bibcursed_2.0.0-6_amd64.deb


Advertisement

Description

bibcursed - An interactive program to edit BibTeX bibliographies

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name bibcursed
Package version 2.0.0
Package release 6
Package architecture amd64
Package type deb
Installed size 88 B
Download size 17.74 KB
Official Mirror ftp.br.debian.org
Bibcursed is a simple program to make life a little easier when using
BibTeX bibliographies. It currently provides these main functions:
- Adding references to your bibliography. This is done with
prompts so templates for the different entries (article,
proceedings, etc) do not have to be remembered. Error checking is
used so that the required fields have to be supplied, and incorrect
fields cannot be entered.  New entries are inserted into the
'correct' place in the BibTeX file
- Clean and easy removal of entries
- Viewing of entries and changing of fields
- Easy searching of entries, including search by field

Alternatives

Package Version Architecture Repository
bibcursed_2.0.0-6_i386.deb 2.0.0 i386 Debian Main
bibcursed - - -

Requires

Name Value
libc6 >= 2.6.1-1
libncurses5 >= 5.6

Download

Type URL
Binary Package bibcursed_2.0.0-6_amd64.deb
Source Package bibcursed

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bibcursed deb package:
    # sudo apt-get install bibcursed

Files

Path
/usr/bin/bibcursed
/usr/share/doc/bibcursed/changelog.Debian.gz
/usr/share/doc/bibcursed/copyright
/usr/share/man/man1/bibcursed.1.gz

Changelog

2007-09-18 - John Wright <jsw@debian.org>
bibcursed (2.0.0-6) unstable; urgency=low
* debian/control:
- Update my email address
* debian/rules:
- Add some hg cleanup stuff to the 'clean' target
2006-11-20 - John Wright <john@movingsucks.org>
bibcursed (2.0.0-5) unstable; urgency=low
* Bump Standards-Version to 3.7.2
* Stop using deprecated debhelper compatibility level 3
2006-05-20 - John Wright <john@movingsucks.org>
bibcursed (2.0.0-4) unstable; urgency=low
* Apply Christopher Nelson's patch to correct behavior for marking the
address field (Closes: #366872)
* Apply Christopher Nelson's patch to correct bolding behavior for the
edition field (Closes: #366877)
* Apply Christopher Nelson's patch to allow using either upper-or-lower-case
'z' to finish an entry (Closes: #366619)
2005-10-20 - John Wright <john@movingsucks.org>
bibcursed (2.0.0-3) unstable; urgency=low
* New maintainer (Closes: #334244)
2005-10-16 - Bas Zoetekouw <bas@debian.org>
bibcursed (2.0.0-2) unstable; urgency=low
* Orphaning this package: I don't use it anymore, it seems abandoned
upstream, and there are much better bibTeX editors available nowadays.  
2003-05-01 - Bas Zoetekouw <bas@debian.org>
bibcursed (2.0.0-1) unstable; urgency=low
* New upstream release. 
2002-11-18 - Bas Zoetekouw <bas@debian.org>
bibcursed (1.7.1-2) unstable; urgency=low
* Description improvement (closes: #145307)
* Brought package up to date with policy 3.5.7.
2002-04-19 - Bas Zoetekouw <bas@debian.org>
bibcursed (1.7.1-1) unstable; urgency=low
* Initial Release (closes #137828)

See Also

Package Description
biber_1.9-3+deb8u1_all.deb Much-augmented BibTeX replacement for BibLaTeX users
bible-kjv-text_4.26_all.deb King James Version of the Bible - text and concordance
bible-kjv_4.26_amd64.deb King James Version of the Bible: user interface program
bibledit-bibletime_1.1.1-2_amd64.deb Glue between bibledit and bibletime
bibledit-data_4.6-1_all.deb transitional dummy package to bibledit-gtk-data
bibledit-gtk-data_4.6-1_all.deb documentation and data for bibledit-gtk, a Bible translation tool
bibledit-gtk_4.6-1_amd64.deb Bible translation tool
bibledit-xiphos_1.1.1-1_amd64.deb Glue between bibledit and xiphos
bibledit_4.6-1_all.deb transitional dummy package to bibledit-gtk
bibtex2html_1.98-1_all.deb filters BibTeX files and translates them to HTML
bibtexconv_0.8.20-1_amd64.deb BibTeX Converter
bibtool_2.57+ds-3_amd64.deb tool to manipulate BibTeX files
bibus-doc-en_1.5.2-4_all.deb Bibus bibliographic database documentation
bibus_1.5.2-4_all.deb bibliographic database
bibutils_4.12-5_amd64.deb interconvert various bibliographic data formats
Advertisement
Advertisement