barman_1.3.3-1_all.deb


Advertisement

Description

barman - Backup and Recovery Manager for PostgreSQL

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name barman
Package version 1.3.3
Package release 1
Package architecture all
Package type deb
Installed size 385 B
Download size 82.59 KB
Official Mirror ftp.br.debian.org
Barman (backup and recovery manager) is an administration tool for
disaster recovery of PostgreSQL servers written in Python.
It allows one to perform remote backups of multiple servers in business
critical environments and help DBAs during the recovery phase.
Barman's most wanted features include backup catalogs, retention policies,
remote recovery, archiving and compression of WAL files and backups.
Barman is written and maintained by PostgreSQL professionals 2ndQuadrant.

Alternatives

Package Version Architecture Repository
barman_1.3.3-1_all.deb 1.3.3 all Debian Main
barman - - -

Requires

Name Value
adduser -
python << 2.8
python >= 2.7
python-argcomplete -
python-argh -
python-dateutil -
python-psycopg2 -
rsync >= 3.0.4~

Download

Type URL
Binary Package barman_1.3.3-1_all.deb
Source Package barman

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install barman deb package:
    # sudo apt-get install barman

Files

Path
/etc/barman.conf
/etc/cron.d/barman
/etc/logrotate.d/barman
/usr/bin/barman
/usr/lib/python2.7/dist-packages/barman/__init__.py
/usr/lib/python2.7/dist-packages/barman/backup.py
/usr/lib/python2.7/dist-packages/barman/cli.py
/usr/lib/python2.7/dist-packages/barman/command_wrappers.py
/usr/lib/python2.7/dist-packages/barman/compression.py
/usr/lib/python2.7/dist-packages/barman/config.py
/usr/lib/python2.7/dist-packages/barman/diagnose.py
/usr/lib/python2.7/dist-packages/barman/fs.py
/usr/lib/python2.7/dist-packages/barman/hooks.py
/usr/lib/python2.7/dist-packages/barman/infofile.py
/usr/lib/python2.7/dist-packages/barman/lockfile.py
/usr/lib/python2.7/dist-packages/barman/output.py
/usr/lib/python2.7/dist-packages/barman/retention_policies.py
/usr/lib/python2.7/dist-packages/barman/server.py
/usr/lib/python2.7/dist-packages/barman/testing_helpers.py
/usr/lib/python2.7/dist-packages/barman/utils.py
/usr/lib/python2.7/dist-packages/barman/version.py
/usr/lib/python2.7/dist-packages/barman/xlog.py
/usr/lib/python2.7/dist-packages/barman-1.3.3.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/barman-1.3.3.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/barman-1.3.3.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/barman-1.3.3.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/barman-1.3.3.egg-info/top_level.txt
/usr/share/doc/barman/README.gz
/usr/share/doc/barman/changelog.Debian.gz
/usr/share/doc/barman/changelog.gz
/usr/share/doc/barman/copyright
/usr/share/man/man1/barman.1.gz
/usr/share/man/man5/barman.5.gz

Changelog

2014-08-18 - Marco Nenciarini <mnencia@debian.org>
barman (1.3.3-1) unstable; urgency=medium
* Imported Upstream version 1.3.3
2014-07-23 - Marco Nenciarini <mnencia@debian.org>
barman (1.3.3~alpha.1-1) experimental; urgency=medium
* Imported Upstream version 1.3.3~alpha.1
2014-04-15 - Marco Nenciarini <mnencia@debian.org>
barman (1.3.2-1) unstable; urgency=medium
* Imported Upstream version 1.3.2
2014-04-11 - Marco Nenciarini <mnencia@debian.org>
barman (1.3.1-1) unstable; urgency=medium
* Imported Upstream version 1.3.1
2014-02-03 - Marco Nenciarini <mnencia@debian.org>
barman (1.3.0-1) unstable; urgency=medium
* Imported Upstream version 1.3.0
* Bump Standards-Version to 3.9.5.0 (no changes)
2013-09-06 - Marco Nenciarini <mnencia@debian.org>
barman (1.2.3-1) unstable; urgency=low
* Imported Upstream version 1.2.3
2013-06-25 - Marco Nenciarini <mnencia@debian.org>
barman (1.2.2-1) unstable; urgency=low
* Imported Upstream version 1.2.2
2013-06-18 - Marco Nenciarini <mnencia@debian.org>
barman (1.2.1-1) unstable; urgency=low
* Imported Upstream version 1.2.1
* Canonicalize VCS-* field URI in debian/control
* Add argcomplete to debian/pydist-overrides
2013-02-08 - Marco Nenciarini <mnencia@debian.org>
barman (1.2.0-1) unstable; urgency=low
* Add support for build on Ubuntu Lucid (10.4)
* Imported Upstream version 1.2.0
2012-12-05 - Marco Nenciarini <mnencia@debian.org>
barman (1.1.2-1) unstable; urgency=low
* Imported Upstream version 1.1.2

See Also

Package Description
barnowl_1.9-1+b2_amd64.deb A curses-based tty Jabber, IRC, AIM and Zephyr client
barrage_1.0.4-1_amd64.deb Rather destructive action game
base-files_8+deb8u11_amd64.deb Debian base system miscellaneous files
base-passwd_3.5.37_amd64.deb Debian base system master password and group files
basex_7.9-1_all.deb XML database and XPath/XQuery processor
bash-builtins_4.3-11+deb8u1_amd64.deb Bash loadable builtins - headers & examples
bash-completion_2.1-4_all.deb programmable completion for the bash shell
bash-doc_4.3-11+deb8u1_all.deb Documentation and examples for the GNU Bourne Again SHell
bash-static_4.3-11+deb8u1_amd64.deb GNU Bourne Again SHell (static version)
bash_4.3-11+deb8u1_amd64.deb GNU Bourne Again SHell
bashburn_3.0.1-2_all.deb simplify cd/dvd burning at the command line
basket-data_2.10~beta+git6fed731-1_all.deb data files for BasKet Notepads
basket_2.10~beta+git6fed731-1_amd64.deb multi-purpose note-taking application for KDE
bastet_0.43-3+b1_amd64.deb ncurses Tetris clone with a bastard algorithm
batctl_2014.3.0-2_amd64.deb B.A.T.M.A.N. advanced control and management tool
Advertisement
Advertisement