ballz_1.0.2-1+b1_amd64.deb


Advertisement

Description

ballz - B.A.L.L.Z. - platform/puzzle game where you control a rolling ball

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name ballz
Package version 1.0.2
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 184 B
Download size 59.53 KB
Official Mirror ftp.br.debian.org
The game is a platformer with some puzzle elements. You take control
of a ball which is genetically modifed by the British secret
service. Your mission is to rescue captured British soldiers from a
prison in Iran.
The game was written in 72 hours for the TINS competition, a
competition similar to Speedhack. The name TINS is an recursive
acronym for 'TINS is not Speedhack'.

Alternatives

Package Version Architecture Repository
ballz_1.0.2-1+b1_i386.deb 1.0.2 i386 Debian Main
ballz - - -

Requires

Name Value
ballz-data = 1.0.2-1
libaldmb1 -
liballegro4.4 -
libc6 >= 2.2.5
libdumb1 -
libgcc1 >= 1:4.1.1
libguichan-0.8.1-1 -
libguichan-allegro-0.8.1-1 -
libstdc++6 >= 4.6

Download

Type URL
Binary Package ballz_1.0.2-1+b1_amd64.deb
Source Package ballz

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ballz deb package:
    # sudo apt-get install ballz

Files

Path
/usr/games/ballz
/usr/share/applications/ballz.desktop
/usr/share/doc/ballz/AUTHORS
/usr/share/doc/ballz/README
/usr/share/doc/ballz/changelog.Debian.gz
/usr/share/doc/ballz/changelog.gz
/usr/share/doc/ballz/copyright
/usr/share/man/man6/ballz.6.gz
/usr/share/menu/ballz
/usr/share/pixmaps/ballz.png

Changelog

2011-06-05 - Sylvain Beucler <beuc@debian.org>
ballz (1.0.2-1) unstable; urgency=low
[ Sylvain Beucler ]
* New upstream release (Closes: #626765).
* Remove reference to /usr/share/common-licenses/BSD (I had already
copied the full license text in debian/copyright, but with a statement that
it was different from that file), to fix
copyright-refers-to-deprecated-bsd-license-file.
* Bump Standards to 3.9.2
* Unused ltmain.sh is now removed from upstream tarball - removing
debian/source.lintian-overrides and debian/clean accordingly
* Update copyright years
[ Peter Pentchev ]
* Convert the copyright file to the latest DEP 5 candidate format
* Add the common header to the ballz-data long description
* Add a version to the autotools-dev dependency for the debhelper plugin
* Add the Vcs-Git and Vcs-Browser source control fields
* Bump the debhelper compat level to 8 and reorder the dh parameters
2010-05-23 - Sylvain Beucler <beuc@beuc.net>
ballz (1.0.1-2) unstable; urgency=low
* Use debhelper 7
* Use 3.0 source format
* Mention that 'BSD-license' has a slightly different wording than the
canonical BSD license (namely, references to the university or to the
regents were changed to match the developers team)
* Precise GPL version used for the packaging
* Don't build ballz.xpm which was never used, and so drop build-depends
to imagemagick
* Ignore 'ancien-libtool' lintian warning, caused by unused ltmain.sh
lying around
2008-10-15 - Sylvain Beucler <beuc@beuc.net>
ballz (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #500467)

See Also

Package Description
baloo-dev_4.14.2-1_amd64.deb development files for Baloo
baloo-utils_4.14.2-1_amd64.deb utilities for Baloo
baloo4_4.14.2-1_amd64.deb framework for searching and managing metadata
baloo_4.14.2-1_amd64.deb transitional package for baloo4
balsa_2.4.12-1_amd64.deb e-mail client for GNOME
bam_0.4.0-3_amd64.deb fast and flexible build system
bambam_0.5+dfsg-0.1_all.deb keyboard mashing and doodling game for babies
bamfdaemon_0.2.118-1_amd64.deb Window matching library - daemon
bamtools_2.3.0+dfsg-2_amd64.deb toolkit for manipulating BAM (genome alignment) files
bandwidthd-pgsql_2.0.1+cvs20090917-7_amd64.deb Tracks usage of TCP/IP and builds html files with graphs
bandwidthd_2.0.1+cvs20090917-7_amd64.deb Tracks usage of TCP/IP and builds html files with graphs
bangarang_2.1-2_amd64.deb Multimedia player with a lightweight interface for KDE
banshee-community-extensions_2.4.0-4_all.deb set of community contributed extensions for Banshee
banshee-extension-alarm_2.4.0-4_all.deb Alarm extension for Banshee
banshee-extension-albumartwriter_2.4.0-4_all.deb Album art writer extension for Banshee
Advertisement
Advertisement