babeld_1.5.1-1_amd64.deb


Advertisement

Description

babeld - loop-free distance-vector routing protocol

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name babeld
Package version 1.5.1
Package release 1
Package architecture amd64
Package type deb
Installed size 162 B
Download size 58.32 KB
Official Mirror ftp.br.debian.org
Babel is a distance-vector routing protocol for IPv6 and IPv4 with
fast convergence properties, described in RFC 6126. It was designed
to be robust and efficient on both wireless mesh networks and
classical wired networks. Babel has extremely modest memory and CPU
requirements. Unlike most routing protocols, which route either IPv4
or IPv6 but not both at the same time, Babel is a hybrid IPv6 and
IPv4 protocol: a single update packet can carry both IPv6 and IPv4
routes (this is similar to how multi-protocol BGP works). This makes
Babel particularly efficient on dual (IPv6 and IPv4) networks. This
implementation also includes a radio frequency-aware variant of
Babel.
Babel has the following features:
* it is a distance-vector protocol;
* it is a proactive protocol, but with adaptative (reactive)
features;
* it senses link quality for computing route metrics using a variant
of the ETX algorithm;
* it uses a feasibility condition that guarantees the absence of
loops (the feasibility condition is taken from EIGRP and is
somewhat less strict than the one in AODV);
* it uses sequence numbers to make old routes feasible again (like
DSDV and AODV, but unlike EIGRP);
* it speeds up convergence by reactively requesting a new sequence
number (like AODV, and to a certain extent EIGRP, but unlike
DSDV);
* it allows redistributed external routes to be injected into the
routing domain at multiple points (like EIGRP, but unlike DSDV and
AODV).

Alternatives

Package Version Architecture Repository
babeld_1.5.1-1_i386.deb 1.5.1 i386 Debian Main
babeld - - -

Requires

Name Value
libc6 >= 2.15

Download

Type URL
Binary Package babeld_1.5.1-1_amd64.deb
Source Package babeld

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install babeld deb package:
    # sudo apt-get install babeld

Files

Path
/etc/babeld.conf
/etc/default/babeld
/etc/init.d/babeld
/etc/logrotate.d/babeld
/usr/sbin/babeld
/usr/share/doc/babeld/NEWS.Debian.gz
/usr/share/doc/babeld/README
/usr/share/doc/babeld/changelog.Debian.gz
/usr/share/doc/babeld/changelog.gz
/usr/share/doc/babeld/copyright
/usr/share/man/man8/babeld.8.gz

Changelog

2014-07-06 - Stéphane Glondu <glondu@debian.org>
babeld (1.5.1-1) unstable; urgency=medium
* New upstream release
2014-06-13 - Stéphane Glondu <glondu@debian.org>
babeld (1.5.0-1) unstable; urgency=medium
* New upstream release (Closes: #751436)
* Bump Standards-Version to 3.9.5
2013-11-22 - Stéphane Glondu <glondu@debian.org>
babeld (1.4.3-1) unstable; urgency=low
* New upstream release
2013-06-20 - Stéphane Glondu <glondu@debian.org>
babeld (1.4.2-2) unstable; urgency=low
* Suggest ahcpd instead of recommending it (Closes: #712820)
2013-06-19 - Stéphane Glondu <glondu@debian.org>
babeld (1.4.2-1) unstable; urgency=low
* New upstream release
* Use canonical URLs in Vcs-* fields
2013-05-26 - Stéphane Glondu <glondu@debian.org>
babeld (1.4.1-1) unstable; urgency=low
* New upstream release (Closes: #709919)
* Add logrotate support (Closes: #659618)
* Switch debian/copyright to format version 1.0
* Bump Standards-Version to 3.9.4
* Bump debhelper compat level to 9
2012-02-11 - Stéphane Glondu <glondu@debian.org>
babeld (1.3.1-1) unstable; urgency=low
* New upstream release
2011-12-08 - Stéphane Glondu <glondu@debian.org>
babeld (1.3.0-1) unstable; urgency=low
* New upstream release
2011-11-23 - Stéphane Glondu <glondu@debian.org>
babeld (1.2.1-1) unstable; urgency=low
* New upstream release
* Updated description suggested by Boris Ganne
2011-09-11 - Stéphane Glondu <glondu@debian.org>
babeld (1.2.0-1) unstable; urgency=low
* New upstream release

See Also

Package Description
babeltrace_1.2.3-2_amd64.deb Trace conversion program
babiloo_2.0.11-1_all.deb dictionary viewer with multi-languages support
backfire-dkms_0.89-1_all.deb kernel module for signal benchmarking (DKMS)
backintime-common_1.0.36-1+deb8u1_all.deb simple backup/snapshot system
backintime-gnome_1.0.36-1+deb8u1_all.deb GNOME front-end for backintime
backintime-kde_1.0.36-1+deb8u1_all.deb KDE front-end for backintime
backup-manager-doc_0.7.10.1-2_all.deb documentation package for Backup Manager
backup-manager_0.7.10.1-2_all.deb command-line backup tool
backup2l_1.5-7_all.deb low-maintenance backup/restore tool
backupninja_1.0.1-2_all.deb lightweight, extensible meta-backup system
backuppc_3.3.0-2+deb8u1_amd64.deb high-performance, enterprise-grade system for backing up PCs
bacula-client_5.2.6+dfsg-9.3_all.deb network backup service - client metapackage
bacula-common-mysql_5.2.6+dfsg-9.3_amd64.deb network backup service - MySQL common files
bacula-common-pgsql_5.2.6+dfsg-9.3_amd64.deb network backup service - PostgreSQL common files
bacula-common-sqlite3_5.2.6+dfsg-9.3_amd64.deb network backup service - SQLite v3 common files
Advertisement
Advertisement