autoconf2.13_2.13-63_all.deb


Advertisement

Description

autoconf2.13 - automatic configure script builder (obsolete version)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name autoconf2.13
Package version 2.13
Package release 63
Package architecture all
Package type deb
Installed size 1.15 KB
Download size 251.58 KB
Official Mirror ftp.br.debian.org
Obsolete compatibility package of Autoconf 2.13.  For use only with
packages that cannot easily be updated to use Autoconf 2.50+.
This package provides compatibility wrappers for autoconf,
autoheader, and autoreconf that attempt to automatically choose which
version of Autoconf to use, based on some simple heuristics.  For
information on these heuristics or how to force use of a particular
Autoconf version, see /usr/share/doc/autoconf2.13/README.Debian.gz.

Alternatives

Package Version Architecture Repository
autoconf2.13_2.13-63_all.deb 2.13 all Debian Main
autoconf2.13 - - -

Requires

Name Value
autoconf -
debianutils >= 1.8
dpkg >= 1.15.4
install-info -
libfile-temp-perl -
m4 -
perl -

Download

Type URL
Binary Package autoconf2.13_2.13-63_all.deb
Source Package autoconf2.13

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install autoconf2.13 deb package:
    # sudo apt-get install autoconf2.13

Files

Path
/etc/autoconf2.13/acconfig.h
/usr/bin/autoconf
/usr/bin/autoconf2.13
/usr/bin/autoheader
/usr/bin/autoheader2.13
/usr/bin/autoreconf
/usr/bin/autoreconf2.13
/usr/bin/autoscan2.13
/usr/bin/autoupdate2.13
/usr/bin/ifnames2.13
/usr/share/autoconf2.13/acconfig.h
/usr/share/autoconf2.13/acfunctions
/usr/share/autoconf2.13/acgeneral.m4
/usr/share/autoconf2.13/acheaders
/usr/share/autoconf2.13/acidentifiers
/usr/share/autoconf2.13/acmakevars
/usr/share/autoconf2.13/acoldnames.m4
/usr/share/autoconf2.13/acprograms
/usr/share/autoconf2.13/acspecific.m4
/usr/share/autoconf2.13/autoconf.m4
/usr/share/autoconf2.13/autoconf.m4f
/usr/share/autoconf2.13/autoheader.m4
/usr/share/autoconf2.13/autoheader.m4f
/usr/share/doc-base/autoconf2.13
/usr/share/doc/autoconf2.13/NEWS.gz
/usr/share/doc/autoconf2.13/README
/usr/share/doc/autoconf2.13/README.Debian
/usr/share/doc/autoconf2.13/acinclude.m4.Debian
/usr/share/doc/autoconf2.13/autoconf.html
/usr/share/doc/autoconf2.13/changelog.Debian.gz
/usr/share/doc/autoconf2.13/changelog.gz
/usr/share/doc/autoconf2.13/copyright
/usr/share/info/autoconf2.13.info.gz
/usr/share/man/man1/autoconf.1.gz
/usr/share/man/man1/autoconf2.13.1.gz
/usr/share/man/man1/autoheader.1.gz
/usr/share/man/man1/autoheader2.13.1.gz
/usr/share/man/man1/autoreconf.1.gz
/usr/share/man/man1/autoreconf2.13.1.gz
/usr/share/man/man1/autoscan2.13.1.gz
/usr/share/man/man1/autoupdate2.13.1.gz
/usr/share/man/man1/ifnames2.13.1.gz

Changelog

2014-07-04 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-63) unstable; urgency=low
* debian/control: No longer recommend automake1.4, because it is going
away.  Closes: #752291.  Thanks to Ansgar Burchardt
<ansgar@debian.org> for reporting this bug.
* Use "makeinfo --html" instead of texi2html, because texi2html is
obsolete:
- debian/control: Remove build dependency on texi2html.
- debian/rules: Use makeinfo --html, and remove use of "fixlinks"
script, which is no longer needed.
- debian/fixlinks: Removed.
* debian/lintian-overrides: Rename debian/source.lintian-overrides since
it is for the source package.
2012-03-01 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-62) unstable; urgency=low
* debian/wrapper: Interpret nonoption arguments to "autoreconf" as
indicating version 2.50 or later, because only later versions of
"autoreconf" accept nonoption arguments.  Reported by Julian Andres
Klode <jak@debian.org>.
2012-02-03 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-61) unstable; urgency=low
* autoscan.pl: Apply patch from Damyan Ivanov <dmn@debian.org> to avoid
using deprecated and soon-to-disappear find.pl library.  Closes:
#658450.
* Add build-indep and build-arch targets to debian/rules (suggested by
lintian).
* Switch to 3.0 (quilt) source format.  I broke out some of the changes
to upstream files into separate patches, but some work remains.
* debian/control: Remove Conflicts and Replaces against ancient autoconf
package versions, which are no longer relevant since the newer
autoconf was introduced in 2001.  Remove version requirements on
texi2html and autoconf, whose versions are matched even by lenny
versions of those programs.
* debian/watch: Add file containing only a comment explaining that this
version of Autoconf is no longer maintained upstream.
* Add lintian override for ancient-autotools-helper-file error.
* Update to standards version 3.9.2.
2010-02-13 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-60) unstable; urgency=low
* autoconf.info: Add modern-style Info directory entry.
* Remove all uses of install-info from maintainer scripts and require
Debhelper 7.2.17 or later, which handles Info files itself via
triggers.  Also require dpkg (>= 1.15.4) | install-info to ensure
support.  Thanks to Jonathan Nieder <jrnieder@gmail.com> for reporting
this.  Closes: #569265.
* Add doc-base support.
* debian/control: Update standards version from 3.7.2 to 3.8.4 (no
changes necessary).
* debian/control: Remove duplicate Section and Priority fields from
binary package stanza.
* debian/rules: Don't ignore "make clean" and other errors.
* Upgrade to Debhelper version 7.
* debian/rules: Don't delete install-stamp and build-stamp explicitly,
because dh_clean deletes them itself in version 7.  Use dh_prep
instead of "dh_clean -k" as recommended for version 7.
2007-12-09 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-59) unstable; urgency=low
* Bundling of short options indicates that autoheader2.50 or
autoreconf2.50 should be invoked.  Closes: #454284.  Thanks to Clinton
Roy <clinton.roy@gmail.com> for reporting this bug.
* Fix detected macrodir and localdir when --macrodir and --localdir
options are used.
2006-10-23 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-58) unstable; urgency=low
* Recommend automake1.4 instead of automake.  Thanks to Luk Claes
<luk@debian.org> for pointing out that automake is no longer in the
archive.  Closes: #394708.
* Update Debian standards version.
* Move debhelper from Build-Depends-Indep to Build-Depends, to comply
with policy.
2006-06-18 - Ben Pfaff <pfaffben@debian.org>
autoconf2.13 (2.13-57) unstable; urgency=low
* debian/autoconf2.13.postinst: Fix filename in install-info call.
Closes: #374139.  Thanks to Nicolas Fran,cois
<nicolas.francois@centraliens.net> for reporting this bug.

See Also

Package Description
autoconf2.59_2.59+dfsg-0.1_all.deb automatic configure script builder (obsolete version)
autoconf2.64_2.64+dfsg-0.1_all.deb automatic configure script builder (obsolete version)
autoconf_2.69-8_all.deb automatic configure script builder
autocutsel_0.10.0-1_amd64.deb Keep the X clipboard and the cutbuffer in sync
autodep8_0.1_all.deb DEP-8 test control file generator
autodia_2.14-1_all.deb generates UML diagrams from perl or C++ code
autodir_0.99.9-10_amd64.deb Automatically creates home and group directories for LDAP/NIS/SQL/local accounts
autodns-dhcp_0.9_all.deb Automatic DNS updates for DHCP
autodock-getdata_4.2.6-2_all.deb instructions for getData to collect compounds
autodock-test_4.2.6-2_all.deb test files for AutoDock
autodock-vina_1.1.2-3+b1_amd64.deb docking of small molecules to proteins
autodock_4.2.6-2_amd64.deb analysis of ligand binding to protein structure
autofs-hesiod_5.0.8-2+deb8u1_amd64.deb Hesiod map support for autofs
autofs-ldap_5.0.8-2+deb8u1_amd64.deb LDAP map support for autofs
autofs5-hesiod_5.0.8-2+deb8u1_all.deb transitional dummy package for 'autofs-hesiod'
Advertisement
Advertisement