auditd_2.4-1+b1_amd64.deb


Advertisement

Description

auditd - User space tools for security auditing

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name auditd
Package version 2.4
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 680 B
Download size 201.70 KB
Official Mirror ftp.br.debian.org
The audit package contains the user space utilities for
storing and searching the audit records generated by
the audit subsystem in the Linux 2.6 kernel.
Also contains the audit dispatcher "audisp".

Alternatives

Package Version Architecture Repository
auditd_2.4-1+b1_i386.deb 2.4 i386 Debian Main
auditd - - -

Requires

Name Value
gawk -
init-system-helpers >= 1.18~
libaudit1 >= 1:2.4
libauparse0 >= 1:2.3.1
libc6 >= 2.16
libgssapi-krb5-2 >= 1.10+dfsg~
libkrb5-3 >= 1.6.dfsg.2
libwrap0 >= 7.6-4~
lsb-base >= 3.0-6
mawk -

Download

Type URL
Binary Package auditd_2.4-1+b1_amd64.deb
Source Package audit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install auditd deb package:
    # sudo apt-get install auditd

Files

Path
/etc/audisp/audispd.conf
/etc/audisp/plugins.d/af_unix.conf
/etc/audisp/plugins.d/syslog.conf
/etc/audit/auditd.conf
/etc/audit/rules.d/audit.rules
/etc/default/auditd
/etc/init.d/auditd
/lib/systemd/system/auditd.service
/sbin/audispd
/sbin/auditctl
/sbin/auditd
/sbin/augenrules
/sbin/aureport
/sbin/ausearch
/sbin/autrace
/usr/bin/aulast
/usr/bin/aulastlog
/usr/bin/ausyscall
/usr/bin/auvirt
/usr/share/doc/auditd/NEWS.Debian.gz
/usr/share/doc/auditd/README.Debian
/usr/share/doc/auditd/README.gz
/usr/share/doc/auditd/TODO
/usr/share/doc/auditd/changelog.Debian.amd64.gz
/usr/share/doc/auditd/changelog.Debian.gz
/usr/share/doc/auditd/changelog.gz
/usr/share/doc/auditd/copyright
/usr/share/doc/auditd/examples/auditd.cron
/usr/share/doc/auditd/examples/capp.rules.gz
/usr/share/doc/auditd/examples/lspp.rules.gz
/usr/share/doc/auditd/examples/nispom.rules.gz
/usr/share/doc/auditd/examples/stig.rules.gz
/usr/share/lintian/overrides/auditd
/usr/share/man/man5/audispd.conf.5.gz
/usr/share/man/man5/auditd.conf.5.gz
/usr/share/man/man5/ausearch-expression.5.gz
/usr/share/man/man7/audit.rules.7.gz
/usr/share/man/man8/audispd.8.gz
/usr/share/man/man8/auditctl.8.gz
/usr/share/man/man8/auditd.8.gz
/usr/share/man/man8/augenrules.8.gz
/usr/share/man/man8/aulast.8.gz
/usr/share/man/man8/aulastlog.8.gz
/usr/share/man/man8/aureport.8.gz
/usr/share/man/man8/ausearch.8.gz
/usr/share/man/man8/ausyscall.8.gz
/usr/share/man/man8/autrace.8.gz
/usr/share/man/man8/auvirt.8.gz

Changelog

2014-09-07 - Laurent Bigonville <bigon@debian.org>
audit (1:2.4-1) unstable; urgency=medium
* New upstream release
- debian/patches/01-no-refusemanualstop.patch: Refreshed
- Adjust the .symbols files
2014-06-14 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.7-1) unstable; urgency=medium
* New upstream release
2014-04-12 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.6-1) unstable; urgency=medium
* New upstream release
- debian/rules: Rename --with-armeb flag to --with-arm, changed upstream
- Adjust debian/libaudit1.symbols file: Add audit_determine_machine()
* debian/rules: Include aarch64 support on arm64 architecture, we will build
with it on all architectures when it will be an official port
2014-03-01 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.4-1) unstable; urgency=medium
* New upstream release
- Adjust debian/libauparse0.symbols: Add a new symbol
* Adopt the audit package (Closes: #692492)
2014-01-27 - Ralf Treinen <treinen@debian.org>
audit (1:2.3.3-4) unstable; urgency=low
* QA upload
* desactivated patch "build-on-hppa" since the package still doesn't
build on hppa, and since upstream is reluctant to integrate the patch.
2014-01-20 - Ralf Treinen <treinen@debian.org>
audit (1:2.3.3-3) unstable; urgency=low
* QA upload
* fix pathnames of patches files in debian/patches/build-on-hppa
2014-01-19 - Ralf Treinen <treinen@debian.org>
audit (1:2.3.3-2) unstable; urgency=low
* QA upload
* Enable compilation on hppa (closes: 735944). Thanks to Helge Deller!  
- patch build-on-hppa
- debian/rules: configure --with-hppa on hppa architecture
2014-01-17 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.3-1) unstable; urgency=medium
* QA upload.
* New upstream release
- Adjust debian/libauparse0.symbols
2013-12-30 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.2-3) unstable; urgency=medium
* QA upload.
* debian/control: Relax the libaudit1 dependency against libaudit-common in
case the soname gets bumped again (Closes: #721361)
* debian/auditd.README.Debian: Rewrite the part on how enabling augenrules
on systemd systems without copying the complete unit file.
* debian/control: Mark -dev packages as Multi-arch: same (Closes: #731291)
* debian/control: Add dependency against "mawk | gawk" for augenrules
* debian/control: Bump Standards-Version to 3.9.5 (no further changes)
2013-08-29 - Laurent Bigonville <bigon@debian.org>
audit (1:2.3.2-2) unstable; urgency=low
* QA upload.
* Upload to unstable.

See Also

Package Description
aufs-tools_3.2+20130722-1.1_amd64.deb Tools to manage aufs filesystems
augeas-doc_1.2.0-0.2+deb8u2_all.deb Augeas lenses documentation
augeas-lenses_1.2.0-0.2+deb8u2_all.deb Set of lenses needed by libaugeas0 to parse config files
augeas-tools_1.2.0-0.2+deb8u2_amd64.deb Augeas command line tools
aumix-common_2.9.1-3_all.deb Simple text-based mixer control program (common files)
aumix-gtk_2.9.1-3_amd64.deb Simple mixer control program with GUI and text interfaces
aumix_2.9.1-3_amd64.deb Simple text-based mixer control program
auralquiz_0.8.1-1_amd64.deb simple music quiz game using your own music files
auth2db-common_0.2.5-2+dfsg-5_all.deb Common configuration files for Auth2db backend and web frontend
auth2db-filters_0.2.5-2+dfsg-5_all.deb Auth2db defaults filters pack
auth2db-frontend_0.2.5-2+dfsg-5_all.deb Web frontend view for auth2DB log engine
auth2db_0.2.5-2+dfsg-5_all.deb Powerful and eye-candy IDS logger, log viewer and alert generator
authbind_2.1.1_amd64.deb Allows non-root programs to bind() to low ports
auto-07p_0.9.1+dfsg-1_amd64.deb software for continuation and bifurcation problems in ODE
auto-apt_0.3.24_amd64.deb package search by file and on-demand package installation tool
Advertisement
Advertisement