aspell-is_0.51-0-4_all.deb


Advertisement

Description

aspell-is - Icelandic dictionary for GNU Aspell

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name aspell-is
Package version 0.51
Package release 0-4
Package architecture all
Package type deb
Installed size 500 B
Download size 394.85 KB
Official Mirror ftp.br.debian.org
This package contains all the required files to add support for the
Icelandic language to the GNU Aspell spell checker.

Alternatives

Package Version Architecture Repository
aspell-is_0.51-0-4_all.deb 0.51 all Debian Main
aspell-is - - -

Requires

Name Value
aspell >= 0.60.3-2
dictionaries-common >= 0.49.2

Provides

Name Value
aspell-dictionary -

Download

Type URL
Binary Package aspell-is_0.51-0-4_all.deb
Source Package aspell-is

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aspell-is deb package:
    # sudo apt-get install aspell-is

Files

Path
/usr/lib/aspell/icelandic.alias
/usr/lib/aspell/is.dat
/usr/lib/aspell/is.multi
/usr/lib/aspell/is.rws
/usr/lib/aspell/is_phonet.dat
/usr/lib/aspell/íslenska.alias
/usr/share/aspell/is.contents
/usr/share/aspell/is.cwl.gz
/usr/share/doc/aspell-is/README
/usr/share/doc/aspell-is/changelog.Debian.gz
/usr/share/doc/aspell-is/copyright
/var/lib/aspell/is.compat
/var/lib/aspell/is.rws
/var/lib/dictionaries-common/aspell/aspell-is

Changelog

2005-07-21 - Brian Nelson <pyro@debian.org>
aspell-is (0.51-0-4) unstable; urgency=low
* Converted to use aspell-autobuildhash to build the dictionary hashes
at install time, thus allowing the package to become Arch: all.
* debian/control: removed the build-dependency on aspell since it's no
longer needed
* Added support for dictionary registration in dictionaries-common
2005-02-22 - Brian Nelson <pyro@debian.org>
aspell-is (0.51-0-3) unstable; urgency=low
* Added a versioned dependency on libaspell15 (>> 0.60), since this
dictionary will not work with earlier libaspell15 versions.
2005-02-16 - Brian Nelson <pyro@debian.org>
aspell-is (0.51-0-2) unstable; urgency=low
* debian/control: provide aspell6-dictionary, and build-depend on aspell
(>> 0.60).  This transitions the package to the new Aspell 0.60.
2004-03-12 - Brian Nelson <pyro@debian.org>
aspell-is (0.51-0-1) unstable; urgency=low
* Initial release (Closes: #237738)

See Also

Package Description
aspell-it_2.4-20070901-0-2.1_all.deb Italian dictionary for GNU Aspell
aspell-kk_0.2-1_all.deb Kazakh dictionary for GNU Aspell
aspell-kn_0.01-2-2_all.deb Kannada (kn) dictionary for GNU aspell
aspell-ku_0.20-0-6_all.deb Kurdish dictionary for aspell
aspell-lt_1.2.1-4_all.deb aspell dictionary for Lithuanian (LT)
aspell-lv_0.9.6-2_all.deb Latvian dictionary for Aspell
aspell-ml_0.04-1-6_all.deb Malayalam (ml) dictionary for GNU aspell
aspell-mr_0.10-9_all.deb Marathi (mr) dictionary for GNU aspell
aspell-nl_2.10-2_all.deb Dutch dictionary for Aspell
aspell-no_2.0.10-5.2_amd64.deb Norwegian dictionary for aspell
aspell-or_0.03-1-5_all.deb Oriya (or) dictionary for GNU aspell
aspell-pa_0.01-1-4_all.deb Punjabi (pa) dictionary for GNU aspell
aspell-pl_20140516-1_all.deb Polish dictionary for aspell
aspell-pt-br_20131030-4_all.deb Brazilian Portuguese dictionary for GNU Aspell
aspell-pt-pt_20091013-7_all.deb European Portuguese dictionary for GNU Aspell
Advertisement
Advertisement