aptly_0.8-3_amd64.deb


Advertisement

Description

aptly - Swiss army knife for Debian repository management

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name aptly
Package version 0.8
Package release 3
Package architecture amd64
Package type deb
Installed size 11.68 KB
Download size 1.90 MB
Official Mirror ftp.br.debian.org
It offers several features making it easy to manage Debian package
repositories:
- make mirrors of remote Debian/Ubuntu repositories, limiting by
components/architectures
- take snapshots of mirrors at any point in time, fixing state of
repository at some moment of time
- publish snapshot as Debian repository, ready to be consumed by apt
- controlled update of one or more packages in snapshot from upstream
mirror, tracking dependencies
- merge two or more snapshots into one

Alternatives

Package Version Architecture Repository
aptly_0.8-3_i386.deb 0.8 i386 Debian Main
aptly - - -

Requires

Name Value
bzip2 -
gnupg -
gpgv -
libc6 >= 2.2.5

Download

Type URL
Binary Package aptly_0.8-3_amd64.deb
Source Package aptly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aptly deb package:
    # sudo apt-get install aptly

Files

Path
/etc/bash_completion.d/aptly
/usr/bin/aptly
/usr/share/doc/aptly/changelog.Debian.gz
/usr/share/doc/aptly/copyright
/usr/share/man/man1/aptly.1.gz

Changelog

2014-10-09 - Sebastien Delafond <seb@debian.org>
aptly (0.8-3) unstable; urgency=medium
* Correct Vcs-Browser entry (Closes: #764622)
* Correct dependency from "gpg" to "gnupg" (Closes: #764619)
2014-10-09 - Sebastien Delafond <seb@debian.org>
aptly (0.8-2) unstable; urgency=medium
* Add missing dependencies on bzip2, gpg and gpgv
2014-10-04 - Sebastien Delafond <seb@debian.org>
aptly (0.8-1) unstable; urgency=medium
* Imported Upstream version 0.8
* Document new copyrights and licenses
* Add bash completion snippet
* Reference full paths in debian/copyright, and remove unused
references, so lintian does not complain
2014-09-10 - Sebastien Delafond <seb@debian.org>
aptly (0.7.1-1) unstable; urgency=medium
* Imported Upstream version 0.7.1
* Add copyright information for new libraries
2014-09-09 - Sebastien Delafond <seb@debian.org>
aptly (0.5-5) unstable; urgency=medium
* Turn off verbose mode
* Correct Vcs-* information
* gocov is licensed MIT, not BSD-3
* Add missing MIT license text
2014-07-10 - Sebastien Delafond <seb@debian.org>
aptly (0.5-4) unstable; urgency=medium
* Collect licenses by going over files one by one
* Use packaged golang-go.tools
2014-05-28 - Sebastien Delafond <seb@debian.org>
aptly (0.5-3) unstable; urgency=low
* Licensing:
- goleveldb is BSD-2, not BSD-3
- _vendor/src/code.google.com/p/gographviz/scanner/scanner is BSD-3,
copyright 2009 The Go Authors
2014-05-02 - Sebastien Delafond <seb@debian.org>
aptly (0.5-2) unstable; urgency=low
* Go interpreter not needed at runtime
2014-04-29 - Sebastien Delafond <seb@debian.org>
aptly (0.5-1) unstable; urgency=low
* Initial release (Closes: #746343)

See Also

Package Description
aptoncd_0.1.98+bzr117-1.4_all.deb Installation disc creator for packages downloaded via APT
aptsh_0.0.7+nmu2+b1_amd64.deb apt interactive shell
apvlv_0.1.1-1.2+b1_amd64.deb PDF viewer with Vim-like behaviour
apwal_0.4.5-1_amd64.deb icon-based floating application launcher with transparency
aqbanking-tools_5.4.3beta-2+b1_amd64.deb basic command line homebanking utilities
aqemu_0.8.2-2+b1_amd64.deb Qt4 front-end for QEMU and KVM
aqsis-examples_1.8.2-1_all.deb 3D rendering solution adhering to the RenderMan(R) standard, examples
aqsis_1.8.2-1_amd64.deb 3D rendering solution adhering to the RenderMan(R) standard, binaries
ara_1.0.31_amd64.deb Command line utility for searching the Debian package database
aragorn_1.2.36-4_amd64.deb tRNA and tmRNA detection in nucleotide sequences
arandr_0.1.7.1-1_all.deb Simple visual front end for XRandR
aranym_1.0.2-2_amd64.deb Atari Running on Any Machine
arbtt_0.8.1-1_amd64.deb Automatic Rule-Based Time Tracker
arc-gui-clients_0.4.6-1_amd64.deb ARC Graphical Clients
arc_5.21q-1_amd64.deb Archive utility based on the MSDOS ARC program
Advertisement
Advertisement