amide_1.0.5-2+b2_amd64.deb


Advertisement

Description

amide - software for Medical Imaging

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name amide
Package version 1.0.5
Package release 2+b2
Package architecture amd64
Package type deb
Installed size 2.67 KB
Download size 605.20 KB
Official Mirror ftp.br.debian.org
AMIDE: (Amide's a Medical Imaging Data Examiner)
AMIDE is a tool for viewing and analyzing medical image data sets.
It's capabilities include the simultaneous handling of multiple data
sets imported from a variety of file formats, image fusion, 3D region
of interest drawing and analysis, volume rendering, and rigid body
alignments.

Alternatives

Package Version Architecture Repository
amide_1.0.5-2+b2_i386.deb 1.0.5 i386 Debian Main
amide - - -

Requires

Name Value
gconf-service -
libart-2.0-2 >= 2.3.17
libatk1.0-0 >= 1.12.4
libavcodec-extra-56 >= 6:11~beta1
libavcodec56 >= 6:11~beta1
libavutil54 >= 6:11~beta1
libc6 >= 2.14
libcairo2 >= 1.2.4
libdcmtk2 >= 3.6.0
libfontconfig1 >= 2.11
libfreetype6 >= 2.2.1
libgcc1 >= 1:4.1.1
libgconf-2-4 >= 3.2.5
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.24.0
libgnomecanvas2-0 >= 2.11.1
libgnomevfs2-0 >= 1:2.17.90
libgsl0ldbl >= 1.9
libgtk2.0-0 >= 2.22.0
libmdc2 -
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpangoft2-1.0-0 >= 1.14.0
libpng12-0 >= 1.2.13-4
libstdc++6 >= 4.1.1
libvolpack1 >= 1.0b3
libxml2 >= 2.7.4
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package amide_1.0.5-2+b2_amd64.deb
Source Package amide

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install amide deb package:
    # sudo apt-get install amide

Files

Path
/usr/bin/amide
/usr/share/applications/amide.desktop
/usr/share/doc/amide/README.Debian
/usr/share/doc/amide/changelog.Debian.amd64.gz
/usr/share/doc/amide/changelog.Debian.gz
/usr/share/doc/amide/changelog.gz
/usr/share/doc/amide/copyright
/usr/share/doc/amide/todo.gz
/usr/share/gnome/help/amide/C/amide.xml
/usr/share/gnome/help/amide/C/legal.xml
/usr/share/gnome/help/amide/C/figures/amide_main_window.png
/usr/share/gnome/help/amide/C/figures/study_tree.png
/usr/share/gnome/help/amide/es/amide.xml
/usr/share/gnome/help/amide/es/figures/amide_main_window.png
/usr/share/gnome/help/amide/es/figures/study_tree.png
/usr/share/locale/zh_CN/LC_MESSAGES/amide.mo
/usr/share/locale/zh_TW/LC_MESSAGES/amide.mo
/usr/share/man/man1/amide.1.gz
/usr/share/menu/amide
/usr/share/omf/amide/amide-C.omf
/usr/share/omf/amide/amide-es.omf
/usr/share/pixmaps/amide_file_logo.png
/usr/share/pixmaps/amide_logo.png
/usr/share/pixmaps/amide_logo_small.xpm

Changelog

2014-02-26 - Andreas Tille <tille@debian.org>
amide (1.0.5-2) unstable; urgency=medium
* Enhanced patch allows one to build also against libav in unstable
* New upstream version in unstable
Closes: #703076
2014-02-24 - Andreas Tille <tille@debian.org>
amide (1.0.5-1) experimental; urgency=low
* New upstream version (adapted patches)
* debian/upstream/metadata: Add publication data
* debian/patches/libav10.patch: Fix compilation against libav 10
(Thanks to Reinhard Tartler <siretart@tauware.de> for the patch)
Closes: #739211
The patch goes only to experimental so for the moment we also
upload to experimental
* cme fix dpkg-control
* Build-Depends: libavutil-dev ( >= 6:10~alpha2-1~ )
2013-08-26 - Andreas Tille <tille@debian.org>
amide (1.0.4-1) unstable; urgency=low
* New upstream version (adapted patch)
Closes: #653365
* debian/gcc-4.8_format-securit.patch: Make sure package builds even
with --format-security enabled (hardening flags)
* debian/control:
- cme fix dpkg-control
- debhelper 9
- anonscm in Vcs fields
* Make use of dh-autoreconf
Closes: #653366
* debian/patches/deprecated-libav.patch: recent libavcodec removed
some more deprecated functions (thanks for the patch to
Andreas Moog <andreas.moog@warperbbs.de>)
Closes: #720779
* deactivate doc creation because it breaks the build process.  Any
help to get this running again is appreciated (see debian/rules)
* debian/rules: Propagate hardening options
2012-01-09 - Andreas Tille <tille@debian.org>
amide (1.0.1-1) unstable; urgency=low
* debian/README.source: removed because it is redundant
* debian/control:
- Fixed Vcs-Svn
- Removed quilt from Build-Depends
* debian/install: Make use of dh_install
* debian/rules: 
- Remove unknown option --enable-rpm-install from configure
arguments
- rewritten to make use of
dh --with autotools_dev
* debian/deletable.files: Removed.  There is no need to hack
around broken upstream tarballs.  Upstream contains some *.bak
files which are cleaned up in upstream clean target
* debian/autogen.sh:
Not needed when properly using autotools-dev
2011-09-17 - Dominique Belhachemi <domibel@debian.org>
amide (1.0.0-1) unstable; urgency=low
* New upstream release
* update watch file to scan 1.x branch
* fix vcs field
2011-03-24 - Andreas Tille <tille@debian.org>
amide (0.9.3-1) unstable; urgency=low
* New upstream version
* Removed debian/get-orig-source which is not needed because
uscan works perfectly and thus use uscan in debian/rules
* debian/control:
- Standards-Version: 3.9.1 (no changes needed)
- Debhelper 8
- Build-Depends: libdcmtk2-dev (instead of libdcmtk1-dev)
* debian/source/format: 3.0 (quilt)
* debian/rules: Deleted some useless comments
* debian/patches/20_fix_add_needed.diff: Removed because applied
upstream
* debian/patches/10_all.diff: Make sure -lavcodec and -lavutil
is propagated to the linker
2011-02-25 - Reinhard Tartler <siretart@tauware.de>
amide (0.9.2-1.1) unstable; urgency=low
* Non-maintainer upload.
* Bug fix: "FTBFS with --no-add-needed, missing -lavutil", thanks to
Julien Cristau (Closes: #614725).
2009-12-20 - Dominique Belhachemi <domibel@cs.tu-berlin.de>
amide (0.9.2-1) unstable; urgency=low
* New upstream release
* put amide under Debian Med team maintenance
* changed patch system: using quilt instead of dpatch
* added dependency: libavcodec-dev for fly through video generation
2009-04-12 - Dominique Belhachemi <domibel@cs.tu-berlin.de>
amide (0.9.1-5) unstable; urgency=low
* debian/control: removed build dependency to libglib1.2-dev
and libglib1.2-dev (Closes: #523561)
* debian/control: Standards-Version: 3.8.1
* debian/changelog: updated references to GPL-2 and LGPL-2

See Also

Package Description
amideco_0.31e-3.1_amd64.deb Decompress flashfiles equipped with an AMI BIOS
amiga-fdisk-cross_0.04-15_amd64.deb Partition editor for Amiga partitions (cross version)
amispammer_3.3-1_all.deb Powerful Mail Server checker on blacklists
amoebax-data_0.2.1+dfsg-2_all.deb Data files for amoebax
amoebax_0.2.1+dfsg-2_amd64.deb Puyo Puyo-style puzzle game for up to two players
amor_4.13.3-1_amd64.deb desktop companion
amora-applet_1.2~svn699-1_amd64.deb use a bluetooth device as X remote control (systray applet)
amora-cli_1.2~svn699-1_amd64.deb use a bluetooth device as X remote control (commandline tool)
ampache-common_3.6-rzb2752+dfsg-5_all.deb web-based audio file management system common files
ampache-themes_3.6.1-2_all.deb Themes for Ampache
ampache_3.6-rzb2752+dfsg-5_all.deb web-based audio file management system
amphetamine-data_0.8.7-15_all.deb data files for the game "Amphetamine"
amphetamine_0.8.10-19_amd64.deb jump'n run game with unique visual effects
ample_0.5.7-7_amd64.deb A simple MP3 server easy to use
ampliconnoise_1.29-2_amd64.deb removal of noise from 454 sequenced PCR amplicons
Advertisement
Advertisement