aiksaurus_1.2.1+dev-0.12-6.2_amd64.deb


Advertisement

Description

aiksaurus - an English-language thesaurus (utility)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name aiksaurus
Package version 1.2.1+dev
Package release 0.12-6.2
Package architecture amd64
Package type deb
Installed size 60 B
Download size 10.44 KB
Official Mirror ftp.br.debian.org
Aiksaurus is an English-language thesaurus that is suitable for integration
with word processors, email composers, and other authoring software.
This package contains aiksaurus, a command-line frontend for Aiksaurus.

Alternatives

Package Version Architecture Repository
aiksaurus_1.2.1+dev-0.12-6.2_i386.deb 1.2.1+dev i386 Debian Main
aiksaurus - - -

Requires

Name Value
libaiksaurus-1.2-0c2a >= 1.2.1+dev-0.12
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.4.0

Provides

Name Value
libaiksaurus-bin -

Conflicts

Name Value
libaiksaurus-bin -

Replaces

Name Value
libaiksaurus-bin -

Download

Type URL
Binary Package aiksaurus_1.2.1+dev-0.12-6.2_amd64.deb
Source Package aiksaurus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aiksaurus deb package:
    # sudo apt-get install aiksaurus

Files

Path
/usr/bin/aiksaurus
/usr/bin/caiksaurus
/usr/share/doc/aiksaurus/changelog.Debian.gz
/usr/share/doc/aiksaurus/changelog.gz
/usr/share/doc/aiksaurus/copyright
/usr/share/man/man1/aiksaurus.1.gz

Changelog

2014-10-12 - Wookey <wookey@debian.org>
aiksaurus (1.2.1+dev-0.12-6.2) unstable; urgency=low
* Non-maintainer upload.
* autoreconf on build to suport new architectures (Closes: 756031)
2011-06-11 - Luk Claes <luk@debian.org>
aiksaurus (1.2.1+dev-0.12-6.1) unstable; urgency=low
* Non-maintainer upload.
* Don't ship .la files (Closes: #621155).
2008-07-14 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-6) unstable; urgency=low
* Bupmed to Standards-Version: 3.8.0.
2007-12-09 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-5) unstable; urgency=low
* Bumped to Standards-Version: 3.7.3.
* Fixed various lintian warnings.
* Fixed FTBFS with gcc-4.3 - closes: #451678
* Added gaiksaurus.desktop from Ubuntu - closes: #451683
* Added aiksaurus.1 manpage, thanks Marcela Tiznado - closes: #436191
2007-05-01 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-4) unstable; urgency=low
* Fixed build problem with GCC 4.3 - closes: #417079
2006-10-09 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-3) unstable; urgency=low
* Bumped to Standards-Verion: 3.7.2.
* Acknowledged a (really old) NMU - closes: #241279
2006-05-02 - Joshua Kwan <joshk@triplehelix.org>
aiksaurus (1.2.1+dev-0.12-2.1) unstable; urgency=high
* Non-maintainer upload.
* Rebuild to remove reference to libXcursor.la, so that abiword can be
built.
2006-03-05 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-2) unstable; urgency=low
* Works done at Codefest in Malaysia 2006.
* Acknowledged NMU, thanks vorlon - closes: #339144, #318883
* Bumped to Standards-Version: 3.6.2.2 (no physical changes).
* Updated FSF's address in debian/copyright.
2005-11-27 - Steve Langasek <vorlon@debian.org>
aiksaurus (1.2.1+dev-0.12-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Medium-urgency upload for RC bugfix.
* Rename libaiksaurus-1.2-0 to libaiksaurus-1.2-0c2a, and rename
libaiksaurusgtk0 to libaiksaurusgtk0c2a for the libstdc++ allocator
change (closes: #339144).
* Drop irrelevant shlibs entries that don't correspond to any shipped
libs.
* Drop build-dependency on libstdc++2.10-dev.
* Fix tools in data/0.12-dev/ to build with a modern C++ compiler, so
that we have full valid source for being able to regenerate the
thesaurus data files.
2005-07-14 - Masayuki Hatta (mhatta) <mhatta@debian.org>
aiksaurus (1.2.1+dev-0.12-1) unstable; urgency=low
* New upstream release
* Acknowledged NMUs - closes: #249909, #262556
* Now buildable on ia64 and kfreebsd-i386 - closes: #315156, #316574
* Made Standards-Version: 3.6.2.1 (no physical changes).
* Package names are massively changed.  It serves GCC 4.0 transition, too.
* No uses dpatch.

See Also

Package Description
air-quality-sensor_0.1.2-1_amd64.deb user space driver for AppliedSensor's Indoor Air Monitor
aircrack-ng_1.2-0~beta3-4_amd64.deb wireless WEP/WPA cracking utilities
airport-utils_2-3_all.deb configuration and management utilities for Apple AirPort base stations
airspy_0.2.22.b4c38a7-1_amd64.deb Tiny and efficient software defined radio receiver
airstrike-common_0.99+1.0pre6a-6_all.deb 2d dogfight game - data files
airstrike_0.99+1.0pre6a-6_amd64.deb 2d dogfight game in the tradition of 'Biplanes' and 'BIP'
aisleriot_3.14.1-1_amd64.deb GNOME solitaire card game collection
aj-snapshot_0.9.6-1_amd64.deb make snapshots of JACK connections
ajaxterm_0.10-12_all.deb Web based terminal written in Python
akonadi-backend-mysql_1.13.0-2+deb8u2_all.deb MySQL storage backend for Akonadi
akonadi-backend-postgresql_1.13.0-2+deb8u2_all.deb PostgreSQL storage backend for Akonadi
akonadi-backend-sqlite_1.13.0-2+deb8u2_amd64.deb SQLite storage backend for Akonadi
akonadi-kde-resource-googledata_1.2.0-1+b2_amd64.deb Google calendar and contacts resource for Akonadi
akonadi-server_1.13.0-2+deb8u2_amd64.deb Akonadi PIM storage service
akonadiconsole_4.14.1-1+deb8u1_amd64.deb management and debugging console for akonadi
Advertisement
Advertisement