9menu_1.8-6_amd64.deb


Advertisement

Description

9menu - Creates X menus from the shell

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name 9menu
Package version 1.8
Package release 6
Package architecture amd64
Package type deb
Installed size 62 B
Download size 16.06 KB
Official Mirror ftp.br.debian.org
This is a simple program that allows you to create X menus from
the shell, where each menu item will run a command. 9menu is intended
for use with 9wm, but can be used with any other window manager.

Alternatives

Package Version Architecture Repository
9menu_1.8-6_i386.deb 1.8 i386 Debian Main
9menu - - -

Requires

Name Value
libc6 >= 2.4
libx11-6 -

Download

Type URL
Binary Package 9menu_1.8-6_amd64.deb
Source Package 9menu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install 9menu deb package:
    # sudo apt-get install 9menu

Files

Path
/usr/bin/9menu
/usr/share/doc/9menu/changelog.Debian.gz
/usr/share/doc/9menu/changelog.gz
/usr/share/doc/9menu/copyright
/usr/share/man/man1/9menu.1.gz

Changelog

2012-08-22 - Daniel Echeverry <epsilon77@gmail.com>
9menu (1.8-6) unstable; urgency=low
* debian/control
+ Bump standard versions 3.9.3
+ Update to DEP5 copyright format 1.0
+ Change debhelper to 9 in B-D
+ Order Depends and Build-Depends
* debian/compat
+ Switch compat level 7 to 9
* debian/rules
+ Use Hardening flags
2010-12-16 - Daniel Echeverry <epsilon77@gmail.com>
9menu (1.8-5) unstable; urgency=low
* Fix resource leak:fp LP: #479042
+ New patch 07_remove-resource-leak.diff
2010-11-01 - Daniel Echeverry <epsilon77@gmail.com>
9menu (1.8-4) unstable; urgency=low
* Switch from override_* targets to files in debian/
* Do not link with Xext: we do not use it
+ Remove libxext-dev from Build-Depends
+ New patch: 06_Imakefile.diff
* Added header description into old patches
2010-09-27 - Daniel Echeverry <epsilon77@gmail.com>
9menu (1.8-3) unstable; urgency=low
* New maintainer. Closes: #525488
* Switch to dpkg-source 3.0 (quilt) format
* add debian/watch file
* debian/control
+ Bumped standard versions 3.9.1
+ Remove dpatch from Build-Depends
+ Set myself as Maintainer
+ Changed debhelper to 7.0.50 in B-D
* debian/patches
+ Change all patches from dpatch to quilt
* debian/install
+ Removed
* debian/compat
+ Switch compat level 5 to 7
2009-04-24 - Barry deFreese <bdefreese@debian.org>
9menu (1.8-2) unstable; urgency=low
* QA upload.
+ Set maintainer to Debian QA Group <packages@qa.debian.org>
* Acknowledge NMUs.
* Replace x-dev build-dep with x11proto-core-dev. (Closes: #515354).
* Replace xutils build-dep with xutils-dev.
* 05_morekeys.dpatch - Support more keys. (Closes: #513696).
+ Thanks to Bernhard R. Link for the patch. 
* Make clean not ignore errors.
* Bump debhelper build-dep and compat to 5.
* Bump Standards Version to 3.8.1.
2008-06-27 - Moritz Muehlenhoff <jmm@debian.org>
9menu (1.8-1.2) unstable; urgency=medium
* Non-maintainer upload.
* Add build-dep on libxext-dev, fixes FTBFS (Closes: #486973, #464593)
* Add build-dep on xutils-dev for imake (Closes: #485188)x	
2006-01-12 - Luk Claes <luk@debian.org>
9menu (1.8-1.1) unstable; urgency=high
* Non-maintainer upload.
* Split xlibs-dev build-dep (Closes: #346610).
2005-09-09 - Andrew Stribblehill <ads@debian.org>
9menu (1.8-1) unstable; urgency=low
* New upstream; popup-exec patch rolled in.
2004-03-14 - Colin Watson <cjwatson@debian.org>
9menu (1.7-2.1) unstable; urgency=low
* Non-maintainer upload.
* The .orig.tar.gz is headed by a setgid directory, which can cause build
problems. Remove the setgid bit on clean (closes: #233320).
2003-09-02 - Andrew Stribblehill <ads@debian.org>
9menu (1.7-2) unstable; urgency=low
* Allow '-file -' to cause stdin to be read as the file. Thanks go to Peter
Bailey for the inspiration for the patch.

See Also

Package Description
9mount_1.3-10_amd64.deb plan9 filesystem (v9fs) user mount utilities
9wm_1.2-9_amd64.deb emulation of the Plan 9 window manager 8-1/2
a2jmidid_8~dfsg0-1_amd64.deb Daemon for exposing legacy ALSA MIDI in JACK MIDI systems
a2ps_4.14-1.3_amd64.deb GNU a2ps - 'Anything to PostScript' converter and pretty-printer
a56_1.3+dfsg-8_amd64.deb Motorola DSP56001 assembler
a7xpg-data_0.11.dfsg1-8_all.deb chase action game - game data
a7xpg_0.11.dfsg1-8_amd64.deb chase action game
aa3d_1.0-8_amd64.deb ASCII art stereogram generator
aajm_0.4-7+b1_amd64.deb ASCII art version of jugglemaster
aaphoto_0.43.1-1+b2_amd64.deb Auto Adjust Photo, automatic color correction of photos
aapt_21-2_amd64.deb Android Asset Packaging Tool
abacas_1.3.1-2_all.deb Algorithm Based Automatic Contiguation of Assembled Sequences
abcde_2.6-2_all.deb A Better CD Encoder
abcm2ps_7.8.9-1_amd64.deb Translates ABC music description files to PostScript
abcmidi_20141016-1_amd64.deb converter from ABC to MIDI format and back
Advertisement
Advertisement