python-ifeffit_1.2.11d-9.1+b1_i386.deb


Advertisement

Description

python-ifeffit - Python GUI interface and extensions for IFEFFIT

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Contrib i386
Package filename python-ifeffit_1.2.11d-9.1+b1_i386.deb
Package name python-ifeffit
Package version 1.2.11d
Package release 9.1+b1
Package architecture i386
Package type deb
Category contrib/python
Homepage http://cars9.uchicago.edu/ifeffit/
License -
Maintainer Carlo Segre <segre@debian.org>
Download size 244.33 KB
Installed size 717.00 KB
This package provides the Python extensions and the G.I.FEFFIT (gifeffit)
front end for IFEFFIT.

Alternatives

Package Version Architecture Repository
python-ifeffit_1.2.11d-9.1+b1_amd64.deb 1.2.11d amd64 Debian Contrib
python-ifeffit - - -

Requires

Name Value
ifeffit -
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libgfortran3 >= 4.6
libquadmath0 >= 4.6
pgplot5 -
python >= 2.7
python << 2.8
python-pmw -
python-tk -

Provides

Name Value
python2.7-ifeffit -

Conflicts

Name Value
python2.3-ifeffit << 1.2.9

Replaces

Name Value
python2.3-ifeffit << 1.2.9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-ifeffit_1.2.11d-9.1+b1_i386.deb
Source Package ifeffit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-ifeffit deb package:
    # sudo apt-get install python-ifeffit

Files

Path
/usr/bin/gifeffit
/usr/lib/python2.7/dist-packages/Ifeffit.pth
/usr/lib/python2.7/dist-packages/Ifeffit/DataPlotter.py
/usr/lib/python2.7/dist-packages/Ifeffit/GIFeffit.py
/usr/lib/python2.7/dist-packages/Ifeffit/Ifeffit-1.0c.egg-info
/usr/lib/python2.7/dist-packages/Ifeffit/Ifeffit.py
/usr/lib/python2.7/dist-packages/Ifeffit/TkIfeffit.py
/usr/lib/python2.7/dist-packages/Ifeffit/_ifeffit.so
/usr/share/applications/python-ifeffit.desktop
/usr/share/doc/python-ifeffit/changelog.Debian.gz
/usr/share/doc/python-ifeffit/changelog.Debian.i386.gz
/usr/share/doc/python-ifeffit/changelog.gz
/usr/share/doc/python-ifeffit/copyright
/usr/share/man/man1/gifeffit.1.gz
/usr/share/menu/python-ifeffit

Changelog

2013-11-03 - Andreas Beckmann <anbe@debian.org>
ifeffit (2:1.2.11d-9.1) unstable; urgency=low
* Non-maintainer upload.
* Rebuild against perl 5.18  (Closes: #721318)
2012-07-04 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-9) unstable; urgency=low
* Change Build-Depends to libpng-dev instead of libpng12-dev
(Closes: #662376)
* Update to Standards-Version 3.9.3 (no changes)
2011-12-30 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-8) unstable; urgency=low
* [Colin Watson <cjwatson@ubuntu.com>]
Link against -lreadline, not /usr/lib/libreadline.a (Closes: #648839)
* Change gs-common Build-Dep to ghostcript
* Build for Perl 5.14
2011-06-19 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-7) unstable; urgency=low
* Rebuild for Perl 5.12 (Closes: #626584, #627748)
* Transition to dh_python2 (Closes: #616846)
* Upgrade to Standards-Version 3.9.2 (no changes)
* Set Compatibility level to 8
2010-04-07 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-6) unstable; urgency=low
* Clean up build rules to minimize the size of diff.gz
* Switch to dpkg-source 3.0 (quilt) format
* Rename perl wrapper package to libifeffit-perl (Closes: #575933)
2010-03-21 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-5) unstable; urgency=low
* Incorporate Ubuntu patch for --install-layout=deb in debian/rules
2010-03-21 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-4) unstable; urgency=low
* Remove the \newif\ifpdf definitions in the documentation tree and
replace with \usepackage{ifpdf} (Closes: #573161)
* Upgrade to Standards-Version 3.8.4 (no changes)
2009-11-01 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-3) unstable; urgency=low
* Update Standards-Version to 3.8.3 (no changes)
* Remove libreadline5-dev Build-Dep (Closes: #553785)
* Clean up all lintian errors:
- insert Education top category in python-ifeffit.desktop
- remove dh_desktop invocation in debian/rules
- add ${misc:Depends} in all binary packages
2009-03-05 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-2) unstable; urgency=low
* Modified src/lib/iff_show.f to solve crashing when certain strings
are too long.
2009-02-04 - Carlo Segre <segre@debian.org>
ifeffit (2:1.2.11d-1) unstable; urgency=low
* New upstream release

See Also

Package Description
python-ldap-doc_2.3-2.2_all.deb Documentation for the Python LDAP interface module
python-pycuda-doc_2014.1-3_all.deb module to access Nvidia‘s CUDA computation API (documentation)
python-pycuda_2014.1-3_i386.deb Python module to access Nvidia‘s CUDA parallel computation API
python-vertica_0.2.3-1_all.deb native Python client for the Vertica database
python3-pycuda_2014.1-3_i386.deb Python 3 module to access Nvidia‘s CUDA parallel computation API
python3-vertica_0.2.3-1_all.deb native Python client for the Vertica database (Python 3)
qmhandle_1.3.2-1_all.deb tool to manage the qmail message queue
quake-server_8_all.deb classic first person shooter - server and init script
quake2-server_8_all.deb dedicated server for Quake II
quake2_8_all.deb classic science-fiction-themed first person shooter
quake3-server_8_all.deb Quake III Arena dedicated server launcher scripts
quake3_8_all.deb Quake III Arena menu entry and launcher scripts
quake_8_all.deb classic gothic/horror-themed first person shooter
raccoon_1.0b-1_all.deb preparation of in silico drug screening projects
reminiscence_0.2.1-2_i386.deb free implementation of Flashback game engine
Advertisement
Advertisement