libgemrb_0.8.1-1_i386.deb


Advertisement

Description

libgemrb - Shared libraries and plugins for GemRB

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Contrib i386
Package filename libgemrb_0.8.1-1_i386.deb
Package name libgemrb
Package version 0.8.1
Package release 1
Package architecture i386
Package type deb
Category contrib/games uitoolkit::sdl
Homepage http://www.gemrb.org/
License -
Maintainer Beren Minor <beren.minor+debian@gmail.com>
Download size 971.22 KB
Installed size 3.38 MB
GemRB (Game Engine Made with preRendered Background) is a new implementation
of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale,
Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some
enhancements.
This package contains GemRB core shared libraries and plugins.

Alternatives

Package Version Architecture Repository
libgemrb_0.8.1-1_amd64.deb 0.8.1 amd64 Debian Contrib
libgemrb - - -

Requires

Name Value
libc6 >= 2.4
libfreetype6 >= 2.4.2
libgcc1 >= 1:4.1.1
libgl1 -
libgl1-mesa-glx -
libglew1.10 >= 1.10.0
libglu1 -
libglu1-mesa -
libice6 >= 1:1.0.0
libopenal1 >= 1.14
libpng12-0 >= 1.2.13-4
libpython2.7 >= 2.7
libsdl2-2.0-0 >= 2.0.0
libsdl2-mixer-2.0-0 >= 2.0.0
libsm6 -
libstdc++6 >= 4.9
libvlc5 >= 2.0.0
libvorbisfile3 >= 1.1.2
libx11-6 -
libxext6 -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgemrb_0.8.1-1_i386.deb
Source Package gemrb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgemrb deb package:
    # sudo apt-get install libgemrb

Files

Path
/usr/lib/gemrb/libgemrb_core.so
/usr/lib/gemrb/libgemrb_core.so.0
/usr/lib/gemrb/libgemrb_core.so.0.8.1
/usr/lib/gemrb/plugins/2DAImporter.so
/usr/lib/gemrb/plugins/ACMReader.so
/usr/lib/gemrb/plugins/AREImporter.so
/usr/lib/gemrb/plugins/BAMImporter.so
/usr/lib/gemrb/plugins/BIFImporter.so
/usr/lib/gemrb/plugins/BIKPlayer.so
/usr/lib/gemrb/plugins/BMPImporter.so
/usr/lib/gemrb/plugins/BMPWriter.so
/usr/lib/gemrb/plugins/CHUImporter.so
/usr/lib/gemrb/plugins/CREImporter.so
/usr/lib/gemrb/plugins/DLGImporter.so
/usr/lib/gemrb/plugins/DirectoryImporter.so
/usr/lib/gemrb/plugins/EFFImporter.so
/usr/lib/gemrb/plugins/FXOpcodes.so
/usr/lib/gemrb/plugins/GAMImporter.so
/usr/lib/gemrb/plugins/GUIScript.so
/usr/lib/gemrb/plugins/IDSImporter.so
/usr/lib/gemrb/plugins/INIImporter.so
/usr/lib/gemrb/plugins/ITMImporter.so
/usr/lib/gemrb/plugins/IWDOpcodes.so
/usr/lib/gemrb/plugins/KEYImporter.so
/usr/lib/gemrb/plugins/MOSImporter.so
/usr/lib/gemrb/plugins/MUSImporter.so
/usr/lib/gemrb/plugins/MVEPlayer.so
/usr/lib/gemrb/plugins/NullSound.so
/usr/lib/gemrb/plugins/NullSource.so
/usr/lib/gemrb/plugins/OGGReader.so
/usr/lib/gemrb/plugins/OpenALAudio.so
/usr/lib/gemrb/plugins/PLTImporter.so
/usr/lib/gemrb/plugins/PNGImporter.so
/usr/lib/gemrb/plugins/PROImporter.so
/usr/lib/gemrb/plugins/PSTOpcodes.so
/usr/lib/gemrb/plugins/SAVImporter.so
/usr/lib/gemrb/plugins/SDLAudio.so
/usr/lib/gemrb/plugins/SDLVideo.so
/usr/lib/gemrb/plugins/SPLImporter.so
/usr/lib/gemrb/plugins/STOImporter.so
/usr/lib/gemrb/plugins/TISImporter.so
/usr/lib/gemrb/plugins/TLKImporter.so
/usr/lib/gemrb/plugins/TTFImporter.so
/usr/lib/gemrb/plugins/VLCPlayer.so
/usr/lib/gemrb/plugins/WAVReader.so
/usr/lib/gemrb/plugins/WEDImporter.so
/usr/lib/gemrb/plugins/WMPImporter.so
/usr/lib/gemrb/plugins/ZLibManager.so
/usr/share/doc/libgemrb/changelog.Debian.gz
/usr/share/doc/libgemrb/changelog.gz
/usr/share/doc/libgemrb/copyright
/usr/share/lintian/overrides/libgemrb

Changelog

2014-08-14 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.1-1) unstable; urgency=medium
* Imported Upstream version 0.8.1
* Remove libvlccore-dev Build-Depends. (Closes: #759261)
* Fix GemRB default paths to match the Debian package split between plugins
in /usr/lib/gemrb and arch-independent files in /usr/share/gemrb.
* Add a README file with some hints regarding the configuration of GemRB and
installation of the game's data. (Closes: #755841)
* Remove deprecated python-support dependency.
* Replace libsdl1.2 dependency with libsdl2.
* Increase Standards-Version to 3.9.5.
2013-09-03 - Beren Minor <beren.minor+debian@gmail.com>
gemrb (0.8.0-1) unstable; urgency=low
* First packaging for Debian (Closes: #658887)

See Also

Package Description
libgooglecharts-ruby1.8_1.6.8-2_all.deb Transitional package for ruby-googlecharts
libgooglecharts-ruby_1.6.8-2_all.deb Transitional package for ruby-googlecharts
libhwloc-contrib-plugins_1.10.0-1+b1_i386.deb Hierarchical view of the machine - contrib plugins
libifeffit-perl_1.2.11d-9.1+b1_i386.deb Perl extensions for IFEFFIT
libjlapack-java_0.8~dfsg-1_all.deb LAPACK numerical subroutines translated from their Fortran 77 source
libmtj-java-doc_0.9.14+dfsg-2_all.deb Java library for developing numerical applications (documentation)
libmtj-java_0.9.14+dfsg-2_all.deb Java library for developing numerical applications
libnetlib-java_0.9.3-1_all.deb collection of mission-critical software components for linear algebra systems
libpgplot-perl_2.21-5_i386.deb perl interface to the pgplot plotting library
libpgsbox-dev_4.24-1_i386.deb Header files and static library for libpgsbox
libpgsbox4_4.24-1_i386.deb Draw and label curvilinear coordinate grids with pgplot
libsocl-contrib-1.1-1_1.1.3+dfsg-3+b1_i386.deb Task scheduler for heterogeneous multicore machines
libstarpu-contrib-1.1-7_1.1.3+dfsg-3+b1_i386.deb Task scheduler for heterogeneous multicore machines
libstarpu-contrib-dev_1.1.3+dfsg-3+b1_i386.deb Task scheduler for heterogeneous multicore machines - dev
libstarpu-contribfft-1.1-1_1.1.3+dfsg-3+b1_i386.deb Task scheduler for heterogeneous multicore machines
Advertisement
Advertisement