python-opensync_0.22-7debian7.0.0+4_i386.deb


Advertisement

Description

python-opensync - Python bindings to the opensync synchronisation engine

Property Value
Distribution Debian 7 (Wheezy)
Repository Trinity R14 BuildDeps i386
Package filename python-opensync_0.22-7debian7.0.0+4_i386.deb
Package name python-opensync
Package version 0.22
Package release 7debian7.0.0+4
Package architecture i386
Package type deb
Category python
Homepage -
License -
Maintainer Michael Banck <mbanck@debian.org>
Download size 27.71 KB
Installed size 208.00 KB
Python bindings to the opensync synchronisation engine.

Alternatives

Package Version Architecture Repository
python-opensync_0.22-7debian7.0.0+4_amd64.deb 0.22 amd64 Trinity R14 BuildDeps
python-opensync - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libglib2.0-0 >= 2.12.0
libopensync0 = 0.22-7debian7.0.0+4
libsqlite3-0 >= 3.5.9
libxml2 >= 2.6.27
python >= 2.6.6-7~
python << 2.8
python-support >= 0.90.0

Provides

Name Value
python2.6-opensync -
python2.7-opensync -

Conflicts

Name Value
python2.4-opensync << 0.18-2.1

Replaces

Name Value
python2.4-opensync << 0.18-2.1

Download

Type URL
Mirror ftp.fau.de
Binary Package python-opensync_0.22-7debian7.0.0+4_i386.deb
Source Package opensync

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-builddeps-r14.0.0/debian/ wheezy main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install python-opensync deb package:
    # sudo apt-get install python-opensync

See Also

Package Description
ri1.9.1_1.9.3.194-3_all.deb Ruby Interactive reference (for Ruby 1.9.1)
ruby1.9.1-dev_1.9.3.194-3_i386.deb Header files for compiling extension modules for the Ruby 1.9.1
ruby1.9.1-examples_1.9.3.194-3_all.deb Examples for Ruby 1.9
ruby1.9.1-full_1.9.3.194-3_all.deb Ruby 1.9.1 full installation
ruby1.9.1_1.9.3.194-3_i386.deb Interpreter of object-oriented scripting language Ruby
ruby1.9.3_1.9.3.194-3_all.deb Interpreter of object-oriented scripting language Ruby, version 1.9.3
x11proto-xf86misc-dev_0.9.3-2debian7.0.0+0_all.deb X11 XFree86-Miscellaneous extension wire protocol
Advertisement
Advertisement