libbeagle1_0.3.9-7debian7.0.0+5_amd64.deb


Advertisement

Description

libbeagle1 - library for accessing beagle using C

Property Value
Distribution Debian 7 (Wheezy)
Repository Trinity R14 BuildDeps amd64
Package filename libbeagle1_0.3.9-7debian7.0.0+5_amd64.deb
Package name libbeagle1
Package version 0.3.9
Package release 7debian7.0.0+5
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Download size 47.02 KB
Installed size 145.00 KB
This library allow programmers accessing Beagle daemon and performing searches
using C language.
Beagle is a desktop search util for indexing and searching user's data.
At the moment, it can index filesystems, Pidgin logs, Evolution mail
and data, RSS and other.

Alternatives

Package Version Architecture Repository
libbeagle1_0.3.9-7debian7.0.0+5_i386.deb 0.3.9 i386 Trinity R14 BuildDeps
libbeagle1 - - -

Requires

Name Value
libc6 >= 2.7
libglib2.0-0 >= 2.16.0
libxml2 >= 2.7.4

Download

Type URL
Mirror ftp.fau.de
Binary Package libbeagle1_0.3.9-7debian7.0.0+5_amd64.deb
Source Package libbeagle

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-builddeps-r14.0.0/debian/ wheezy main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libbeagle1 deb package:
    # sudo apt-get install libbeagle1

See Also

Package Description
libcompizconfig0-trinity-dev_0.8.4-3debian7.0.0+4_amd64.deb Development file for plugin settings - OpenCompositing Project [Trinity]
libcompizconfig0-trinity_0.8.4-3debian7.0.0+4_amd64.deb Settings library for plugins - OpenCompositing Project [Trinity]
libdecoration0-trinity-dev_0.8.4-3debian7.0.0+5_amd64.deb Compiz window decoration library - development files [Trinity]
libdecoration0-trinity_0.8.4-3debian7.0.0+5_amd64.deb Compiz window decoration library [Trinity]
libept-trinity-dev_0.5.26+1-1debian7.0.0+3_amd64.deb High-level library for managing Debian package information
libept0-trinity_0.5.26+1-1debian7.0.0+3_amd64.deb High-level library for managing Debian package information
libopensync0-dev_0.22-7debian7.0.0+4_amd64.deb Headers and static libraries for libopensync
libopensync0_0.22-7debian7.0.0+4_amd64.deb Synchronisation framework for email/pdas/and more
libpcsclite-nodbus-dev_1.4.102-4debian7.0.0+4_amd64.deb Middleware to access a smart card using PC/SC (development files)
libpcsclite1-nodbus_1.4.102-4debian7.0.0+4_amd64.deb Middleware to access a smart card using PC/SC (library)
libruby1.9.1_1.9.3.194-3_amd64.deb Libraries necessary to run Ruby 1.9.1
libtcltk-ruby1.9.1_1.9.3.194-3_amd64.deb Tcl/Tk interface for Ruby 1.9.1
libxxf86misc-dev_1.0.1-4debian7.0.0+0_amd64.deb X11 XFree86 miscellaneous extension library (development headers)
libxxf86misc1_1.0.1-4debian7.0.0+0_amd64.deb X11 XFree86 miscellaneous extension library
opensyncutils_0.22-7debian7.0.0+4_amd64.deb Command line utilities for libopensync
Advertisement
Advertisement