libglew1.9_1.9.0-3~bnd1~nd70+1_amd64.deb


Advertisement

Description

libglew1.9 - OpenGL Extension Wrangler - runtime environment

Property Value
Distribution Debian 7 (Wheezy)
Repository NeuroDebian Main amd64
Package filename libglew1.9_1.9.0-3~bnd1~nd70+1_amd64.deb
Package name libglew1.9
Package version 1.9.0
Package release 3~bnd1~nd70+1
Package architecture amd64
Package type deb
Category libs
Homepage http://glew.sourceforge.net
License -
Maintainer NeuroDebian Maintainers <team@neuro.debian.net>
Download size 179.24 KB
Installed size 650.00 KB
For more information about GLEW please refer to the description of the
libglew-dev package.
This package contains the runtime support files.

Alternatives

Package Version Architecture Repository
libglew1.9_1.9.0-3~bnd1~nd70+1_i386.deb 1.9.0 i386 NeuroDebian Main
libglew1.9 - - -

Requires

Name Value
libc6 >= 2.2.5
libgl1 -
libgl1-mesa-glx -
libx11-6 -
libxext6 -
libxi6 -
libxmu6 -
multiarch-support -
neurodebian-popularity-contest -

Conflicts

Name Value
libglew1 -

Download

Type URL
Mirror neurodebian.ovgu.de
Binary Package libglew1.9_1.9.0-3~bnd1~nd70+1_amd64.deb
Source Package glew

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://neurodebian.ovgu.de/debian/ wheezy main contrib non-free
  2. Install GPG key of the repository:
    # sudo apt-key adv --recv-keys --keyserver hkp://pgp.mit.edu:80 0xA5D32F012649A5A9
  3. Update the package index:
    # sudo apt-get update
  4. Install libglew1.9 deb package:
    # sudo apt-get install libglew1.9

See Also

Package Description
libglewmx1.9-dev_1.9.0-3~bnd1~nd70+1_amd64.deb OpenGL Extension Wrangler MX - development environment
libglewmx1.9_1.9.0-3~bnd1~nd70+1_amd64.deb OpenGL Extension Wrangler (Multiple Rendering Contexts)
libgoogle-glog-dev_0.3.3-2~nd70+1_amd64.deb library that implements application-level logging
libgoogle-glog-doc_0.3.3-2~nd70+1_all.deb documentation of gloogle-glog
libgoogle-glog0_0.3.3-2~nd70+1_amd64.deb library that implements application-level logging
libguac-client-rdp0_0.8.3-1~nd70+1_amd64.deb RDP support plugin for Guacamole
libguac-client-ssh0_0.8.3-1~nd70+1_amd64.deb SSH support plugin for Guacamole
libguac-client-vnc0_0.8.3-1~nd70+1_amd64.deb VNC support plugin for Guacamole
libguac-dev_0.8.3-1~nd70+1_amd64.deb Development headers for the core Guacamole library
libguac3_0.6.0-2~nd70+1_amd64.deb Core Guacamole library used by guacd and client plugins
libguac5_0.8.3-1~nd70+1_amd64.deb Core Guacamole library used by guacd and client plugins
libinsighttoolkit4-dev_4.5.0-3~nd70+1_amd64.deb Image processing toolkit for registration and segmentation - development
libinsighttoolkit4.2_4.2.1-2~nd70+1_amd64.deb Image processing toolkit for registration and segmentation - runtime
libinsighttoolkit4.5_4.5.0-3~nd70+1_amd64.deb Image processing toolkit for registration and segmentation - runtime
libipmiconsole-dev_1.4.9-1~nd70+1_amd64.deb GNU IPMI - ipmiconsole development package
Advertisement
Advertisement