libmysqlclient-dev_5.7.22-1debian7_amd64.deb


Advertisement

Description

libmysqlclient-dev - MySQL development headers

Property Value
Distribution Debian 7 (Wheezy)
Repository MySQL 5.7 Server amd64
Package name libmysqlclient-dev
Package version 5.7.22
Package release 1debian7
Package architecture amd64
Package type deb
Installed size 6.66 KB
Download size 1.83 MB
Official Mirror repo.mysql.com
The MySQL(TM) software delivers a very fast, multi-threaded, multi-user,
and robust SQL (Structured Query Language) database server. MySQL Server
is intended for mission-critical, heavy-load production systems as well
as for embedding into mass-deployed software. MySQL is a trademark of
Oracle. This package contains the development header files necessary
to develop MySQL client applications.

Alternatives

Package Version Architecture Repository
libmysqlclient-dev_5.7.22-1debian7_i386.deb 5.7.22 i386 MySQL 5.7 Server
libmysqlclient-dev_5.6.40-1debian7_i386.deb 5.6.40 i386 MySQL 5.6 Server
libmysqlclient-dev_5.6.40-1debian7_amd64.deb 5.6.40 amd64 MySQL 5.6 Server
libmysqlclient-dev_5.6.39-1~dotdeb+7.1_i386.deb 5.6.39 i386 Dotdeb
libmysqlclient-dev_5.6.39-1~dotdeb+7.1_amd64.deb 5.6.39 amd64 Dotdeb
libmysqlclient-dev_5.6.38-1~dotdeb+7.1_i386.deb 5.6.38 i386 Dotdeb
libmysqlclient-dev_5.6.38-1~dotdeb+7.1_amd64.deb 5.6.38 amd64 Dotdeb
libmysqlclient-dev_5.6.37-1~dotdeb+7.1_i386.deb 5.6.37 i386 Dotdeb
libmysqlclient-dev_5.6.37-1~dotdeb+7.1_amd64.deb 5.6.37 amd64 Dotdeb
libmysqlclient-dev_5.6.36-1~dotdeb+7.1_i386.deb 5.6.36 i386 Dotdeb
libmysqlclient-dev_5.6.36-1~dotdeb+7.1_amd64.deb 5.6.36 amd64 Dotdeb
libmysqlclient-dev_5.6.35-1~dotdeb+7.1_amd64.deb 5.6.35 amd64 Dotdeb
libmysqlclient-dev_5.6.35-1~dotdeb+7.1_i386.deb 5.6.35 i386 Dotdeb
libmysqlclient-dev_5.6.34-1~dotdeb+7.2_amd64.deb 5.6.34 amd64 Dotdeb
libmysqlclient-dev_5.6.34-1~dotdeb+7.2_i386.deb 5.6.34 i386 Dotdeb
libmysqlclient-dev_5.6.33-1~dotdeb+7.1_amd64.deb 5.6.33 amd64 Dotdeb
libmysqlclient-dev_5.6.33-1~dotdeb+7.1_i386.deb 5.6.33 i386 Dotdeb
libmysqlclient-dev_5.6.32-1~dotdeb+7.1_amd64.deb 5.6.32 amd64 Dotdeb
libmysqlclient-dev_5.6.32-1~dotdeb+7.1_i386.deb 5.6.32 i386 Dotdeb
libmysqlclient-dev_5.6.29-1~dotdeb+7.1_amd64.deb 5.6.29 amd64 Dotdeb
libmysqlclient-dev_5.6.29-1~dotdeb+7.1_i386.deb 5.6.29 i386 Dotdeb
libmysqlclient-dev_5.6.25-1~dotdeb+7.1_amd64.deb 5.6.25 amd64 Dotdeb
libmysqlclient-dev_5.6.25-1~dotdeb+7.1_i386.deb 5.6.25 i386 Dotdeb
libmysqlclient-dev_5.5.60-0+deb7u1_i386.deb 5.5.60 i386 Debian Security Updates Main
libmysqlclient-dev_5.5.60-0+deb7u1_amd64.deb 5.5.60 amd64 Debian Security Updates Main
libmysqlclient-dev_5.5.47-0+deb7u1_amd64.deb 5.5.47 amd64 Debian Main
libmysqlclient-dev_5.5.47-0+deb7u1_i386.deb 5.5.47 i386 Debian Main
libmysqlclient-dev - - -

Requires

Name Value
libmysqlclient20 = 5.7.22-1debian7

Replaces

Name Value
mysql-client-5.6 -
mysql-client-5.7 -
mysql-client-core-5.6 -
mysql-client-core-5.7 -

Download

Type URL
Binary Package libmysqlclient-dev_5.7.22-1debian7_amd64.deb
Source Package mysql-community

Install Howto

  1. Download latest mysql-apt-config deb from
    https://repo.mysql.com/
  2. Install mysql-apt-config deb:
    # sudo dpkg -i mysql-apt-config_*.deb
  3. Update the package index:
    # sudo apt-get update
  4. Install libmysqlclient-dev deb package:
    # sudo apt-get install libmysqlclient-dev

See Also

Package Description
libmysqlclient20_5.7.22-1debian7_amd64.deb MySQL shared client libraries
libmysqld-dev_5.7.22-1debian7_amd64.deb MySQL embedded server library
mysql-client_5.7.22-1debian7_amd64.deb MySQL Client meta package depending on latest version
mysql-common_5.7.22-1debian7_amd64.deb MySQL Common
mysql-community-client_5.7.22-1debian7_amd64.deb MySQL Client
mysql-community-server_5.7.22-1debian7_amd64.deb MySQL Server
mysql-community-source_5.7.22-1debian7_amd64.deb MySQL source
mysql-community-test_5.7.22-1debian7_amd64.deb MySQL Test Run MTR - The MySQL testsuite
mysql-server_5.7.22-1debian7_amd64.deb MySQL Server meta package depending on latest version
mysql-testsuite_5.7.22-1debian7_amd64.deb MySQL Testsuite meta package depending on latest version
Advertisement
Advertisement