kdelibs5-plugins_4.8.4-4+deb7u3_amd64.deb


Advertisement

Description

kdelibs5-plugins - core plugins for KDE Applications

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Security Updates Main amd64
Package name kdelibs5-plugins
Package version 4.8.4
Package release 4+deb7u3
Package architecture amd64
Package type deb
Installed size 4.69 KB
Download size 951.26 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
kdelibs5-plugins_4.8.4-4+deb7u3_i386.deb 4.8.4 i386 Debian Security Updates Main
kdelibs5-plugins_4.8.4-4+deb7u1_amd64.deb 4.8.4 amd64 Debian Main
kdelibs5-plugins_4.8.4-4+deb7u1_i386.deb 4.8.4 i386 Debian Main
kdelibs5-plugins - - -

Requires

Name Value
dbus-x11 -
katepart -
kdelibs-bin = 4:4.8.4-4+deb7u3
kdelibs5-data = 4:4.8.4-4+deb7u3
kdoctools = 4:4.8.4-4+deb7u3
libacl1 >= 2.2.51-8
libaspell15 >= 0.60.7~20110707
libc6 >= 2.7
libenchant1c2a >= 1.6
libgcc1 >= 1:4.1.1
libgssapi-krb5-2 >= 1.10+dfsg~
libilmbase6 >= 1.0.1
libjasper1 -
libkde3support4 = 4:4.8.4-4+deb7u3
libkdecore5 = 4:4.8.4-4+deb7u3
libkdeui5 = 4:4.8.4-4+deb7u3
libkdewebkit5 = 4:4.8.4-4+deb7u3
libkemoticons4 = 4:4.8.4-4+deb7u3
libkfile4 = 4:4.8.4-4+deb7u3
libkhtml5 = 4:4.8.4-4+deb7u3
libkio5 = 4:4.8.4-4+deb7u3
libkjsapi4 = 4:4.8.4-4+deb7u3
libkjsembed4 = 4:4.8.4-4+deb7u3
libkntlm4 = 4:4.8.4-4+deb7u3
libkparts4 = 4:4.8.4-4+deb7u3
libkrosscore4 = 4:4.8.4-4+deb7u3
libopenexr6 >= 1.6.1
libphonon4 >= 4:4.6.0really4.3.80
libpolkit-qt-1-1 >= 0.99.0
libqt4-dbus >= 4:4.7.0
libqt4-network >= 4:4.7.0
libqt4-qt3support >= 4:4.7.0
libqt4-script >= 4:4.7.0
libqt4-xml >= 4:4.7.0
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.7.0
libsolid4 = 4:4.8.4-4+deb7u3
libstdc++6 >= 4.4.0
libx11-6 -
perl -
shared-mime-info >= 0.30
xdg-utils -
zlib1g >= 1:1.1.4

Replaces

Name Value
kdelibs5-data << 4:4.6.3-3~
kdelibs5-dev << 4:4.6.2

Download

Type URL
Binary Package kdelibs5-plugins_4.8.4-4+deb7u3_amd64.deb
Source Package kde4libs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdelibs5-plugins deb package:
    # sudo apt-get install kdelibs5-plugins

See Also

Package Description
kdepimlibs-kio-plugins_4.8.4-2+deb7u1_amd64.deb kio slaves used by KDE PIM applications
kdepimlibs5-dev_4.8.4-2+deb7u1_amd64.deb development files for the KDE Development Platform PIM libraries
kdoctools_4.8.4-4+deb7u3_amd64.deb various tools for accessing application documentation
kedpm-gtk_0.5.0-4+deb7u1_all.deb KED Password Manager
kedpm_0.5.0-4+deb7u1_all.deb KED Password Manager
kfreebsd-headers-9-amd64_9.0-10+deb70.10_amd64.deb header files for kernel of FreeBSD 9 (meta-package)
kfreebsd-headers-9.0-2-amd64_9.0-10+deb70.10_amd64.deb header files for kernel of FreeBSD 9.0
kfreebsd-headers-9.0-2_9.0-10+deb70.10_amd64.deb Common architecture-specific header files for kernel of FreeBSD 9.0
kfreebsd-image-9-amd64_9.0-10+deb70.10_amd64.deb kernel of FreeBSD 9 image (meta-package)
kfreebsd-image-9.0-2-amd64_9.0-10+deb70.10_amd64.deb kernel of FreeBSD 9.0 image
kfreebsd-source-9.0_9.0-10+deb70.10_all.deb source code for kernel of FreeBSD 9.0 with Debian patches
kildclient-doc_2.11.1-1+deb7u2_all.deb powerful MUD client with a built-in Perl interpreter - manual
kildclient_2.11.1-1+deb7u2_amd64.deb powerful MUD client with a built-in Perl interpreter
konversation-data_1.4-1+deb7u2_all.deb data files for Konversation
konversation_1.4-1+deb7u2_amd64.deb user friendly Internet Relay Chat (IRC) client for KDE
Advertisement
Advertisement