davfs2_1.4.6-1.1+wheezy1_amd64.deb


Advertisement

Description

davfs2 - mount a WebDAV resource as a regular file system

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Security Updates Main amd64
Package name davfs2
Package version 1.4.6
Package release 1.1+wheezy1
Package architecture amd64
Package type deb
Installed size 287 B
Download size 153.40 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
davfs2_1.4.6-1.1+wheezy1_i386.deb 1.4.6 i386 Debian Security Updates Main
davfs2_1.4.6-1.1+wheezy1_amd64.deb 1.4.6 amd64 Debian Main
davfs2_1.4.6-1.1+wheezy1_i386.deb 1.4.6 i386 Debian Main
davfs2 - - -

Requires

Name Value
adduser -
debconf >= 0.5
debconf-2.0 -
libc6 >= 2.3
libneon27-gnutls -

Download

Type URL
Binary Package davfs2_1.4.6-1.1+wheezy1_amd64.deb
Source Package davfs2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install davfs2 deb package:
    # sudo apt-get install davfs2

Changelog

2014-07-16 - Thijs Kinkhorst <thijs@debian.org>
davfs2 (1.4.6-1.1+wheezy1) stable-security; urgency=low
* No-change upload with version number that's larger than
the version in squeeze, to make upgrades work.
2011-12-28 - Christian Perrier <bubulle@debian.org>
davfs2 (1.4.6-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Brazilian Portuguese (Flamarion Jorge).  Closes: #610402
- Danish (Joe Hansen).  Closes: #633378
2010-05-09 - Luciano Bello <luciano@debian.org>
davfs2 (1.4.6-1) unstable; urgency=low
* New upstream version 1.4.6.
* Ignore the trailing slash from the mount point in /etc/fstab (closes:
#580227).
* New Standards-Version: 3.8.4.
2009-11-15 - Luciano Bello <luciano@debian.org>
davfs2 (1.4.5-1) unstable; urgency=low
* New upstream version 1.4.5.
- write a log entry in case of an error that is probably caused by a
broken LOCK implementation on the server side.(closes: #551782).
2009-10-20 - Luciano Bello <luciano@debian.org>
davfs2 (1.4.3-1) unstable; urgency=low
* New upstream version 1.4.3.
- which supports Neon 0.29 (closes: #549734).
* Few Debian-specific details:
- Homepage in the control file.
- Watch file.
- Japanese translation, really this time (closes: #538227).
2009-06-15 - Luciano Bello <luciano@debian.org>
davfs2 (1.4.1-1) unstable; urgency=low
* New upstream version 1.4.1 (closes: #533057).
* Upstream location updated in copyright (closes: #533056).
* Debhelper compatibility version updated to 7.
* Standards-Version updated to 3.8.1.
* dh_clean -k was changed for dh_prep.
* /var/run/mount.davfs/ is not created during the instalation.
* New/improved debconf translations available:
- Spanish translation (closes: #526721).
- Japanese translation (closes: #528175).
* libneon27 had been switched for libneon27-gnutls (closes: #533058).
2009-01-28 - Luciano Bello <luciano@debian.org>
davfs2 (1.3.3-3) unstable; urgency=high
* Double free fixed. RC bug (closes: #512625).
2008-08-26 - Luciano Bello <luciano@debian.org>
davfs2 (1.3.3-2) unstable; urgency=high
* Last-Modified-Date miscalculation fixed (closes: #496688).
2008-07-12 - Luciano Bello <luciano@debian.org>
davfs2 (1.3.3-1) unstable; urgency=low
* New upstream version 1.3.3

See Also

Package Description
db4.7-util_4.7.25-21+deb7u1_amd64.deb Berkeley v4.7 Database Utilities
db4.8-util_4.8.30-12+deb7u1_amd64.deb Berkeley v4.8 Database Utilities
db5.1-doc_5.1.29-5+deb7u1_all.deb Berkeley v5.1 Database Documentation [html]
db5.1-sql-util_5.1.29-5+deb7u1_amd64.deb Berkeley v5.1 SQL Database Utilities
db5.1-util_5.1.29-5+deb7u1_amd64.deb Berkeley v5.1 Database Utilities
dbus-1-doc_1.6.8-1+deb7u6_all.deb simple interprocess messaging system (documentation)
dbus-x11_1.6.8-1+deb7u6_amd64.deb simple interprocess messaging system (X11 deps)
dbus_1.6.8-1+deb7u6_amd64.deb simple interprocess messaging system (daemon and utilities)
dcmtk-doc_3.6.0-12+deb7u1_all.deb OFFIS DICOM toolkit documentation
dcmtk-www_3.6.0-12+deb7u1_amd64.deb OFFIS DICOM toolkit worklist www server application
dcmtk_3.6.0-12+deb7u1_amd64.deb OFFIS DICOM toolkit command line utilities
debian-security-support_2018.01.29~deb7u1_all.deb Debian security support coverage checker
debsecan_0.4.16+nmu1+deb7u1_all.deb Debian Security Analyzer
default-jdk-doc_0.47+deb7u2_all.deb Standard Java or Java compatible Development Kit (documentation)
default-jdk_1.7-47+deb7u2_amd64.deb Standard Java or Java compatible Development Kit
Advertisement
Advertisement