worker_2.19.2-2_i386.deb


Advertisement

Description

worker - highly configurable two-paned file manager for X

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name worker
Package version 2.19.2
Package release 2
Package architecture i386
Package type deb
Installed size 2.30 KB
Download size 979.39 KB
Official Mirror ftp.br.debian.org
Worker is a file manager much like the Amiga's DirOpus.  It can be
controlled with mouse or keyboard.  There is no restriction on the number
or type of button functions.  Files are recognized by both extension and
content, content by recognizing common bytes in the sample files you show
it.  Drag & Drop is supported.
If xli or imagemagick is installed, it quickly previews pictures in the
opposite pane.  If x11-utils is installed, xmessage is used to display
some informative messages.

Alternatives

Package Version Architecture Repository
worker_2.19.2-2_amd64.deb 2.19.2 amd64 Debian Main
worker - - -

Requires

Name Value
avfs -
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libmagic1 -
libstdc++6 >= 4.6
libx11-6 -
libxft2 >> 2.1.1
worker-data -

Download

Type URL
Binary Package worker_2.19.2-2_i386.deb
Source Package worker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install worker deb package:
    # sudo apt-get install worker

Files

Path
/usr/bin/worker
/usr/share/applications/worker.desktop
/usr/share/doc/worker/AUTHORS
/usr/share/doc/worker/README
/usr/share/doc/worker/README.Debian
/usr/share/doc/worker/README_LARGEFILES
/usr/share/doc/worker/THANKS
/usr/share/doc/worker/changelog.Debian.gz
/usr/share/doc/worker/changelog.gz
/usr/share/doc/worker/copyright
/usr/share/man/fr/man1/worker.1.gz
/usr/share/man/it/man1/worker.1.gz
/usr/share/man/man1/worker.1.gz
/usr/share/menu/worker
/usr/share/pixmaps/WorkerIcon.xpm
/usr/share/pixmaps/WorkerIcon16.xpm
/usr/share/pixmaps/WorkerIcon32.xpm
/usr/share/pixmaps/WorkerIcon48.xpm

Changelog

2012-06-10 - Tobias Quathamer <toddy@debian.org>
worker (2.19.2-2) unstable; urgency=low
* Add libxft-dev to Build-Depends.
Thanks to Ivan Krylov <krylov.r00t@gmail.com>
2012-05-16 - Tobias Quathamer <toddy@debian.org>
worker (2.19.2-1) unstable; urgency=low
* Imported Upstream version 2.19.2
* Enable all hardening features
* Enable XFT font library support.
Thanks to Ivan Krylov <krylov.r00t@gmail.com> (Closes: #662232)
* Add URLs for Debian packaging repository
* Add patch to fix a typo
2012-02-29 - Tobias Quathamer <toddy@debian.org>
worker (2.19.1-1) unstable; urgency=low
* Imported Upstream version 2.19.1
* Remove Replaces worker (<< 2.16.5-2)
* Use a machine-readable debian/copyright file, version 1.0
* Switch to official debhelper v9
* Update Standards-Version to 3.9.3
2011-10-09 - Tobias Quathamer <toddy@debian.org>
worker (2.18.1-1) unstable; urgency=low
* New upstream version
* Use debhelper version 9
* Remove hardening-wrapper from Build-Depends, is now enabled by default
* Remove paragraph about this from README.Debian
2011-07-09 - Tobias Quathamer <toddy@debian.org>
worker (2.17.13-1) unstable; urgency=low
* New upstream version
* Add avfs support. Closes: #630786
* Update Standards-Version to 3.9.2, no changes needed
* Update debian/README.Debian
* Remove unreliable configure checks from debian/rules
2011-04-03 - Tobias Quathamer <toddy@debian.org>
worker (2.17.11-1) unstable; urgency=low
* New upstream version
* Remove debian/README.source, which is no longer needed
2011-02-23 - Tobias Quathamer <toddy@debian.org>
worker (2.17.10-1) unstable; urgency=low
* New upstream version
* Remove debian/worker.desktop file, has been included upstream
* Remove patch to configure.ac script, it's no longer necessary
* Use debhelper v8
* Use override target in debian/rules
* Update years in debian/copyright
* Update watch file to version 3
* Update Standards-Version to 3.9.1, no changes needed
2010-06-30 - Tobias Quathamer <toddy@debian.org>
worker (2.17.8-1) unstable; urgency=low
* New upstream version
* debian/menu: Use upstream's pixmap names instead of renaming the
menu icons, so the debhelper install target can be used
* debian/rules: Remove standard targets to better use debhelper v7
* Add debian/worker.desktop file and submit it upstream
* Update Standards-Version to 3.9.0, no changes needed
2010-03-03 - Tobias Quathamer <toddy@debian.org>
worker (2.17.6-1) unstable; urgency=low
* New upstream version
* Update years in debian/copyright
* Update Standards-Version to 3.8.4, no changes needed
2009-11-19 - Tobias Quathamer <toddy@debian.org>
worker (2.17.5-1) unstable; urgency=low
* New Upstream Version
* Switch to dpkg source format 3.0 (quilt)
* Update Standards-Version to 3.8.3, no changes needed

See Also

Package Description
worklog_1.8-6_i386.deb Keep Track of Time worked on Projects
workrave-data_1.9.909+abc941eb70-1_all.deb Repetitive Strain Injury prevention tool (data files)
workrave_1.9.909+abc941eb70-1_i386.deb Repetitive Strain Injury prevention tool
wormux-data_11.04.1+repack-4_all.deb transitional package for warmux-data
wormux-servers_11.04.1+repack-4_all.deb transitional package for warmux-servers
wormux_11.04.1+repack-4_all.deb transitional package for warmux
wotsap_0.7-2_all.deb OpenPGP Web of Trust analyzer and pathfinder
wp2x_2.5-mhi-10.1_i386.deb WordPerfect 5.x documents to whatever converter
wpagui_1.0-3+deb7u3_i386.deb graphical user interface for wpa_supplicant
wpasupplicant_1.0-3+deb7u3_i386.deb client support for WPA and WPA2 (IEEE 802.11i)
wpd2odt_0.8.1-4_i386.deb WordPerfect to OpenDocument converter
wpg2odg_0.8.1-4_i386.deb WordPerfect Graphics to OpenDocument converter
wpolish_20120520-1_all.deb Polish dictionary words for /usr/share/dict
wportuguese_20120604-1_all.deb European Portuguese wordlist
wpp_2.13.1.35-3_all.deb The Web Preprocessor - a Perl script to preprocess HTML files
Advertisement
Advertisement