wordpress-openid_3.3.3-1_all.deb


Advertisement

Description

wordpress-openid - OpenID plugin for WordPress

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name wordpress-openid
Package version 3.3.3
Package release 1
Package architecture all
Package type deb
Installed size 392 B
Download size 85.45 KB
Official Mirror ftp.br.debian.org
OpenID is an open standard that allows users to authenticate to websites
without having to create a new password. This plugin allows users to login to
their local WordPress account using an OpenID, as well as enabling commenters
to leave authenticated comments with OpenID. The plugin also includes an
OpenID provider, enabling users to login to OpenID-enabled sites using their
own personal WordPress account.

Alternatives

Package Version Architecture Repository
wordpress-openid_3.3.3-1_all.deb 3.3.3 all Debian Main
wordpress-openid - - -

Requires

Name Value
php-openid >= 2.1.3
wordpress -
wordpress-xrds-simple -

Download

Type URL
Binary Package wordpress-openid_3.3.3-1_all.deb
Source Package wordpress-openid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install wordpress-openid deb package:
    # sudo apt-get install wordpress-openid

Files

Path
/usr/share/doc/wordpress-openid/changelog.Debian.gz
/usr/share/doc/wordpress-openid/copyright
/usr/share/doc/wordpress-openid/readme.txt.gz
/usr/share/wordpress/wp-content/plugins/openid/admin_panels.php
/usr/share/wordpress/wp-content/plugins/openid/comments.php
/usr/share/wordpress/wp-content/plugins/openid/common.php
/usr/share/wordpress/wp-content/plugins/openid/consumer.php
/usr/share/wordpress/wp-content/plugins/openid/login.php
/usr/share/wordpress/wp-content/plugins/openid/openid.php
/usr/share/wordpress/wp-content/plugins/openid/server.php
/usr/share/wordpress/wp-content/plugins/openid/server_ext.php
/usr/share/wordpress/wp-content/plugins/openid/store.php
/usr/share/wordpress/wp-content/plugins/openid/f/ajax-loader.gif
/usr/share/wordpress/wp-content/plugins/openid/f/icon.png
/usr/share/wordpress/wp-content/plugins/openid/f/openid.css
/usr/share/wordpress/wp-content/plugins/openid/f/openid.gif
/usr/share/wordpress/wp-content/plugins/openid/f/openid.js
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-cs_CZ.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-cs_CZ.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-da_DK.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-da_DK.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-es_ES.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-es_ES.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-fr_FR.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-fr_FR.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-ja_JP.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-ja_JP.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-vi_VN.mo
/usr/share/wordpress/wp-content/plugins/openid/localization/openid-vi_VN.po
/usr/share/wordpress/wp-content/plugins/openid/localization/openid.pot

See Also

Package Description
wordpress-shibboleth_1.4-2_all.deb Shibboleth plugin for WordPress
wordpress-xrds-simple_1.0-1_all.deb XRDS-Simple plugin for WordPress
wordpress_3.6.1+dfsg-1~deb7u10_all.deb weblog manager
worker-data_2.19.2-2_all.deb data files for worker
worker_2.19.2-2_i386.deb highly configurable two-paned file manager for X
worklog_1.8-6_i386.deb Keep Track of Time worked on Projects
workrave-data_1.9.909+abc941eb70-1_all.deb Repetitive Strain Injury prevention tool (data files)
workrave_1.9.909+abc941eb70-1_i386.deb Repetitive Strain Injury prevention tool
wormux-data_11.04.1+repack-4_all.deb transitional package for warmux-data
wormux-servers_11.04.1+repack-4_all.deb transitional package for warmux-servers
wormux_11.04.1+repack-4_all.deb transitional package for warmux
wotsap_0.7-2_all.deb OpenPGP Web of Trust analyzer and pathfinder
wp2x_2.5-mhi-10.1_i386.deb WordPerfect 5.x documents to whatever converter
wpagui_1.0-3+deb7u3_i386.deb graphical user interface for wpa_supplicant
wpasupplicant_1.0-3+deb7u3_i386.deb client support for WPA and WPA2 (IEEE 802.11i)
Advertisement
Advertisement