vdr-plugin-prefermenu_0.6.6-37_i386.deb


Advertisement

Description

vdr-plugin-prefermenu - VDR plugin that implements a preferred channels menu

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name vdr-plugin-prefermenu
Package version 0.6.6
Package release 37
Package architecture i386
Package type deb
Installed size 84 B
Download size 25.42 KB
Official Mirror ftp.br.debian.org
This plugin for VDR implements a preferred channels menu.
It makes it easy to switch to your favourite chanels.

Alternatives

Package Version Architecture Repository
vdr-plugin-prefermenu_0.6.6-37_amd64.deb 0.6.6 amd64 Debian Main
vdr-plugin-prefermenu - - -

Requires

Name Value
libc6 >= 2.1.3
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1
vdr-abi-1.7.28-debian -

Download

Type URL
Binary Package vdr-plugin-prefermenu_0.6.6-37_i386.deb
Source Package vdr-plugin-prefermenu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install vdr-plugin-prefermenu deb package:
    # sudo apt-get install vdr-plugin-prefermenu

Files

Path
/usr/lib/vdr/plugins/libvdr-prefermenu.so.1.7.28
/usr/share/doc/vdr-plugin-prefermenu/README.gz
/usr/share/doc/vdr-plugin-prefermenu/TESTS
/usr/share/doc/vdr-plugin-prefermenu/changelog.Debian.gz
/usr/share/doc/vdr-plugin-prefermenu/copyright

Changelog

2012-06-09 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-37) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.28)
2012-04-19 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-36) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.27)
2012-03-25 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-35) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.26)
* Standards-Version: 3.9.3
2012-01-29 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-34) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.23)
2011-12-11 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-33) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.22)
2011-10-29 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-32) unstable; urgency=low
* Switched to GIT using pristine tar
2011-09-18 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-31) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.21)
2011-08-20 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-30) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.20)
* Standards-Version: 3.9.2
2011-04-17 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-29) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.18)
2011-04-09 - Tobias Grimm <etobi@debian.org>
vdr-plugin-prefermenu (0.6.6-28) unstable; urgency=low
* Build-depend on vdr-dev >= 1.7.17
* Updated debian/copyright
* Standards-Version: 3.9.1
* Switched to debhelper 7 and dropped cdbs

See Also

Package Description
vdr-plugin-remote_0.4.0-31_i386.deb VDR Plugin to support the built-in remote control port of DVB-Cards
vdr-plugin-remoteosd_0.1.1-5_i386.deb VDR plugin to control the OSD of a remote VDR
vdr-plugin-skinenigmang_0.1.2+git20120628-1_i386.deb Skin plugin for VDR
vdr-plugin-spider_0.2.2-14_i386.deb Plugin to vdr that implements the card game "Spider Arachnid"
vdr-plugin-streamdev-client_0.6.0-2_i386.deb VDR Plugin to stream Live-TV to other VDR's - client part
vdr-plugin-streamdev-server_0.6.0-2_i386.deb VDR Plugin to stream Live-TV to other VDR's - server part
vdr-plugin-sudoku_0.3.5-12_i386.deb VDR-Plugin to generate and solve Sudokus
vdr-plugin-svdrpext_0.1.1-8_all.deb Transitional dummy package
vdr-plugin-svdrposd_0.1.1-8_i386.deb VDR plugin that extends the SVDRP command set of VDR
vdr-plugin-svdrpservice_0.0.4-14_i386.deb VDR plugin that provides a SVDRP service for other plugins
vdr-plugin-vcd_0.9-22_i386.deb VDR Plugin for playing (S)VCD's
vdr-plugin-weather_0.2.1e-63_i386.deb Weather plugin for VDR
vdr-plugin-xine_0.9.4-7_i386.deb allows xine to be a display for vdr, the Video Disk Recorder
vdr-plugin-xineliboutput_1.0.7+cvs20120609.1902-1_i386.deb VDR plugin for Xine based sofdevice frontends
vdr_1.7.28-1_i386.deb Video Disk Recorder for DVB cards
Advertisement
Advertisement