varmon_1.2.1-1_i386.deb


Advertisement

Description

varmon - VA RAID monitor

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name varmon
Package version 1.2.1
Package release 1
Package architecture i386
Package type deb
Installed size 524 B
Download size 469.79 KB
Official Mirror ftp.br.debian.org
A text-based tool to monitor DAC 960 RAID controllers. This
includes Mylex RAID cards from the 960 and 1100 series,
eXteremeRAID 2000 & 3000, AcceleRAID 352 & 170.

Alternatives

Package Version Architecture Repository
varmon_1.2.1-1_amd64.deb 1.2.1 amd64 Debian Main
varmon - - -

Requires

Name Value
libc6 >= 2.7-1
libncurses5 >= 5.6+20071006-3

Download

Type URL
Binary Package varmon_1.2.1-1_i386.deb
Source Package varmon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install varmon deb package:
    # sudo apt-get install varmon

Files

Path
/usr/sbin/varmon
/usr/share/doc/varmon/README
/usr/share/doc/varmon/USAGE.pdf.gz
/usr/share/doc/varmon/changelog.Debian.gz
/usr/share/doc/varmon/copyright
/usr/share/man/man8/varmon.8.gz

Changelog

2008-08-18 - Julien Danjou <acid@debian.org>
varmon (1.2.1-1) unstable; urgency=low
* New upstream release
+ Fix segmentation fault on start (Closes: #491505)
* Bump standard version
2008-04-17 - Julien Danjou <acid@debian.org>
varmon (1.2.0-6) unstable; urgency=medium
* Bump standard policy
* Fix the way of giving CFLAGS to make in debian/rules (Closes: #476042)
* Set urgency to medium since this fixes an RC bug
2007-08-16 - Julien Danjou <acid@debian.org>
varmon (1.2.0-5) unstable; urgency=low
* Don't strip the package if not needed (Closes: #438239)
* Switch to debhelper 5
2006-12-20 - Julien Danjou <acid@debian.org>
varmon (1.2.0-4) unstable; urgency=high
* The `There is a gun pointed at my head' release
* Compile with -O2 to avoid a segfault (Closes: #401236)
2006-11-01 - Julien Danjou <acid@debian.org>
varmon (1.2.0-3) unstable; urgency=low
* Fix a bug in postinst
2006-11-01 - Julien Danjou <acid@debian.org>
varmon (1.2.0-2) unstable; urgency=medium
* Call MAKEDEV to create game device (Closes: #393619)
* Bump standards version
2004-09-21 - Julien Danjou <acid@debian.org>
varmon (1.2.0-1) unstable; urgency=low
* New upstream release. 
2004-09-19 - Julien Danjou <acid@debian.org>
varmon (1.1.0-1) unstable; urgency=low
* New upstream release. 
2004-09-09 - Julien Danjou <acid@debian.org>
varmon (1.0.2-6) unstable; urgency=low
* Add support for 2.6 kernel (Closes: #224137)
2004-08-17 - Julien Danjou <acid@debian.org>
varmon (1.0.2-5) unstable; urgency=low
* New Maintainer (Closes: #233663)
* Remove bugs:// (Closes: #220093)
* Remove Origin
* Patch it for devfs (Closes: #225765)
* Clean debian/rules
* Bump standards to 3.6.1.0

See Also

Package Description
varnish-doc_3.0.2-2+deb7u2_all.deb documentation for Varnish Cache
varnish_3.0.2-2+deb7u2_i386.deb state of the art, high-performance web accelerator
vavoom_1.33-4_i386.deb Advanced Doom/Heretic/Hexen/Strife engine
vbackup_0.1.9-1_all.deb modular backup utility
vbetool_1.1-2_i386.deb run real-mode video BIOS code to alter hardware state
vbindiff_3.0-beta3-1_i386.deb visual binary diff, visually compare binary files
vblade-persist_0.6-2_all.deb create/manage supervised AoE exports
vblade_20-1_i386.deb virtual AoE blade emulator
vbrfix_0.24-7_i386.deb corrects MP3 files that have incorrect VBR information
vbuf_0.5.1-5.1_i386.deb Virtual Ring Buffer library - shell interface
vcdimager_0.7.24+dfsg-0.1_i386.deb VideoCD (VCD) image mastering and ripping tool
vcftools_0.1.9-1_i386.deb designed for working with VCF files
vcheck_1.2.1-7_all.deb Utility to check and download the most recent program version
vclt-tools_0.1.2-3_all.deb Collection of tools to create and manipulate VCLT playlists
vco-plugins_0.3.0-2_i386.deb LADSPA plugin sporting anti-aliased oscillators
Advertisement
Advertisement