uvccapture_0.5-2_i386.deb


Advertisement

Description

uvccapture - USB UVC Video Class snapshot software

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name uvccapture
Package version 0.5
Package release 2
Package architecture i386
Package type deb
Installed size 60 B
Download size 14.04 KB
Official Mirror ftp.br.debian.org
The purpose of this software is to capture an image from a USB webcam at a
specified interval, and save it to a JPEG file, no other formats are supported.
Right now this software is really a hack, since still image support is not yet
available in the UVC driver. The program continually polls the UVC driver in
MJPEG mode, and at a specified interval writes a JPEG header and a single frame
to file, creating a JPEG image.

Alternatives

Package Version Architecture Repository
uvccapture_0.5-2_amd64.deb 0.5 amd64 Debian Main
uvccapture - - -

Requires

Name Value
libc6 >= 2.1
libjpeg8 >= 8c

Download

Type URL
Binary Package uvccapture_0.5-2_i386.deb
Source Package uvccapture

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install uvccapture deb package:
    # sudo apt-get install uvccapture

Files

Path
/usr/bin/uvccapture
/usr/share/doc/uvccapture/README
/usr/share/doc/uvccapture/changelog.Debian.gz
/usr/share/doc/uvccapture/changelog.gz
/usr/share/doc/uvccapture/copyright
/usr/share/man/man1/uvccapture.1.gz

Changelog

2012-06-29 - Andrew Starr-Bochicchio <a.starr.b@gmail.com>
uvccapture (0.5-2) unstable; urgency=low
* Adopt package, adding myself as maintainer (Closes: #678860).
* debian/patches/fix_videodev_include_FTBFS.patch: Move changes
to upstream source to a proper patch system. 
* Move to a simplified dh style rules file and debhelper compat
version 9, bumping the debhelper build dependency to >= 9.
* Bump Standards-Version to 3.9.3.1
* Don't install TODO file, there's nothing very interesting there.
* debian/copyright: Use machine readable copyright-format 1.0.
* Create a collab-maint git repo on Alioth and add Vcs fields.
2011-11-21 - Didier Raboud <odyx@debian.org>
uvccapture (0.5-1.2) unstable; urgency=low
* Non-maintainer upload.
* Build-Depends on libjpeg-dev, not libjpeg62-dev. Closes: #644969.
2011-10-02 - Bart Martens <bartm@debian.org>
uvccapture (0.5-1.1) unstable; urgency=low
* Non-maintainer upload.
* uvccapture.c, v4l2uvc.c: Include linux/videodev2.h.  Closes: #621963.
2008-08-03 - Krzysztof Burghardt <krzysztof@burghardt.pl>
uvccapture (0.5-1) unstable; urgency=low
* New upstream release, all Debian patches merged
2008-08-03 - Krzysztof Burghardt <krzysztof@burghardt.pl>
uvccapture (0.4-2) unstable; urgency=low
* Add patch submited by Arno van Amersfoort to prevent double call to
close_v4l2() (Closes: #491155)
* Add patch from Sebastian Holtermann that fixes problems with implicit
declaration of function ‘difftime’
* "Standards-Version:" bumped to 3.8.0 (no changes needed)
* This package is licensed on GPL v2 or above, so it is
more customary to point to /usr/share/common-licenses/GPL
and not (only) to GPL-2 (debian/copyright fixed).
2008-03-28 - Krzysztof Burghardt <krzysztof@burghardt.pl>
uvccapture (0.4-1) unstable; urgency=low
* Initial release (Closes: #473153)

See Also

Package Description
uvcdynctrl-data_0.2.2-1_all.deb Command line tool to control v4l2 devices - data files
uvcdynctrl_0.2.2-1_i386.deb Command line tool to control v4l2 devices
uw-mailutils_2007f~dfsg-2_i386.deb c-client support programs
uwsgi-app-integration-plugins_1.2.3+dfsg-5+deb7u1_i386.deb plugins for integration of uWSGI and application
uwsgi-core_1.2.3+dfsg-5+deb7u1_i386.deb fast, self-healing application container server (core)
uwsgi-extra_1.2.3+dfsg-5+deb7u1_all.deb fast, self-healing application container server (extra files)
uwsgi-infrastructure-plugins_1.2.3+dfsg-5+deb7u1_i386.deb infrastructure plugins for uWSGI
uwsgi-plugin-admin_1.2.3+dfsg-5+deb7u1_i386.deb admin plugin for uWSGI
uwsgi-plugin-cache_1.2.3+dfsg-5+deb7u1_i386.deb cache plugin for uWSGI
uwsgi-plugin-carbon_1.2.3+dfsg-5+deb7u1_i386.deb carbon plugin for uWSGI
uwsgi-plugin-cgi_1.2.3+dfsg-5+deb7u1_i386.deb CGI plugin for uWSGI
uwsgi-plugin-echo_1.2.3+dfsg-5+deb7u1_i386.deb echo plugin for uWSGI
uwsgi-plugin-erlang_1.2.3+dfsg-5+deb7u1_i386.deb Erlang plugin for uWSGI
uwsgi-plugin-fastrouter_1.2.3+dfsg-5+deb7u1_i386.deb fastrouter plugin for uWSGI
uwsgi-plugin-fiber_1.2.3+dfsg-5+deb7u1_i386.deb fiber loop engine plugin for uWSGI
Advertisement
Advertisement