update-notifier_0.99.3debian11_i386.deb


Advertisement

Description

update-notifier - Daemon which notifies about package updates

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name update-notifier
Package version 0.99.3debian11
Package architecture i386
Package type deb
Installed size 341 B
Download size 105.35 KB
Official Mirror ftp.br.debian.org
Puts an icon in the user's notification area when package updates are
available.

Alternatives

Package Version Architecture Repository
update-notifier_0.99.3debian11_amd64.deb 0.99.3debian11 amd64 Debian Main
update-notifier - - -

Requires

Name Value
gconf-service -
gconf2 >= 2.28.1-2
gksu -
libc6 >= 2.7
libdbus-glib-1-2 >= 0.78
libgconf-2-4 >= 2.31.1
libgdk-pixbuf2.0-0 >= 2.22.0
libgdu0 >= 0.2
libglib2.0-0 >= 2.16.0
libgtk2.0-0 >= 2.14.0
libgudev-1.0-0 >= 146
libnotify4 >= 0.7.0
libx11-6 -
notification-daemon -
python -
update-manager -
update-manager-gnome -
update-notifier-common = 0.99.3debian11

Replaces

Name Value
update-notifier-common << 0.99.3debian

Download

Type URL
Binary Package update-notifier_0.99.3debian11_i386.deb
Source Package update-notifier

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install update-notifier deb package:
    # sudo apt-get install update-notifier

Files

Path
/etc/xdg/autostart/update-notifier.desktop
/usr/bin/update-notifier
/usr/share/doc/update-notifier/HOOKS
/usr/share/doc/update-notifier/README
/usr/share/doc/update-notifier/README.testing
/usr/share/doc/update-notifier/changelog.gz
/usr/share/doc/update-notifier/copyright
/usr/share/gconf/schemas/update-notifier.schemas
/usr/share/icons/hicolor/16x16/apps/hook-notifier.png
/usr/share/icons/hicolor/16x16/apps/reboot-notifier.png
/usr/share/icons/hicolor/16x16/apps/software-update-available.png
/usr/share/icons/hicolor/16x16/apps/software-update-urgent.png
/usr/share/icons/hicolor/22x22/apps/hook-notifier.png
/usr/share/icons/hicolor/22x22/apps/reboot-notifier.png
/usr/share/icons/hicolor/22x22/apps/updates-notifier-inactive.png
/usr/share/icons/hicolor/22x22/apps/updates-notifier.png
/usr/share/icons/hicolor/24x24/apps/hook-notifier.png
/usr/share/icons/hicolor/24x24/apps/reboot-notifier.png
/usr/share/icons/hicolor/24x24/apps/updates-notifier-inactive.png
/usr/share/icons/hicolor/24x24/apps/updates-notifier.png
/usr/share/icons/hicolor/48x48/apps/un-reboot.png
/usr/share/icons/hicolor/48x48/apps/update-notifier.png
/usr/share/man/man1/update-notifier.1.gz
/usr/share/update-notifier/ui/hooks-dialog.ui
/usr/share/update-notifier/ui/reboot-dialog.ui

Changelog

2012-11-28 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian11) unstable; urgency=low
* Make update-notifier-common depend on lsb-release (Closes: #694006)
* Remove /var/lib/update-notifier if update-notifier-cleanup is purged
(Closes: #606623)
* Let update-notifier-common depend on gettext-base (Closes: #620509)
2011-08-02 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian10) unstable; urgency=low
[ Martin Pitt ]
* Port to current libnotify 0.7 API. Bump libnotify-dev build dependency.
[ Julian Andres Klode ]
* Cherry pick revision 628 from ubuntu branch, using notify 0.7
(Closes: #630307)
2011-05-26 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian9) unstable; urgency=low
* Adjust progress for python-apt 0.8 API (no percent parameter)
* Standards-Version 3.9.2
2010-12-09 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian8) unstable; urgency=low
* Really hide the update information for non-admins (Closes: #604694)
* po/pt_BR.po: Update by Sérgio Cipolla (Closes: #601459)
* data/update-notifier.1: Add manual page by Vincent Cheng (Closes: #604786)
2010-11-22 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian7) unstable; urgency=low
* src/update-notifier:
- Use 'sudo' group instead of 'admin' group (Closes: #502392)
- If 'sudo' contains no members, treat every user as an admin.
* src/reboot.c: Reboot fixes (Closes: #594220)
- reboot via GNOME Session: use Shutdown() instead of RequestReboot()
- reboot via HAL: Replace by ConsoleKit approach (Closes: #604530)
* Display currently active transactions even for normal users.
* Correctly detect Debian security updates (Closes: #493653).
2010-08-02 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian6) unstable; urgency=low
* Replaces/Breaks old update-notifier-common (Closes: #590605).
* Update Standards-Version to 3.9.1.
* Use architecture wildcards (Closes: #587867).
* Do not recommend cpu-checker (Closes: #587437).
* data/update-motd-updates-available:
- Correctly handle sources.list.d and sources.list (Closes: #586438).
* debian/15update-stamp:
- Use Post-Invoke instead of Post-Invoke-Success (Closes: #584682).
* src/reboot.c:
- Do not log error that org.debian.apt is not provided (Closes: #583698).
* Update Czech translation (Closes: #590705) [although translations should
normally be done in Launchpad for increased collaboration].
2010-06-18 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian5) unstable; urgency=low
* Do not install update-mot.d stuff (Closes: #580286).
2010-05-05 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian4) unstable; urgency=low
* Show the tray icon instead of running update-manager (Closes: #578717),
the update-manager mode does not even work currently due to Bug#579789.
2010-04-18 - Julian Andres Klode <jak@debian.org>
update-notifier (0.99.3debian3) unstable; urgency=low
* Do not ship /var/crash as it is not needed.
* debian/update-notifier-common.install:
- Install /etc/apt/apt.conf.d/ files here instead of using debian/rules.
* debian/rules: Simplify and remove unneeded parts.
* autogen.sh: Run intltool-update -p here.
* data/apt_check.py:
- Detect security updates for Debian [and gNewSense] (Closes: #493653).
* Run notify-reboot-required in kernel postinst.d (Closes: #502396).
* data/notify-reboot-required: Also work if /var/run is no mountpoint,
it will be cleaned up on boot anyway (Closes: #462002).
* Recommend synaptic and software-properties-gtk and only use them if
they are installed (Closes: #559000, #448534).
* Recommend anacron to have up-to-data package lists (Closes: #414155).
* debian/99update-notifier: Fix syntax.
* Update translations from Launchpad and create ALL_LINGUAS dynamically.
* data/Makefile.am: Do not run gconftool-2, it just prints warnings.
* Fix compiler warnings.

See Also

Package Description
upgrade-system_1.6.2.0_all.deb command for upgrading and sanitizing a Debian system
uphpmvault_0.8_i386.deb upload recovery images to HP MediaVault2 via Ethernet
upnp-inspector_0.2.2+dfsg-3_all.deb Python UPnP framework analyser
upnp-router-control_0.2-1+b1_i386.deb UPnP compliant routers manager
upower-doc_0.9.17-1_all.deb abstraction for power management - documentation
upower_0.9.17-1_i386.deb abstraction for power management
uprecords-cgi_0.3.17-3.1_all.deb utility to track high uptimes - CGI script
upse123_1.0.0-1_i386.deb commandline player based on libupse
upslug2_11-3_i386.deb utility to upgrade the firmware of a Linksys NSLU2 via the network
upstart_1.6.1-1_i386.deb event-based init daemon
uptimed_0.3.17-3.1_i386.deb utility to track high uptimes - daemon
upx-ucl_3.08-2_i386.deb efficient live-compressor for executables
uqwk-spool_2.21-15_i386.deb Offline mail and news package creator (spool version)
uqwk_2.21-15_i386.deb Offline mail and news package creator (NNTP version)
ure_3.5.4+dfsg2-0+deb7u6_i386.deb LibreOffice UNO runtime environment
Advertisement
Advertisement