totem_3.0.1-8_i386.deb


Advertisement

Description

totem - Simple media player for the GNOME desktop based on GStreamer

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name totem
Package version 3.0.1
Package release 8
Package architecture i386
Package type deb
Installed size 1.24 KB
Download size 580.71 KB
Official Mirror ftp.br.debian.org
Totem is a simple yet featureful media player for GNOME which can read
a large number of file formats. It features :
* Shoutcast, m3u, asx, SMIL and ra playlists support
* DVD (with menus), VCD and Digital CD (with CDDB) playback
* TV-Out configuration with optional resolution switching
* 4.0, 5.0, 5.1 and stereo audio output
* Full-screen mode (move your mouse and you get nice controls) with
Xinerama, dual-head and RandR support
* Aspect ratio toggling, scaling based on the video's original size
* Full keyboard control
* Simple playlist with repeat mode and saving feature
* GNOME, Nautilus and GIO integration
* Screenshot of the current movie
* Brightness and Contrast control
* Visualisation plugin when playing audio-only files
* Video thumbnailer for nautilus
* Nautilus properties page
* Works on remote displays
* DVD, VCD and OGG/OGM subtitles with automatic language selection
* Extensible with plugins

Alternatives

Package Version Architecture Repository
totem_3.0.1-8_amd64.deb 3.0.1 amd64 Debian Main
totem - - -

Requires

Name Value
gnome-icon-theme >= 2.15.90
gnome-icon-theme-symbolic -
gstreamer0.10-plugins-base >= 0.10.26
gstreamer0.10-plugins-good >= 0.10.7
gstreamer0.10-x -
libatk1.0-0 >= 1.12.4
libc6 >= 2.7
libcairo-gobject2 >= 1.10.0
libcairo2 >= 1.10.0
libdbus-1-3 >= 1.0.2
libdbus-glib-1-2 >= 0.88
libffi5 >= 3.0.4
libfontconfig1 >= 2.8.0
libfreetype6 >= 2.2.1
libgdk-pixbuf2.0-0 >= 2.22.0
libgirepository-1.0-1 >= 0.9.2
libglib2.0-0 >= 2.28.0
libgstreamer-plugins-base0.10-0 >= 0.10.30
libgstreamer0.10-0 >= 0.10.30
libgtk-3-0 >= 3.0.0
libnautilus-extension1a >= 2.91
libpango1.0-0 >= 1.14.0
libpeas-1.0-0 >= 1.0.0
libtotem-plparser17 >= 2.32.4-2
libtotem0 << 3.1
libtotem0 >= 3.0.1-8
libx11-6 -
libxml2 >= 2.6.27
libxrandr2 -
libxtst6 -
libxxf86vm1 -
python >= 2.6.6-7~
totem-common = 3.0.1-8

Conflicts

Name Value
gnome-control-center << 2.15.90
totem << 0.99.12-2
totem-gstreamer << 2.27.1
totem-mozilla << 2.20.0-3

Download

Type URL
Binary Package totem_3.0.1-8_i386.deb
Source Package totem

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install totem deb package:
    # sudo apt-get install totem

Files

Path
/usr/bin/totem
/usr/bin/totem-audio-preview
/usr/bin/totem-video-indexer
/usr/bin/totem-video-thumbnailer
/usr/lib/nautilus/extensions-3.0/libtotem-properties-page.so
/usr/lib/totem/totem-plugin-viewer
/usr/lib/totem/totem/totem-bugreport.py
/usr/share/applications/totem.desktop
/usr/share/bug/totem/control
/usr/share/doc/totem/AUTHORS
/usr/share/doc/totem/NEWS.gz
/usr/share/doc/totem/README
/usr/share/doc/totem/README.Debian
/usr/share/doc/totem/TODO
/usr/share/doc/totem/changelog.Debian.gz
/usr/share/doc/totem/changelog.gz
/usr/share/doc/totem/copyright
/usr/share/lintian/overrides/totem
/usr/share/menu/totem
/usr/share/python/runtime.d/totem.rtupdate

Changelog

2012-03-14 - Michael Biebl <biebl@debian.org>
totem (3.0.1-8) unstable; urgency=low
* Build against tracker 0.14.
2012-01-24 - Michael Biebl <biebl@debian.org>
totem (3.0.1-7) unstable; urgency=low
* Drop useless build-dependency on libmusicbrainz4-dev. Closes: #657013
2011-12-16 - Josselin Mouette <joss@debian.org>
totem (3.0.1-6) unstable; urgency=low
[ Michael Biebl ]
* Remove coherence plugin leftovers. This plugin is gone for good.
[ Josselin Mouette ]
* 03_gdata_0.9.patch: stolen from upstream git. Port totem to libgdata 
0.9.
2011-12-08 - Michael Biebl <biebl@debian.org>
totem (3.0.1-5) unstable; urgency=low
[ Jeremy Bicha ]
* debian/patches/04_port_to_gobject.patch:
Use the new pygobject, fixes all Python plugins. Closes: #649755
* debian/patches/90_fix_save_playlist.patch:
Git patch to fix broken save plugin button. Closes: #647305
[ Michael Biebl ]
* Replace python-gobject dependencies by python-gi.
* Change section of gir1.2-totem-1.0 to introspection.
2011-11-20 - Michael Biebl <biebl@debian.org>
totem (3.0.1-4) unstable; urgency=low
* Build against tracker 0.12. Closes: #643941
- Add debian/patches/02_tracker_0.12.patch.
- Use dh-autoreconf to update the build system.
- Add Build-Depends on gtk-doc-tools, required by autoreconf.
2011-10-13 - Michael Biebl <biebl@debian.org>
totem (3.0.1-3) unstable; urgency=low
[ Josselin Mouette ]
* Drop useless gst-alsa | gst-audiosink dependency; recommend 
gst-pulseaudio instead.
[ Michael Biebl ]
* Upload to unstable.
* debian/control.in:
- Set pkg-gnome-maintainers@lists.alioth.debian.org as Maintainer.
- Add Vcs-* fields.
* debian/watch:
- Switch to .xz tarballs.
2011-08-29 - Michael Biebl <biebl@debian.org>
totem (3.0.1-2) experimental; urgency=low
[ Josselin Mouette ]
* Add missing dependency on python-beautifulsoup. Closes: #630095.
[ Michael Biebl ]
* Move .gir file into libtotem-dev package. Closes: #635451
* Switch to dh_python2. Closes: #637280
2011-06-10 - Michael Biebl <biebl@debian.org>
totem (3.0.1-1) experimental; urgency=low
[ Sebastien Bacher ]
* New upstream version
* debian/control.in:
- don't Build-Depends on xulrunner-dev
- let libtotem0 Replaces totem (<< 3.0.1-1), it's not required for Debian
but is not an issue either and will lower the delta with Ubuntu
- update Standards-Version to 3.9.2
* debian/totem-common.install:
- install the thumbnailers directory there
Closes: #629536.
* debian/totem.preinst: clean it now that squeeze is out
[ Josselin Mouette ]
* Add libtotem-dev. Closes: #561934.
[ Michael Biebl ]
* debian/watch: Switch to .bz2 tarball.
* Bump debhelper compatibility level to 8.
- Update Build-Depends on debhelper.
- Strip leading debian/tmp/ from .install files.
* debian/totem-plugins.install
- Install tracker and gromit plugin.
* debian/control.in
- Remove obsolete Build-Depends on dpkg-dev (>= 1.13.19).
* debian/libtotem-dev.install
- Install libtotem.so symlink.

See Also

Package Description
tourney-manager_20070820-4_all.deb perl interface to run chess engine tournaments
tp-smapi-dkms_0.41-1_all.deb ThinkPad hardware/firmware access modules source - dkms version
tp-smapi-source_0.41-1_all.deb ThinkPad hardware/firmware access modules source
tpb_0.6.4-8_i386.deb program to use the IBM ThinkPad(tm) special keys
tpclient-pywx_0.3.1.1-3.1_all.deb Thousand Parsec Python client
tpconfig_3.1.3-15_i386.deb touchpad device configuration utility
tpm-tools_1.3.7-1_i386.deb Management tools for the TPM hardware (tools)
tqsllib-dev_2.2-5_i386.deb QSL signing library development files
trac-accountmanager_0.2.1+r7731-1_all.deb account management plugin for Trac
trac-announcer_0.12.1+r10986-2_all.deb enhanced e-mail notification system for Trac
trac-authopenid_0.3.1-1_all.deb OpenID authentication plugin for Trac
trac-batchmodify_0.8.0+r10978-1_all.deb modify several Trac tickets together in one shot
trac-bitten-slave_0.6+final-3_all.deb continuous integration plugin for Trac
trac-bitten_0.6+final-3_all.deb continuous integration plugin for Trac
trac-bzr_0.4.2+bzr125-2_all.deb Bazaar version control (bzr) backend for Trac
Advertisement
Advertisement