qmmp_0.5.5-1+b1_i386.deb


Advertisement

Description

qmmp - feature-rich audio player with support of many formats

Distribution: Debian 7 (Wheezy)
Repository: Debian Main i386
Package name: qmmp
Package version: 0.5.5
Package release: 1+b1
Package architecture: i386
Package type: deb
Installed size: 1.58 KB
Download size: 591.55 KB
Official Mirror: ftp.br.debian.org
Qmmp is feature-rich audio player with support of many formats. It is written in Qt. Audio formats supported: - FLAC; - Ogg Vorbis; - MPEG1 layer 1/2/3; - AAC; - CUE sheet; - WavePack. - Musepack; - CD audio; - FFmpeg-supported formats; - midi; - chiptune formats (AY, GBS, GYM, HES, KSS, NSF, NSFE, SAP, SPC, VGM, VGZ, VTX). Audio output through: - ALSA; - OSS; - PulseAudio; - JACK. Features: - winamp and XMMS skins support; - plugins support; - last.fm scrobbler; - spectre analyzer; - rediscretization; - video playback via mplayer; - MPRIS (1.0 and 2.0) support; - lyrics (using lyrics.wikia.com); - removable device detection; - global hotkeys; - projectm visualization; - mms support; - multiple playlists; - cover art support; - ReplayGain support; - streaming Ogg Vorbis or MP3 via IceCast/ShoutCast. - crossfade (experimental); - extra stereo;

Alternatives

    Download

    Binary package: qmmp_0.5.5-1+b1_i386.deb
    Source package: qmmp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install qmmp deb package:
      # sudo apt-get install qmmp

    Files

    • /usr/bin/qmmp
    • /usr/share/applications/qmmp.desktop
    • /usr/share/applications/qmmp_cue.desktop
    • /usr/share/applications/qmmp_enqueue.desktop
    • /usr/share/doc/qmmp/ChangeLog.rus.gz
    • /usr/share/doc/qmmp/README
    • /usr/share/doc/qmmp/README.RUS.gz
    • /usr/share/doc/qmmp/changelog.Debian.gz
    • /usr/share/doc/qmmp/changelog.gz
    • /usr/share/doc/qmmp/copyright
    • /usr/share/icons/hicolor/16x16/apps/qmmp.png
    • /usr/share/icons/hicolor/32x32/apps/qmmp.png
    • /usr/share/icons/hicolor/48x48/apps/qmmp.png
    • /usr/share/icons/hicolor/scalable/apps/qmmp-simple.svgz
    • /usr/share/icons/hicolor/scalable/apps/qmmp.svgz
    • /usr/share/man/man1/qmmp.1.gz
    • /usr/share/menu/qmmp
    • /usr/share/qmmp/images/app_icon.png
    • /usr/share/qmmp/images/empty_cover.png

    Changelog

    2012-05-28 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.5-1) unstable; urgency=low * New upstream release. - Fixes scrobbler failure when using Qt 4.8 (Closes: #673896) * debian/control: - Added 'oss4-dev' to Build-Depends as upstream now enables OSS4 output plugin by default. - Bumped Standards-Version to 3.9.3, no changes needed. * debian/README.Debian: - Removed with obsolete BS2B info (BS2B plugin was enabled in 0.5.2-1). * debian/copyright: - Updated Slovak translator's mail address.

    2012-03-01 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.4-1) unstable; urgency=low * New upstream release.

    2012-02-04 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.3-1) unstable; urgency=low * New upstream release. - FFMpeg input plugin: include libavutil header properly. (Closes: #657939) * debian/copyright: - Updated copyright years. * debian/patches: - 100-add-missing-includes-for-libav0.8.patch: deleted, upstream has applied its own fix. * debian/control: - Removed quilt build-dependency.

    2012-01-14 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.2-2) unstable; urgency=medium * debian/control: - Added quilt to Build-Depends. * debian/rules: - Apply patches using quilt. - Don't use deprecated 'dh --before' and 'dh --after'. * debian/README.source: - Added with standard quilt instructions. * debian/patches: - New patch debian/patches/100-add-missing-includes-for-libav0.8.patch. The idea of the patch by Reinhard Tartler. Fixes FTBFS. (Closes: #654222)

    2011-09-09 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.2-1) unstable; urgency=low * New upstream release. - Fixes opening playing list menu with multi-item selection. (Closes: #629185) * debian/copyright: - Updated translator list. * debian/control: - Added a build-dependency on libbs2b-dev. * debian/rules: - Enabled bs2b plugin.

    2011-06-02 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.1-1) unstable; urgency=low * debian/control: - Added 'libgme-dev' to build-depends. - Bumped Standards-Version to 3.9.2, no changes needed. * debian/README.Debian: - Game-music-emu support is enabled now.

    2011-04-24 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.0-2) unstable; urgency=low * debian/control: - Removed build-depends on libasound-dev on non-linux architectures until #620627 is fixed. (Closes: #620559) * debian/rules: - [Pino Toscano] Use udisks on linux architectures only, and HAL on non-linux architectures only. (Closes: #623493)

    2011-04-02 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.5.0-1) unstable; urgency=low * New upstream release. * debian/control: - Bumped libqt4-dev build dependency to (>= 4.6.0). - Added a build dependency on libwildmidi-dev (>= 0.2.3.4). - Updated qmmp's long description. - Bumped libavcodev-dev and libavformat-dev build dependencies to (>= 4:0.5.0). * debian/copyright: - Updated upstream copyrights. * debian/README.Debian: - Made a note about disabled output through OSS4. - Made a note about disabled GME plugin. * debian/libqmmp{,ui}0.install: - Updated for 0.5.x upstream releases.

    2011-03-20 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.4.5-1) unstable; urgency=low * New upstream release. * debian/control: - Updated lyrics source page in the long description.

    2011-02-16 - Eugene V. Lyubimkin <jackyf@debian.org> qmmp (0.4.4-1) unstable; urgency=low * New upstream release. * debian/copyright: - Updated copyright years. - Updated 'Translators' section. * debian/control: - Removed duplicate 'Section' field for qmmp-plugin-projectm.

    Advertisement
    Advertisement