python-turbokid_1.0.5-1_all.deb


Advertisement

Description

python-turbokid - TurboGears template plugin to use kid templates

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name python-turbokid
Package version 1.0.5
Package release 1
Package architecture all
Package type deb
Installed size 120 B
Download size 9.47 KB
Official Mirror ftp.br.debian.org
TurboGears is a complete front-to-back Web development mega-framework in
Python.
This package contains the template plugin to use kid templates.

Alternatives

Package Version Architecture Repository
python-turbokid_1.0.5-1_all.deb 1.0.5 all Debian Main
python-turbokid - - -

Requires

Name Value
python >= 2.4
python-kid >= 0.9.6
python-pkg-resources -
python-support >= 0.90.0

Download

Type URL
Binary Package python-turbokid_1.0.5-1_all.deb
Source Package turbokid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-turbokid deb package:
    # sudo apt-get install python-turbokid

Files

Path
/usr/share/doc/python-turbokid/changelog.Debian.gz
/usr/share/doc/python-turbokid/copyright
/usr/share/pyshared/TurboKid-1.0.5.egg-info/PKG-INFO
/usr/share/pyshared/TurboKid-1.0.5.egg-info/SOURCES.txt
/usr/share/pyshared/TurboKid-1.0.5.egg-info/dependency_links.txt
/usr/share/pyshared/TurboKid-1.0.5.egg-info/entry_points.txt
/usr/share/pyshared/TurboKid-1.0.5.egg-info/not-zip-safe
/usr/share/pyshared/TurboKid-1.0.5.egg-info/requires.txt
/usr/share/pyshared/TurboKid-1.0.5.egg-info/top_level.txt
/usr/share/pyshared/turbokid/__init__.py
/usr/share/pyshared/turbokid/kidsupport.py
/usr/share/pyshared/turbokid/tests/__init__.py
/usr/share/pyshared/turbokid/tests/test_template.py
/usr/share/python-support/python-turbokid.public

Changelog

2010-04-06 - Federico Ceratto <federico.ceratto@gmail.com>
turbokid (1.0.5-1) unstable; urgency=low
* New upstream release.
2009-10-22 - Federico Ceratto <federico.ceratto@gmail.com>
turbokid (1.0.4-6) unstable; urgency=low
* New mantainer. (Closes: #544634).
* debian/control: Vcs switched to svn.debian.org
* debian/watch added
* debian/rules rebuilt for dh7
* quilt-based patch removed 
2009-06-16 - Daniel Baumann <daniel@debian.org>
turbokid (1.0.4-5) unstable; urgency=low
* Orphaning package.
2009-01-11 - Daniel Baumann <daniel@debian.org>
turbokid (1.0.4-4) unstable; urgency=low
* New maintainer (Closes: #507791).
* Redone debian packaging from scratch.
2008-12-04 - Gustavo Noronha Silva <kov@debian.org>
turbokid (1.0.4-3) unstable; urgency=low
[ Sandro Tosi ]
* debian/control
- switch Vcs-Browser field to viewsvn
[ Gustavo Noronha Silva ]
* Orphaning the package.
2008-05-10 - Gustavo Noronha Silva <kov@debian.org>
turbokid (1.0.4-2) unstable; urgency=low
* debian/control:
- replaced python-setuptools runtime dependency with a
python-pkg-resources one (Closes: #468707)
2008-02-10 - Gustavo Noronha Silva <kov@debian.org>
turbokid (1.0.4-1) unstable; urgency=low
[ Piotr O┼╝arowski ]
* New python-support handles egg's directory name correctly
- bump python-support required version
- remove mv part from debian/rules
* Vcs-Browser and Homepage fields added
* XS-Vcs-Svn field renamed to Vcs-Svn
[ Sandro Tosi ]
* debian/control
- uniforming Vcs-Browser field
[ Gustavo Noronha Silva ]
* New upstream release
* debian/patches/01_disable_requirements.diff:
- updated
* debian/control:
- remove -1 from setuptools' version requirement on build-deps
- updated Standards-Version to 3.7.3
2007-05-12 - Gustavo Noronha Silva <kov@debian.org>
turbokid (1.0.1-1) unstable; urgency=low
[ Piotr Ozarowski ]
* Added XS-Vcs-Svn field
[ Gustavo Noronha Silva ]
* New upstream version
* debian/control:
- updated version requirements for python-support and move it
and python-all-dev to Build-Deps, since they are needed to
run clean target
- updated Depends on python-kid to >= 0.9.5
* debian/patches/01_disable_requirements.diff:
- update to cope with changes in the upstream file
* debian/watch:
- added to watch for new versions automatically
* debian/pycompat:
- removed; no longer used, since dh_python was dropped
2006-11-20 - Gustavo Noronha Silva <kov@debian.org>
turbokid (0.9.9-1) unstable; urgency=low
* New upstream release
* debian/patches/01_disable_requirements.diff:
- updated
2006-07-24 - Gustavo Noronha Silva <kov@debian.org>
turbokid (0.9.8-1) unstable; urgency=low
* New upstream release
* debian/control:
- require newer versions of cdbs and debhelper which respect the
2.4 requirement when calling setup.py
* debian/rules:
- use DEB_UPSTREAM_VERSION, and shell globbing instead of detecting the
python version when renaming the egg-info directory
(Closes: #379547)
* debian/patches/01_disable_requirements.diff:
- added; disable the kid >= 0.9.3 requirement; Debian has only
0.9.1, which works, and I can handle the "I don't want kid
0.9.2" requirement as a Conflict, if needed (but not for now)

See Also

Package Description
python-tvdb-api_1.7.1-1_all.deb API interface to TheTVDB.com
python-tweepy-doc_1.7.1-2+deb7u1_all.deb Documentation for python-tweepy module
python-tweepy_1.7.1-2+deb7u1_all.deb Twitter library for Python
python-twill_0.9-3_all.deb Simple scripting language for Web browsing
python-twisted-bin_12.0.0-1_i386.deb Event-based framework for internet applications
python-twisted-conch_12.0.0-1_all.deb Twisted SSH Implementation
python-twisted-core_12.0.0-1_all.deb Event-based framework for internet applications
python-twisted-libravatar_1.1-3_all.deb Libravatar module for Twisted
python-twisted-lore_12.0.0-1_all.deb Documentation generator with HTML and LaTeX support
python-twisted-mail_12.0.0-1_all.deb SMTP, IMAP and POP protocol implementation
python-twisted-names_12.0.0-1_all.deb DNS protocol implementation with client and server
python-twisted-news_12.0.0-1_all.deb NNTP protocol implementation with client and server
python-twisted-runner_12.0.0-1_i386.deb Process management, including an inetd server
python-twisted-web2_8.1.0-3_all.deb An HTTP/1.1 Server Framework
python-twisted-web_12.0.0-1_all.deb HTTP protocol implementation together with clients and servers
Advertisement
Advertisement