libwsutil2_1.8.2-5wheezy18_i386.deb


Advertisement

Description

libwsutil2 - network packet dissection utilities library -- shared library

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libwsutil2
Package version 1.8.2
Package release 5wheezy18
Package architecture i386
Package type deb
Installed size 72 B
Download size 50.64 KB
Official Mirror ftp.br.debian.org
The libwsutil library provides utility functions for libwireshark2.

Alternatives

Package Version Architecture Repository
libwsutil2_1.8.2-5wheezy18_amd64.deb 1.8.2 amd64 Debian Security Updates Main
libwsutil2_1.8.2-5wheezy18_i386.deb 1.8.2 i386 Debian Security Updates Main
libwsutil2_1.8.2-5wheezy18_amd64.deb 1.8.2 amd64 Debian Main
libwsutil2 - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.16.0
zlib1g >= 1:1.1.4

Conflicts

Name Value
libwireshark1 << 1.4.2-2
wireshark-common << 1.4.0~rc2-1

Replaces

Name Value
libwireshark1 << 1.4.2-2
wireshark-common << 1.4.0~rc2-1

Download

Type URL
Binary Package libwsutil2_1.8.2-5wheezy18_i386.deb
Source Package wireshark

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwsutil2 deb package:
    # sudo apt-get install libwsutil2

Files

Path
/usr/lib/libwsutil.so.2
/usr/lib/libwsutil.so.2.0.0
/usr/share/doc/libwsutil2/changelog.Debian.gz
/usr/share/doc/libwsutil2/changelog.gz
/usr/share/doc/libwsutil2/copyright
/usr/share/lintian/overrides/libwsutil2

Changelog

See wireshark_1.8.2-5wheezy18_i386.deb changelog.

See Also

Package Description
libwt-common_3.2.1-2+deb7u1_all.deb C++ library and application server for web applications [common]
libwt-dev_3.2.1-2+deb7u1_i386.deb C++ library and application server for web applications [development]
libwt-doc_3.2.1-2+deb7u1_all.deb C++ library and application server for web applications [doc]
libwt32_3.2.1-2+deb7u1_i386.deb C++ library and application server for web applications [runtime]
libwtdbo-dev_3.2.1-2+deb7u1_i386.deb Wt::Dbo ORM library for Wt [development]
libwtdbo32_3.2.1-2+deb7u1_i386.deb Wt::Dbo ORM library for Wt [runtime]
libwtdbofirebird-dev_3.2.1-2+deb7u1_i386.deb Firebird backend for Wt::Dbo [development]
libwtdbofirebird32_3.2.1-2+deb7u1_i386.deb Firebird backend for Wt::Dbo [runtime]
libwtdbopostgres-dev_3.2.1-2+deb7u1_i386.deb PostgreSQL backend for Wt::Dbo [development]
libwtdbopostgres32_3.2.1-2+deb7u1_i386.deb PostgreSQL backend for Wt::Dbo [runtime]
libwtdbosqlite-dev_3.2.1-2+deb7u1_i386.deb sqlite3 backend for Wt::Dbo [development]
libwtdbosqlite32_3.2.1-2+deb7u1_i386.deb sqlite3 backend for Wt::Dbo [runtime]
libwtext-dev_3.2.1-2+deb7u1_i386.deb additional widgets for Wt, based on ExtJS 2.0.x [development]
libwtext32_3.2.1-2+deb7u1_i386.deb additional widgets for Wt, based on ExtJS 2.0.x [runtime]
libwtfcgi-dev_3.2.1-2+deb7u1_i386.deb FastCGI connector library for Wt [development]
Advertisement
Advertisement