libvpb-dev_4.2.55-1_i386.deb


Advertisement

Description

libvpb-dev - Voicetronix telephony hardware userspace library development files

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libvpb-dev
Package version 4.2.55
Package release 1
Package architecture i386
Package type deb
Installed size 823 B
Download size 252.79 KB
Official Mirror ftp.br.debian.org
This package provides the necessary headers and library support files for
building applications that use libvpb.

Alternatives

Package Version Architecture Repository
libvpb-dev_4.2.55-1_amd64.deb 4.2.55 amd64 Debian Main
libvpb-dev - - -

Requires

Name Value
libvpb0 = 4.2.55-1

Download

Type URL
Binary Package libvpb-dev_4.2.55-1_i386.deb
Source Package vpb-driver

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvpb-dev deb package:
    # sudo apt-get install libvpb-dev

Files

Path
/usr/include/vpbapi.h
/usr/include/vt_deprecated.h
/usr/include/vtcore_ioctl.h
/usr/include/vt/tonegen.h
/usr/lib/libtoneg.a
/usr/lib/libtoneg.so
/usr/lib/libvpb.a
/usr/lib/libvpb.so
/usr/share/doc/libvpb-dev/changelog.Debian.gz
/usr/share/doc/libvpb-dev/copyright

Changelog

2012-05-09 - Ron Lee <ron@debian.org>
vpb-driver (4.2.55-1) unstable; urgency=low
* Update for gcc-4.7  Closes: #672083
2012-03-25 - Ron Lee <ron@debian.org>
vpb-driver (4.2.54-2) unstable; urgency=low
* Added nl.po, thanks to Jeroen Schot.  Closes: #655458
* Added pl.po, thanks to Michał Kułach.  Closes: #664244
2011-12-13 - Ron Lee <ron@debian.org>
vpb-driver (4.2.54-1) unstable; urgency=low
* Don't build vtecho_fp at all anymore.  Nobody should need it now, and the
arch detection to avoid building it for amd64 was broken for cross builds.
Closes: #651860, #651861
2011-11-22 - Ron Lee <ron@debian.org>
vpb-driver (4.2.53-1) unstable; urgency=low
* Added da.po, thanks to Joe Hansen.  Closes: #626629
* Added pt_BR.po, thanks to Marco Juliano e Silva.  Closes: #648848
* Updated config.{guess,sub}
2011-01-16 - Ron Lee <ron@debian.org>
vpb-driver (4.2.52-2) unstable; urgency=low
* Update cs.po, this time without broken character encoding.  Closes: #610137
2010-12-02 - Ron Lee <ron@debian.org>
vpb-driver (4.2.52-1) unstable; urgency=low
* Update for kernel 2.6.36, with one less user of the BKL.
2010-11-04 - Ron Lee <ron@debian.org>
vpb-driver (4.2.51-1) unstable; urgency=low
* Specify the vpbconf linker explicitly for shared builds too.
binutils-gold chokes if we get this wrong.  Closes: #602305
* Let the board initialisation throw cleanly if PRI support is not available.
2010-09-25 - Ron Lee <ron@debian.org>
vpb-driver (4.2.49-1) unstable; urgency=low
* Update for kernels through to 2.6.35
2010-05-11 - Ron Lee <ron@debian.org>
vpb-driver (4.2.47-1) unstable; urgency=low
* Added vi.po, thanks to Clytie Siddall.  Closes: #576149
* Minor code springcleaning.
* Explicitly ignore ISDN cards when configuring, the deps for them can't be
included in the distro anyway, so just act like they don't exist when the
postinst scans for hardware.  Closes: #584993
2010-03-08 - Ron Lee <ron@debian.org>
vpb-driver (4.2.46-1) unstable; urgency=low
* Blacklist the misdn netjet driver.  It blindly binds to anything using a
TigerJet PCI interface chip, and rather than actually probing for the
hardware it does support, seems to think it can somehow manually blacklist
the 99.9% of things that use one and that aren't a netjet.  One Day.
Currently it knows of only two of them, hardcoded into the driver source.
I'd laugh if this wasn't such a gutwrenchingly spastic thing to myopically
freeze into a mainline kernel release.

See Also

Package Description
libvpb-doc_4.2.55-1_all.deb Voicetronix telephony interface library documentation
libvpb0_4.2.55-1_i386.deb Voicetronix telephony hardware userspace interface library
libvpx-dev_1.1.0-1_i386.deb VP8 video codec (development files)
libvpx-doc_1.1.0-1_all.deb VP8 video codec (API documentation)
libvpx1_1.1.0-1_i386.deb VP8 video codec (shared library)
libvrb0-dev_0.5.1-5.1_i386.deb Virtual Ring Buffer library - development files
libvrb0_0.5.1-5.1_i386.deb Virtual Ring Buffer library
libvte-2.90-9_0.32.2-1_i386.deb Terminal emulator widget for GTK+ 3.0 - runtime files
libvte-2.90-common_0.32.2-1_all.deb Terminal emulator widget for GTK+ 3.0 - common files
libvte-2.90-dev_0.32.2-1_i386.deb Terminal emulator widget for GTK+ 3.0 - development files
libvte-2.90-doc_0.32.2-1_all.deb Terminal emulator widget for GTK+ 3.0 - documentation
libvte-common_0.28.2-5_all.deb Terminal emulator widget for GTK+ 2.x - common files
libvte-dev_0.28.2-5_i386.deb Terminal emulator widget for GTK+ 2.0 - development files
libvte-doc_0.28.2-5_all.deb Terminal emulator widget for GTK+ 2.x - documentation
libvte-ruby1.8_1.1.3-2_all.deb Transitional package for ruby-vte
Advertisement
Advertisement