libvdkxdb2-2c2_2.4.0-3.4_i386.deb


Advertisement

Description

libvdkxdb2-2c2 - VDK data-aware widgets

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libvdkxdb2-2c2
Package version 2.4.0
Package release 3.4
Package architecture i386
Package type deb
Installed size 100 B
Download size 30.97 KB
Official Mirror ftp.br.debian.org
VDKXdb is a set of data-aware widgets made to build
lightweight database applications using the VDK library.
Report bugs, comments and complaints to:
mmotta@guest.net

Alternatives

Package Version Architecture Repository
libvdkxdb2-2c2_2.4.0-3.4_amd64.deb 2.4.0 amd64 Debian Main
libvdkxdb2-2c2 - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.3.6-6~
libcairo2 >= 1.2.4
libfontconfig1 >= 2.9.0
libfreetype6 >= 2.2.1
libgcc1 >= 1:4.1.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.8.0
libpango1.0-0 >= 1.14.0
libstdc++6 >= 4.1.1
libvdk2-2c2 >= 2.0.3-3
libxbase2.0-0 -

Conflicts

Name Value
libvdkxdb2-2 -
libvdkxdb2c102 -

Replaces

Name Value
libvdkxdb2-2 -
libvdkxdb2c102 -

Download

Type URL
Binary Package libvdkxdb2-2c2_2.4.0-3.4_i386.deb
Source Package vdkxdb2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvdkxdb2-2c2 deb package:
    # sudo apt-get install libvdkxdb2-2c2

Files

Path
/usr/lib/libvdkxdb2.so.2
/usr/lib/libvdkxdb2.so.2.4.0
/usr/share/doc/libvdkxdb2-2c2/changelog.Debian.gz
/usr/share/doc/libvdkxdb2-2c2/changelog.gz
/usr/share/doc/libvdkxdb2-2c2/copyright

Changelog

2012-11-30 - David Prévot <taffit@debian.org>
vdkxdb2 (2.4.0-3.4) unstable; urgency=low
* Non-maintainer upload.
* libvdkxdb2-dev replaces and breaks libvdkxdb2-2c2 (<< 2.4.0-3.2) to allow
smooth upgrades (files moved from libvdkxdb2-2c2 to libvdkxdb2-dev in the
intrusive 2.4.0-3.2 NMU). Closes: #693982
2011-09-15 - Regis Boudin <regis@debian.org>
vdkxdb2 (2.4.0-3.3) unstable; urgency=low
* Non-maintainer upload.
* Stop shipping la file. Closes: #633340.
* Tighten build-depend on libvdk2-dev to pick the fixed version.
Closes: #639053.
2011-02-20 - Scott Howard <showard@debian.org>
vdkxdb2 (2.4.0-3.2) unstable; urgency=low
* Non-maintainer upload.
* dh 7 build system to use dh-autoreconf (Closes: #327894)
- Build system now finds cairo (Closes: #356872)
* Lintian fixing:
- E: removed empty manpage
- W: Updated debian/copyright
- W: moved libvdkxdb2.so to -dev package
- W: Debian Policy 3.9.1
- W: added misc:Depends to debian/control
- W: dh 7 fixes clean errors
- W: dh 7 removes call to dh_undocumented
- W: added source section:libs to debian/control
- W: debian/compat changed for version 7
- W: use {binary:Version} in debian/control instead of {Source-version}
* source format 3.0 (quilt)
* Added Section: libs to source package (Closes: #601872)
* Removed Debian maintainer changes to config.{guess,sub}, 
use autotools-dev to update (prevent further bitrot)
2009-11-19 - Stefano Zacchiroli <zack@debian.org>
vdkxdb2 (2.4.0-3.1) unstable; urgency=low
* Non-maintainer upload.
* debian/rules: fix dh_installdeb order (move it past dh_makeshlibs), so
that ldconfig postinst snippet is actually used (Closes: #553125)
* remove (pointless) /usr/lib rpath from .so, using chrpath (added as a
build-dep)
2005-10-15 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.4.0-3) unstable; urgency=low
* c++ transition (finally)
2004-08-17 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.4.0-2) unstable; urgency=low
* rebuild because of vdk2 rebuild
2004-08-02 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.4.0-1) unstable; urgency=low
* New upstream release
2003-08-19 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.0.2-6) unstable; urgency=low
* NMU prepared by Sam Hocevar uploaded by me 
(thanks a lot for your help Sam!)
* debian/control:
+ Build-depend against latest libvdk2-dev and libvdkxdb2-dev versions
due to major version changes and update dependencies accordingly.
+ Changed the -dev package's section to libdevel.
+ Set debhelper build-dependency to (>= 4.0) because of debian/compat.
+ Uncapitalised short descriptions.
+ Minor spelling fixes.
+ Set policy to 3.6.0.
* debian/rules:
+ Used DESTDIR instead of --prefix to install the files.
+ Removed calls to dh_makeshlibs. We distribute plugins, not shared libs.
* debian/vdkbuilder2.{prerm,postrm,postinst}
+ Removed these files. Debhelper does the job for us.
2003-06-18 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.0.2-5) unstable; urgency=low
* rebuild for latest vdkbuilder release
2003-03-17 - Michael Vogt <mvo@debian.org>
vdkxdb2 (2.0.2-4) unstable; urgency=low
* added autotools-dev support

See Also

Package Description
libvdkxdb2-dev_2.4.0-3.4_i386.deb development files for libvdkxdb
libvdpau-dev_0.4.1-7+deb7u1_i386.deb Video Decode and Presentation API for Unix (development files)
libvdpau-doc_0.4.1-7+deb7u1_all.deb Video Decode and Presentation API for Unix (documentation)
libvdpau1_0.4.1-7+deb7u1_i386.deb Video Decode and Presentation API for Unix (libraries)
libvecmath-java-doc_1.5.2-3_all.deb javax.vecmath vector math package (documentation)
libvecmath-java_1.5.2-3_all.deb javax.vecmath vector math package
libvelocity-tools-java-doc_2.0-2_all.deb collection of useful tools for Velocity template engine - documentation
libvelocity-tools-java_2.0-2_all.deb collection of useful tools for Velocity template engine
libvendorlib-perl_0.10-2_all.deb pragma to enforce only core and vendor libraries are used
libventrilo-dev_1.2.4-1_i386.deb library for communicating with Ventrilo servers (development)
libventrilo3-0_1.2.4-1_i386.deb library for communicating with Ventrilo servers
libverbiste-0.1-0_0.1.34-1_i386.deb French and Italian conjugator - shared library
libverbiste-dev_0.1.34-1_i386.deb French and Italian conjugator - development files
libverilog-perl_3.315-1_i386.deb framework providing Verilog support
libversion-next-perl_0.002-1_all.deb Perl module for simply incrementing Perl module version numbers
Advertisement
Advertisement