libv4l-0_0.8.8-3_i386.deb


Advertisement

Description

libv4l-0 - Collection of video4linux support libraries

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libv4l-0
Package version 0.8.8
Package release 3
Package architecture i386
Package type deb
Installed size 166 B
Download size 53.85 KB
Official Mirror ftp.br.debian.org
libv4l is a collection of libraries which adds a thin abstraction layer on
top of video4linux2 devices. The purpose of this (thin) layer is to make it
easy for application writers to support a wide variety of devices without
having to write separate code for different devices in the same class. libv4l
consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.
libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent
of the drivers for those devices supporting v4l1 compatibility (which many
v4l2 drivers do not).
libv4l2 offers the v4l2 API on top of v4l2 devices, while adding for the
application transparent libv4lconvert conversion where necessary.
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libv4l-0_0.8.8-3_amd64.deb 0.8.8 amd64 Debian Main
libv4l-0 - - -

Requires

Name Value
libc6 >= 2.4
libv4lconvert0 = 0.8.8-3
multiarch-support -

Download

Type URL
Binary Package libv4l-0_0.8.8-3_i386.deb
Source Package v4l-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libv4l-0 deb package:
    # sudo apt-get install libv4l-0

Files

Path
/usr/lib/i386-linux-gnu/libv4l1.so.0
/usr/lib/i386-linux-gnu/libv4l2.so.0
/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
/usr/lib/i386-linux-gnu/libv4l/v4l2convert.so
/usr/share/bug/libv4l-0
/usr/share/doc/libv4l-0/README
/usr/share/doc/libv4l-0/README.Debian
/usr/share/doc/libv4l-0/README.lib-multi-threading
/usr/share/doc/libv4l-0/README.lib.gz
/usr/share/doc/libv4l-0/TODO
/usr/share/doc/libv4l-0/changelog.Debian.gz
/usr/share/doc/libv4l-0/changelog.gz
/usr/share/doc/libv4l-0/copyright
/usr/share/lintian/overrides/libv4l-0

Changelog

See v4l-utils_0.8.8-3_i386.deb changelog.

See Also

Package Description
libv4l-dev_0.8.8-3_i386.deb Collection of video4linux support libraries (development files)
libv4lconvert0_0.8.8-3_i386.deb Video4linux frame format conversion library
libv8-3.8.9.20_3.8.9.20-2_i386.deb v8 JavaScript engine - runtime library
libv8-dev_3.8.9.20-2_i386.deb v8 JavaScript engine - development files
libv8-i18n-dev_0~0.svn7-3_i386.deb Native internationalization extension for libv8 - development files
libv8-i18n0.0.0_0~0.svn7-3_i386.deb Native internationalization extension for libv8 - runtime library
libva-dev_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- development files
libva-egl1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- EGL runtime
libva-glx1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- GLX runtime
libva-intel-vaapi-driver_1.0.17-1_all.deb VAAPI driver for Intel G45 & HD Graphics family (transitional package)
libva-tpi1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- TPI runtime
libva-x11-1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- X11 runtime
libva1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- runtime
libvala-0.14-0_0.14.2-2_i386.deb C# like language for the GObject system - library
libvala-0.14-dev_0.14.2-2_i386.deb C# like language for the GObject system - development headers
Advertisement
Advertisement