libuuidm-ocaml-dev_0.9.4-1_i386.deb


Advertisement

Description

libuuidm-ocaml-dev - Universally unique identifiers for OCaml

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libuuidm-ocaml-dev
Package version 0.9.4
Package release 1
Package architecture i386
Package type deb
Installed size 411 B
Download size 144.99 KB
Official Mirror ftp.br.debian.org
This library is an OCaml module implementing 128 bits universally unique
identifiers (uuid) version 3, 5 (name based with MD5, SHA-1 hashing) and 4
(random based) according to RFC 4122.
This package contains header and OCaml library.

Alternatives

Package Version Architecture Repository
libuuidm-ocaml-dev_0.9.4-1_amd64.deb 0.9.4 amd64 Debian Main
libuuidm-ocaml-dev - - -

Requires

Name Value
libc6 >= 2.7
ocaml-nox-3.12.1 -

Provides

Name Value
libuuidm-ocaml-dev-ze1m9 -

Download

Type URL
Binary Package libuuidm-ocaml-dev_0.9.4-1_i386.deb
Source Package uuidm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libuuidm-ocaml-dev deb package:
    # sudo apt-get install libuuidm-ocaml-dev

Files

Path
/usr/bin/uuidtrip
/usr/lib/ocaml/uuidm/META
/usr/lib/ocaml/uuidm/uuidm.a
/usr/lib/ocaml/uuidm/uuidm.cma
/usr/lib/ocaml/uuidm/uuidm.cmi
/usr/lib/ocaml/uuidm/uuidm.cmx
/usr/lib/ocaml/uuidm/uuidm.cmxa
/usr/lib/ocaml/uuidm/uuidm.mli
/usr/share/doc-base/uuidm
/usr/share/doc/libuuidm-ocaml-dev/README
/usr/share/doc/libuuidm-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libuuidm-ocaml-dev/changelog.gz
/usr/share/doc/libuuidm-ocaml-dev/copyright
/usr/share/doc/libuuidm-ocaml-dev/html/Uuidm.html
/usr/share/doc/libuuidm-ocaml-dev/html/index.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_attributes.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_class_types.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_classes.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_exceptions.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_methods.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_module_types.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_modules.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_types.html
/usr/share/doc/libuuidm-ocaml-dev/html/index_values.html
/usr/share/doc/libuuidm-ocaml-dev/html/style.css
/usr/share/doc/libuuidm-ocaml-dev/html/type_Uuidm.html
/var/lib/ocaml/lintian/libuuidm-ocaml-dev.info
/var/lib/ocaml/md5sums/libuuidm-ocaml-dev.md5sums

Changelog

2012-04-08 - St├ęphane Glondu <glondu@debian.org>
uuidm (0.9.4-1) unstable; urgency=low
* Team upload
* New upstream release
* Switch debian/copyright to format 1.0
* Switch source package format to 3.0 (quilt)
* Bump Standards-Version to 3.9.3
* Bump debhelper compat level to 8
2009-11-03 - Sylvain Le Gall <gildor@debian.org>
uuidm (0.9.3-3) unstable; urgency=low
* Use dh-ocaml 0.9 features
* Upgrade Standards-Version to 3.8.3 (section ocaml)
* Remove build-dependency on dpatch
2009-03-03 - Sylvain Le Gall <gildor@debian.org>
uuidm (0.9.3-2) unstable; urgency=low
* Add a debian/gbp.conf to force using pristine-tar
* Update debian/compat to level 7
* Add dh-ocaml build-dependency, use rules/ocaml.mk
* Tighten dependency on ocaml-nox
* Add ${misc:Depends} as dependency
2008-08-09 - Sylvain Le Gall <gildor@debian.org>
uuidm (0.9.3-1) unstable; urgency=low
* Initial release. (Closes: #492727)

See Also

Package Description
libuuidtools-ruby-doc_2.1.2-2_all.deb Transitional package for ruby-uuidtools
libuuidtools-ruby1.8_2.1.2-2_all.deb Transitional package for ruby-uuidtools
libuuidtools-ruby1.9.1_2.1.2-2_all.deb Transitional package for ruby-uuidtools
libuuidtools-ruby_2.1.2-2_all.deb Transitional package for ruby-uuidtools
libv-perl_0.13-1_all.deb module for printing the version of specified perl module(s)
libv4l-0_0.8.8-3_i386.deb Collection of video4linux support libraries
libv4l-dev_0.8.8-3_i386.deb Collection of video4linux support libraries (development files)
libv4lconvert0_0.8.8-3_i386.deb Video4linux frame format conversion library
libv8-3.8.9.20_3.8.9.20-2_i386.deb v8 JavaScript engine - runtime library
libv8-dev_3.8.9.20-2_i386.deb v8 JavaScript engine - development files
libv8-i18n-dev_0~0.svn7-3_i386.deb Native internationalization extension for libv8 - development files
libv8-i18n0.0.0_0~0.svn7-3_i386.deb Native internationalization extension for libv8 - runtime library
libva-dev_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- development files
libva-egl1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- EGL runtime
libva-glx1_1.0.15-4_i386.deb Video Acceleration (VA) API for Linux -- GLX runtime
Advertisement
Advertisement