libteem-dev_1.11.0~svn5226-1_i386.deb


Advertisement

Description

libteem-dev - Tools to process and visualize scientific data and images - development

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libteem-dev
Package version 1.11.0~svn5226
Package release 1
Package architecture i386
Package type deb
Installed size 611 B
Download size 145.22 KB
Official Mirror ftp.br.debian.org
Teem is a coordinated group of libraries for representing, processing, and
visualizing scientific raster data. Teem includes command-line tools that
permit the library functions to be quickly applied to files and streams,
without having to write any code. The most important and useful libraries in
Teem are:
* Nrrd (and the unu command-line tool on top of it) supports a range of
operations for transforming N-dimensional raster data (resample, crop,
slice, project, histogram, etc.), as  well as the NRRD file format for
storing arrays and their meta-information.
* Gage: fast convolution-based measurements at arbitrary point locations in
volume datasets (scalar, vector, tensor, etc.)
* Mite: a multi-threaded ray-casting volume render with transfer functions
based on any quantity Gage can measure
* Ten: for estimating, processing, and visualizing diffusion tensor fields,
including fiber tractography methods.
This package provides the Teem header files required to compile C++ programs
that use Teem to do 3D visualisation.

Alternatives

Package Version Architecture Repository
libteem-dev_1.11.0~svn5226-1_amd64.deb 1.11.0~svn5226 amd64 Debian Main
libteem-dev - - -

Requires

Name Value
libteem2 = 1.11.0~svn5226-1

Provides

Name Value
libteem1-dev -

Conflicts

Name Value
libteem1-dev -

Replaces

Name Value
libteem1-dev -

Download

Type URL
Binary Package libteem-dev_1.11.0~svn5226-1_i386.deb
Source Package teem

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libteem-dev deb package:
    # sudo apt-get install libteem-dev

Files

Path
/usr/include/teem/air.h
/usr/include/teem/biff.h
/usr/include/teem/dye.h
/usr/include/teem/echo.h
/usr/include/teem/ell.h
/usr/include/teem/ellMacros.h
/usr/include/teem/gage.h
/usr/include/teem/hest.h
/usr/include/teem/hoover.h
/usr/include/teem/limn.h
/usr/include/teem/meet.h
/usr/include/teem/mite.h
/usr/include/teem/moss.h
/usr/include/teem/nrrd.h
/usr/include/teem/nrrdDefines.h
/usr/include/teem/nrrdEnums.h
/usr/include/teem/nrrdMacros.h
/usr/include/teem/pull.h
/usr/include/teem/seek.h
/usr/include/teem/ten.h
/usr/include/teem/tenMacros.h
/usr/include/teem/unrrdu.h
/usr/lib/libteem.so
/usr/lib/Teem-1.11.0/TeemBuildSettings.cmake
/usr/lib/Teem-1.11.0/TeemConfig.cmake
/usr/lib/Teem-1.11.0/TeemLibraryDepends.cmake
/usr/lib/Teem-1.11.0/TeemUse.cmake
/usr/share/doc/libteem-dev/README.txt.gz
/usr/share/doc/libteem-dev/changelog.Debian.gz
/usr/share/doc/libteem-dev/copyright

Changelog

2012-04-06 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn5226-1) unstable; urgency=low
* new upstream snapshot
* upload to unstable 
* removed DM upload rights
* removed teem-doc package and dependencies
2011-09-20 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn5112-1) experimental; urgency=low
* new upstream snapshot
* updating mail address
* bump standards version
2011-08-30 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn5079-1) experimental; urgency=low
* new upstream snapshot
2011-08-10 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn5054-1) experimental; urgency=low
* new upstream snapshot
* debian/control: Bump compat level, fix Vcs-Browser field
2011-05-08 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn4425-2) experimental; urgency=low
* move documentation build process to different target
2011-03-06 - Dominique Belhachemi <domibel@debian.org>
teem (1.11.0~svn4425-1) experimental; urgency=low
* New upstream snapshot
* Switch to dpkg-source 3.0 (quilt) format
* Remove static libraries
* Added debug package
* Removed DM-Upload-Allowed: yes
* Bump Standards-Version: 3.9.1
* Changed package name  libteem1-dev -> libteem-dev
* Bump ABI version, libteem1 -> libteem2
2008-12-18 - Dominique Belhachemi <domibel@debian.org>
teem (1.10.0.dfsg1-2) unstable; urgency=low
[ Mathieu Malaterre ]
* Add DEB_BUILD_OPTIONS options
[ Dominique Belhachemi ]
* added README.source
* patch added to fix a bug that caused segfaults
* debian/control: changed package description
2008-12-16 - Dominique Belhachemi <domibel@debian.org>
teem (1.10.0-1) unstable; urgency=low
* Initial release  (Closes: #473044)

See Also

Package Description
libteem2_1.11.0~svn5226-1_i386.deb Tools to process and visualize scientific data and images - runtime
libtelepathy-farstream-dev_0.4.0-3_i386.deb Glue library between telepathy and farstream (development files)
libtelepathy-farstream-doc_0.4.0-3_all.deb Glue library between telepathy and farstream (documentation)
libtelepathy-farstream2_0.4.0-3_i386.deb Glue library between telepathy and farstream
libtelepathy-glib-dev_0.18.2-2_i386.deb GLib Telepathy connection manager library (headers)
libtelepathy-glib-doc_0.18.2-2_all.deb GLib Telepathy library (documentation)
libtelepathy-glib0_0.18.2-2_i386.deb Telepathy framework - GLib library
libtelepathy-logger-dev_0.4.0-1_i386.deb Telepathy logger service -- utility library (headers)
libtelepathy-logger-doc_0.4.0-1_all.deb Telepathy logger service -- documentation
libtelepathy-logger-qt4-1_0.4.0-1_i386.deb Qt bindings for the telepathy-logger library
libtelepathy-logger-qt4-dev_0.4.0-1_i386.deb Qt bindings for the telepathy-logger library - development files
libtelepathy-logger2_0.4.0-1_i386.deb Telepathy logger service - utility library
libtelepathy-qt4-2_0.9.1-4_i386.deb Telepathy framework - Qt 4 library
libtelepathy-qt4-dev_0.9.1-4_i386.deb Qt 4 Telepathy library (headers and static library)
libtelepathy-qt4-doc_0.9.1-4_all.deb Qt 4 Telepathy library (documentation)
Advertisement
Advertisement