libsvn-ruby1.8_1.6.17dfsg-4+deb7u10_i386.deb


Advertisement

Description

libsvn-ruby1.8 - Ruby bindings for Subversion

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libsvn-ruby1.8
Package version 1.6.17dfsg
Package release 4+deb7u10
Package architecture i386
Package type deb
Installed size 1.78 KB
Download size 573.13 KB
Official Mirror ftp.br.debian.org
This is a set of Ruby interfaces to libsvn, the Subversion libraries.
It is useful if you want to, for example, write a Ruby script that
manipulates a Subversion repository or working copy.  See the
'subversion' package for more information.

Alternatives

Package Version Architecture Repository
libsvn-ruby1.8_1.8.10-6+deb8u2~bpo70+1_all.deb 1.8.10 all Debian Backports Main
libsvn-ruby1.8_1.8.10-6+deb8u2~bpo70+1_all.deb 1.8.10 all Debian Backports Main
libsvn-ruby1.8_1.6.17dfsg-4+deb7u12_amd64.deb 1.6.17dfsg amd64 Debian Security Updates Main
libsvn-ruby1.8_1.6.17dfsg-4+deb7u12_i386.deb 1.6.17dfsg i386 Debian Security Updates Main
libsvn-ruby1.8_1.6.17dfsg-4+deb7u10_amd64.deb 1.6.17dfsg amd64 Debian Main
libsvn-ruby1.8 - - -

Requires

Name Value
libapr1 >= 1.2.7
libc6 >= 2.3.6-6~
libruby1.8 >= 1.8.7.357-1
libsvn1 >= 1.6
multiarch-support -
ruby1.8 -

Download

Type URL
Binary Package libsvn-ruby1.8_1.6.17dfsg-4+deb7u10_i386.deb
Source Package subversion

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsvn-ruby1.8 deb package:
    # sudo apt-get install libsvn-ruby1.8

Files

Path
/usr/lib/i386-linux-gnu/libsvn_swig_ruby-1.so.1
/usr/lib/i386-linux-gnu/libsvn_swig_ruby-1.so.1.0.0
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/client.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/core.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/delta.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/diff.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/fs.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/ra.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/repos.so
/usr/lib/ruby/vendor_ruby/1.8/i486-linux/svn/ext/wc.so
/usr/lib/ruby/vendor_ruby/svn/client.rb
/usr/lib/ruby/vendor_ruby/svn/commit-mailer.rb
/usr/lib/ruby/vendor_ruby/svn/core.rb
/usr/lib/ruby/vendor_ruby/svn/delta.rb
/usr/lib/ruby/vendor_ruby/svn/error.rb
/usr/lib/ruby/vendor_ruby/svn/fs.rb
/usr/lib/ruby/vendor_ruby/svn/info.rb
/usr/lib/ruby/vendor_ruby/svn/ra.rb
/usr/lib/ruby/vendor_ruby/svn/repos.rb
/usr/lib/ruby/vendor_ruby/svn/synchronizer.rb
/usr/lib/ruby/vendor_ruby/svn/util.rb
/usr/lib/ruby/vendor_ruby/svn/wc.rb
/usr/share/doc/libsvn-ruby1.8/changelog.Debian.gz
/usr/share/doc/libsvn-ruby1.8/changelog.gz
/usr/share/doc/libsvn-ruby1.8/copyright
/usr/share/lintian/overrides/libsvn-ruby1.8

Changelog

See subversion_1.6.17dfsg-4+deb7u10_i386.deb changelog.

See Also

Package Description
libsvn-ruby_1.6.17dfsg-4+deb7u10_all.deb Ruby bindings for Subversion (dummy package)
libsvn-svnlook-perl_0.04-2_all.deb Module to aid using svnlook in subversion hooks
libsvn-web-perl_0.53-4_all.deb Subversion repository web frontend
libsvn1_1.6.17dfsg-4+deb7u10_i386.deb Shared libraries used by Subversion
libsvnclientadapter-java-doc_0.9.100-2_all.deb High-level Java API for Subversion (documentation)
libsvnclientadapter-java_0.9.100-2_all.deb High-level Java API for Subversion (library)
libsvncpp-dev_0.12.0dfsg-6_i386.deb Subversion C++ library (development files)
libsvncpp3_0.12.0dfsg-6_i386.deb Subversion C++ shared library
libsvnkit-java-doc_1.3.5+dfsg-4_all.deb documentation for libsvnkit-java
libsvnkit-java_1.3.5+dfsg-4_all.deb pure Java Subversion client library
libsvnqt-dev_1.5.5-4.1_i386.deb Qt wrapper library for Subversion (development files)
libsvnqt6_1.5.5-4.1_i386.deb Qt wrapper library for Subversion
libsvrcore-dev_4.0.4-15_i386.deb Development files for Netscape's secure PIN storage library
libsvrcore0_4.0.4-15_i386.deb Netscape's secure PIN storage library
libswami-dev_2.0.0+svn389-2_i386.deb MIDI instrument editor - development files
Advertisement
Advertisement