libpantomime1.2_1.2.0~pre3+snap20071004+dfsg-4+b1_i386.deb


Advertisement

Description

libpantomime1.2 - GNUstep framework for mail handling (runtime library)

Distribution: Debian 7 (Wheezy)
Repository: Debian Main i386
Package name: libpantomime1.2
Package version: 1.2.0~pre3+snap20071004+dfsg
Package release: 4+b1
Package architecture: i386
Package type: deb
Installed size: 776 B
Download size: 269.34 KB
Official Mirror: ftp.br.debian.org
Pantomime provides a GNUstep framework that models a mail system. Pantomime can be seen as a JavaMail 1.2 clone written in Objective-C. This package contains the runtime library files.

    Download

    Source package: pantomime1.2

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpantomime1.2 deb package:
      # sudo apt-get install libpantomime1.2

    Files

    • /usr/lib/libPantomime.so.1.2
    • /usr/lib/libPantomime.so.1.2.0
    • /usr/lib/GNUstep/Frameworks/Pantomime.framework/Resources
    • /usr/lib/GNUstep/Frameworks/Pantomime.framework/Versions/Current
    • /usr/lib/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/Resources
    • /usr/lib/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/libPantomime.so.1.2
    • /usr/lib/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/libPantomime.so.1.2.0
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Resources
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/Info-gnustep.plist
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/English.lproj/InfoPlist.strings
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/English.lproj/Localizable.strings
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/German.lproj/InfoPlist.strings
    • /usr/share/GNUstep/Frameworks/Pantomime.framework/Versions/1.2/German.lproj/Localizable.strings
    • /usr/share/doc/libpantomime1.2/AUTHORS
    • /usr/share/doc/libpantomime1.2/TODO
    • /usr/share/doc/libpantomime1.2/changelog.Debian.gz
    • /usr/share/doc/libpantomime1.2/changelog.gz
    • /usr/share/doc/libpantomime1.2/copyright
    • /usr/share/lintian/overrides/libpantomime1.2

    Changelog

    2011-09-25 - Yavor Doganov <yavor@gnu.org> pantomime1.2 (1.2.0~pre3+snap20071004+dfsg-4) unstable; urgency=low * debian/control (Vcs-Arch): Remove. (Vcs-Git, Vcs-Browser): New; the package is now maintained in Git. (Standards-Version): Claim compliance with 3.9.2; no changes needed. (libpantomime1.2-dev) <Depends>: Add libssl-dev. * debian/patches/compilation-errors.patch: New; fixes FTBFS with GCC 4.6 (Closes: #618184). * debian/patches/series: Update.

    2010-05-27 - Yavor Doganov <yavor@gnu.org> pantomime1.2 (1.2.0~pre3+snap20071004+dfsg-3) unstable; urgency=low * debian/rules (OPTFLAG): No longer define; rework noopt handling to be compatible with gnustep-make/2.4.x (Closes: #581955). (DEB_INSTALL_DOCS_ALL): Remove README; only interesting for MuckOS X users.

    2010-05-15 - Yavor Doganov <yavor@gnu.org> pantomime1.2 (1.2.0~pre3+snap20071004+dfsg-2) unstable; urgency=low * debian/control (Maintainer, Uploaders): Remove Hubert and Eric, add the GNUstep team and myself. (Build-Depends): Bump debhelper to >= 7. Unversion libgnustep-base-dev. Add quilt. (Standards-Version): Claim compliance with 3.8.4 as of this upload. (Section): Change to `gnustep'. (Homepage, Vcs-Arch): New fields. (Description): Tweak and reformat the list of features. (Depends): Add ${gnustep:Depends} and ${misc:Depends}. (libpantomime1.2-dev) <Depends>: Use ${binary:Version}. Add libgnustep-base-dev. (Conflicts, Replaces): Remove. * debian/compat: Set to 7. * debian/postinst: Delete, not needed anymore. * debian/rules: Include patchsys-quilt.mk. (messages): Define to `yes' to enable verbose build logs. (OPTFLAG, LDFLAGS): Define and use. * debian/patches/link-libs.patch: New; link against all needed libraries. * debian/patches/compilation-warnings.patch: New. * debian/patches/series: * debian/README.source: * debian/source/format: * debian/watch: New file. * debian/copyright: Add references to LGPL-2.1 and GPL-2. Delete everything about the ELM license; the relevant code was removed upstream almost 3 years ago. Add copyright years.

    2007-10-04 - Hubert Chathi <uhoreg@debian.org> pantomime1.2 (1.2.0~pre3+snap20071004+dfsg-1) unstable; urgency=low * New upstream snapshot.

    2007-02-10 - Hubert Chan <uhoreg@debian.org> pantomime1.2 (1.2.0~pre3+dfsg-1~hc1) experimental; urgency=low * New upstream release. * Make dh_makeshlibs add version information.

    2006-10-27 - Hubert Chan <uhoreg@debian.org> pantomime1.2 (1.2.0~pre2.dfsg-2) unstable; urgency=low * Update maintainer address. * Remove unnecessary dependencies. (Closes: 377830)

    2006-09-27 - Hubert Chan <hubert@uhoreg.ca> pantomime1.2 (1.2.0~pre2.dfsg-1) unstable; urgency=low * New upstream release.

    2006-08-30 - Hubert Chan <hubert@uhoreg.ca> pantomime1.2 (1.1.99+20060527.dfsg-1) unstable; urgency=low * New upstream snapshot. * Recompile with new GNUstep libraries. * Bump standards version to 3.7.2. (no changes) * Fix license headers in copyright file. * Remove unneeded README.Debian file.

    2006-02-02 - Hubert Chan <hubert@uhoreg.ca> pantomime1.2 (1.1.99+20051227cvs.dfsg-1) unstable; urgency=low * Upstream CVS checkout. * New co-maintainer. * Bump standards version to 3.6.2.1. * Recompile with new GNUstep libraries. * Split into libpantomime1.2 and -dev packages. * Change source package name since ABI has changed and we need both versions in the archive. * Put soname in -dev package version since API has changed in a backwards-incompatible way. * Fix the copyright file. * Remove (non-Free) RFCs from source.

    2005-01-23 - Eric Heintzmann <eric@gnustep.fr.st> pantomime (1.1.99-1) experimental; urgency=low * New upstream version. * New maintainer (Me). * Upload in experimental. * Pantomime is now a GNUstep framework: we cannot build static lib anymore. Remove -dev package. * Update description in debian/control file. * override inappropriate lintian warnings.

    Advertisement
    Advertisement