libkpathsea6_2012.20120628-4_i386.deb


Advertisement

Description

libkpathsea6 - TeX Live: path search library for TeX (runtime part)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name libkpathsea6
Package version 2012.20120628
Package release 4
Package architecture i386
Package type deb
Installed size 252 B
Download size 160.30 KB
Official Mirror ftp.br.debian.org
This package contains the runtime part of the Kpathsea[rch] library,
which implements generic path searching, configuration, and
TeX-specific file searching.

Alternatives

Package Version Architecture Repository
libkpathsea6_2012.20120628-4_amd64.deb 2012.20120628 amd64 Debian Main
libkpathsea6 - - -

Requires

Name Value
libc6 >= 2.3

Download

Type URL
Binary Package libkpathsea6_2012.20120628-4_i386.deb
Source Package texlive-bin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkpathsea6 deb package:
    # sudo apt-get install libkpathsea6

Files

Path
/usr/lib/libkpathsea.so.6
/usr/lib/libkpathsea.so.6.1.0
/usr/share/doc/libkpathsea6/AUTHORS
/usr/share/doc/libkpathsea6/BUGS.gz
/usr/share/doc/libkpathsea6/NEWS.gz
/usr/share/doc/libkpathsea6/PROJECTS
/usr/share/doc/libkpathsea6/README
/usr/share/doc/libkpathsea6/changelog.Debian.gz
/usr/share/doc/libkpathsea6/changelog.gz
/usr/share/doc/libkpathsea6/copyright

Changelog

2012-11-20 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120628-4) unstable; urgency=low
* add necessary break for update from wheezy (Closes: #689005)
* build dvisvgm with libgs support (build dep added, config option added)
* include a fixed and updated man page for updmap.cfg (Closes: #688893)
2012-09-04 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120628-3) unstable; urgency=low
* fix too short name space for cweave (original file has this fix
since 2008) (new patch cweave-fix-too-short-names)
2012-07-26 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120628-2) unstable; urgency=low
* cherrypick a bugfix from upstream for ptex kanji code scanning
(debian/quilt/upstream-fix-ptex-scanning)
* format and lintian fixes
2012-06-28 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120628-1) unstable; urgency=low
* new upstream (some emergency fixes), the following patches have
been removed since they are included upstream: patch-icu, patch-pdftex,
fix-pipe-in-out-regression, upstream-fix-ini-synctex-segfault
* Build with -marm on armhf to fix lilypond FTBFS (Closes: #678604)
(Thanks Peter Michael Green)
2012-06-26 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120623-2) unstable; urgency=low
* fix reading from and writing to pipes from within tex: new 
patch fix-pipe-in-out-regression (Closes: #679065)
2012-06-23 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120623-1) unstable; urgency=low
* post release fixed from Peter Breitenlohner (will be included upstream):
- (patch-dvi2tty, patch-lacheck) Ken Brown <kbrow1i@gmail.com> has noteda
that already moderately long pathnames may yield buffer overruns in 
lacheck and dvi2tty.
- (patch-icu) three ICU library files have been modified (undoing ICU 
SVN commit 36090 from 2009-06-11), in order to solve all/most XeTeX 
problems with Indic scripts.
- (patch-pdftex) a small change in pdftexdir/pdftosrc.cc required to
build pdfTeX with poppler >=0.18.4 (system-xpdf).  Note, however, that 
building pdfTeX that way slightly reduces its capability to handle large 
files (see README.config 1.6 and 3.4.2).
* update updmap man page (Closes: #677300)
* (pulled from upupstream cvs, patch xdvi-upupstream-fixes)
- Fixed bugs in property handling on 64-bit systems (related to source 
specials).
- Added support for XkbBell, to make the console bell work again.
2012-05-30 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120530-2) unstable; urgency=low
* call update-language in the postinstall (Closes: #675179)
2012-05-30 - Norbert Preining <preining@debian.org>
texlive-bin (2012.20120530-1) unstable; urgency=high
* new upstream snapshot (svn 26726)
exporting kpse_cnf_get (Closes: #675109)
* cnf.h is again installed, don't install it via libkpathsea-dev.install
* patch handling:
. removed: 41_maketexmf, 12_fix_epstopdf_invocation
both included upstream or not needed anymore
. new: set-e-fmtutil part of set-e-in-various-scripts that still 
applies
. disabled: 57_texconfig_papersizes_for_upstream,
58_texconfig_papersizes_use_ucf, superseeded by 55_texconfig_stuff
. disabled: set-e-in-various-scripts: split into set-e-fmtutil
and a disabled part for texconfig

See Also

Package Description
libkpgp4_4.4.11.1+l10n-3+b1_i386.deb gpg based crypto library
libkpimidentities4_4.8.4-2_i386.deb library for managing user identities
libkpimtextedit4_4.8.4-2_i386.deb library that provides a textedit with PIM-specific features
libkpimutils4_4.8.4-2_i386.deb library for dealing with email addresses
libkprintutils4_4.8.4-4+deb7u1_i386.deb utility classes to deal with printing
libkpty4_4.8.4-4+deb7u1_i386.deb Pseudo Terminal Library for the KDE Platform
libkqueue-dev_1.0.4-2_i386.deb Development files for libkqueue
libkqueue0_1.0.4-2_i386.deb cross-platform library for kernel event notification
libkrb5-26-heimdal_1.6~git20120403+dfsg1-2_i386.deb Heimdal Kerberos - libraries
libkrb5-3_1.10.1+dfsg-5+deb7u7_i386.deb MIT Kerberos runtime libraries
libkrb5-dev_1.10.1+dfsg-5+deb7u7_i386.deb Headers and development libraries for MIT Kerberos
libkrb5-ruby-doc_0.7-4_all.deb Transitional package for ruby-krb5-auth
libkrb5-ruby1.8_0.7-4_all.deb Transitional package for ruby-krb5-auth
libkrb5-ruby1.9.1_0.7-4_all.deb Transitional package for ruby-krb5-auth
libkrb5-ruby_0.7-4_all.deb Transitional package for ruby-krb5-auth
Advertisement
Advertisement