kdelibs5-plugins_4.8.4-4+deb7u1_i386.deb


Advertisement

Description

kdelibs5-plugins - core plugins for KDE Applications

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package filename kdelibs5-plugins_4.8.4-4+deb7u1_i386.deb
Package name kdelibs5-plugins
Package version 4.8.4
Package release 4+deb7u1
Package architecture i386
Package type deb
Homepage -
License -
Maintainer -
Download size 982.43 KB
Installed size 4.35 KB
This package contains core plugins for KDE Applications used by KDE
Applications and KDE Development Platform libraries at runtime. This package
is needed to run most KDE Applications.
This package is part of the KDE Development Platform libraries module.

Alternatives

Package Version Architecture Repository
kdelibs5-plugins_4.8.4-4+deb7u3_i386.deb 4.8.4 i386 Debian Security Updates Main
kdelibs5-plugins_4.8.4-4+deb7u3_amd64.deb 4.8.4 amd64 Debian Security Updates Main
kdelibs5-plugins_4.8.4-4+deb7u1_amd64.deb 4.8.4 amd64 Debian Main
kdelibs5-plugins - - -

Requires

Name Value
dbus-x11 -
katepart -
kdelibs-bin = 4:4.8.4-4+deb7u1
kdelibs5-data = 4:4.8.4-4+deb7u1
kdoctools = 4:4.8.4-4+deb7u1
libacl1 >= 2.2.51-8
libaspell15 >= 0.60.7~20110707
libc6 >= 2.7
libenchant1c2a >= 1.6
libgcc1 >= 1:4.1.1
libgssapi-krb5-2 >= 1.10+dfsg~
libilmbase6 >= 1.0.1
libjasper1 -
libkde3support4 = 4:4.8.4-4+deb7u1
libkdecore5 = 4:4.8.4-4+deb7u1
libkdeui5 = 4:4.8.4-4+deb7u1
libkdewebkit5 = 4:4.8.4-4+deb7u1
libkemoticons4 = 4:4.8.4-4+deb7u1
libkfile4 = 4:4.8.4-4+deb7u1
libkhtml5 = 4:4.8.4-4+deb7u1
libkio5 = 4:4.8.4-4+deb7u1
libkjsapi4 = 4:4.8.4-4+deb7u1
libkjsembed4 = 4:4.8.4-4+deb7u1
libkntlm4 = 4:4.8.4-4+deb7u1
libkparts4 = 4:4.8.4-4+deb7u1
libkrosscore4 = 4:4.8.4-4+deb7u1
libopenexr6 >= 1.6.1
libphonon4 >= 4:4.6.0really4.3.80
libpolkit-qt-1-1 >= 0.99.0
libqt4-dbus >= 4:4.7.0
libqt4-network >= 4:4.7.0
libqt4-qt3support >= 4:4.7.0
libqt4-script >= 4:4.7.0
libqt4-xml >= 4:4.7.0
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.7.0
libsolid4 = 4:4.8.4-4+deb7u1
libstdc++6 >= 4.4.0
libx11-6 -
perl -
shared-mime-info >= 0.30
xdg-utils -
zlib1g >= 1:1.1.4

Replaces

Name Value
kdelibs5-data << 4:4.6.3-3~
kdelibs5-dev << 4:4.6.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kdelibs5-plugins_4.8.4-4+deb7u1_i386.deb
Source Package kde4libs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdelibs5-plugins deb package:
    # sudo apt-get install kdelibs5-plugins

Files

Path
/usr/lib/kconf_update_bin/migrate_from_kde3_icon_theme
/usr/lib/kde4/emoticonstheme_adium.so
/usr/lib/kde4/emoticonstheme_kde.so
/usr/lib/kde4/emoticonstheme_pidgin.so
/usr/lib/kde4/emoticonstheme_xmpp.so
/usr/lib/kde4/kcm_ssl.so
/usr/lib/kde4/kded_kcookiejar.so
/usr/lib/kde4/kded_kssld.so
/usr/lib/kde4/kded_proxyscout.so
/usr/lib/kde4/kfileaudiopreview.so
/usr/lib/kde4/khtmladaptorpart.so
/usr/lib/kde4/khtmlimagepart.so
/usr/lib/kde4/kio_file.so
/usr/lib/kde4/kio_ftp.so
/usr/lib/kde4/kio_http.so
/usr/lib/kde4/kio_metainfo.so
/usr/lib/kde4/kjavaappletviewer.so
/usr/lib/kde4/krosskjs.so
/usr/lib/kde4/krossmoduleforms.so
/usr/lib/kde4/krossmodulekdetranslation.so
/usr/lib/kde4/krossqts.so
/usr/lib/kde4/kspell_aspell.so
/usr/lib/kde4/kspell_enchant.so
/usr/lib/kde4/kspell_hspell.so
/usr/lib/kde4/ktranscript.so
/usr/lib/kde4/libkhtmlpart.so
/usr/lib/kde4/libkmultipart.so
/usr/lib/kde4/notepadpart.so
/usr/lib/kde4/spellcheckplugin.so
/usr/lib/kde4/libexec/filesharelist
/usr/lib/kde4/libexec/fileshareset
/usr/lib/kde4/libexec/kconf_update
/usr/lib/kde4/libexec/kio_http_cache_cleaner
/usr/lib/kde4/libexec/kioslave
/usr/lib/kde4/libexec/klauncher
/usr/lib/kde4/libexec/kmailservice
/usr/lib/kde4/libexec/kpac_dhcp_helper
/usr/lib/kde4/libexec/ksendbugmail
/usr/lib/kde4/libexec/ktelnetservice
/usr/lib/kde4/libexec/start_kdeinit
/usr/lib/kde4/libexec/start_kdeinit_wrapper
/usr/lib/kde4/libkdeinit/libkdeinit4_kconf_update.so
/usr/lib/kde4/libkdeinit/libkdeinit4_kio_http_cache_cleaner.so
/usr/lib/kde4/libkdeinit/libkdeinit4_klauncher.so
/usr/lib/kde4/plugins/imageformats/kimg_dds.so
/usr/lib/kde4/plugins/imageformats/kimg_eps.so
/usr/lib/kde4/plugins/imageformats/kimg_exr.so
/usr/lib/kde4/plugins/imageformats/kimg_jp2.so
/usr/lib/kde4/plugins/imageformats/kimg_pcx.so
/usr/lib/kde4/plugins/imageformats/kimg_pic.so
/usr/lib/kde4/plugins/imageformats/kimg_psd.so
/usr/lib/kde4/plugins/imageformats/kimg_ras.so
/usr/lib/kde4/plugins/imageformats/kimg_rgb.so
/usr/lib/kde4/plugins/imageformats/kimg_tga.so
/usr/lib/kde4/plugins/imageformats/kimg_xcf.so
/usr/lib/kde4/plugins/imageformats/kimg_xview.so
/usr/lib/kde4/plugins/kauth/backend/kauth_backend_plugin.so
/usr/lib/kde4/plugins/kauth/helper/kauth_helper_plugin.so
/usr/lib/kde4/plugins/script/libkrossqtsplugin.so.4
/usr/lib/kde4/plugins/script/libkrossqtsplugin.so.4.8.0
/usr/lib/qt4/plugins/designer/kde3supportwidgets.so
/usr/lib/qt4/plugins/designer/kdedeprecated.so
/usr/lib/qt4/plugins/designer/kdewebkitwidgets.so
/usr/lib/qt4/plugins/designer/kdewidgets.so
/usr/share/doc/kdelibs5-plugins/NEWS.Debian.gz
/usr/share/doc/kdelibs5-plugins/changelog.Debian.gz
/usr/share/doc/kdelibs5-plugins/copyright
/usr/share/kde4/apps/kconf_update/kdeui.upd

Changelog

2014-07-31 - Felix Geyer <fgeyer@debian.org>
kde4libs (4:4.8.4-4+deb7u1) wheezy-security; urgency=medium
* Fix kauth authentication bypass. (Closes: #755814)
- Add CVE-2014-5033.patch, cherry-picked from upstream.
- CVE-2014-5033
2012-10-25 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
kde4libs (4:4.8.4-4) unstable; urgency=low
* Backport an upstream patch to fix copying of files with extended ACLs.
* The rebuild will get the package rebuilt with xz comression
(Closes: #688766).
* Add myself to Uploaders.
* Confirm symbol files on more Debian arches.
2012-06-27 - Modestas Vainius <modax@debian.org>
kde4libs (4:4.8.4-3) unstable; urgency=low
* Team upload.
[ Matthias Klumpp ]
* Backport upstream commit 05f1a19291af5c16745b76c3e0944c5b80ef5870
to fix power management. (Make sure powermanager values are valid)
2012-06-24 - Sune Vuorela <sune@debian.org>
kde4libs (4:4.8.4-2) unstable; urgency=low
* Team upload.
[ Modestas Vainius ]
* Confirm symbol files on more Debian arches.
2012-05-27 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
kde4libs (4:4.8.4-1) experimental; urgency=low
* New upstream release.
[ Modestas Vainius ]
* Update symbol files.
[ José Manuel Santamaría Lema ]
* Add watch file.
* Update patches:
- refresh python3-support-bytecode.patch
- refresh various patches to make them apply without any offset.
* Update symbols files.
* Drop unused lintian override "dbg-package-missing-depends kdelibs5-dbg".
[ Sune Vuorela ]
* Pull patches from upstream to fix the nepomuk related crashes
2012-06-09 - Modestas Vainius <modax@debian.org>
kde4libs (4:4.8.3-2) unstable; urgency=low
* Team upload.
* Update symbol files.
2012-05-26 - Modestas Vainius <modax@debian.org>
kde4libs (4:4.8.3-1) experimental; urgency=low
* New upstream release.
- FindXine.cmake doesn't call xine-config anymore (Closes: #656914)
* Team upload.
[ Eshat Cakar ]
* Add myself to uploaders.
* Update installed files.
* Update not-installed files.
* Remove upstream_better-check-for-return-values-of-m_protocols.value.patch
(applied upstream).
[ José Manuel Santamaría Lema ]
* Update symbols files.
* Bump Standards-Version to 3.9.3, no changes needed.
* Remove -DBUILD_libkactivities=OFF from the cmake parameters, no longer
needed.
[ Pino Toscano ]
* libsolid4: suggest media-player-info on Linux archs.
[ Modestas Vainius ]
* Drop upstream_Add-missing-include.patch, stolen from upstream.
* DEP-3'ize python3-support-bytecode.patch.
* Strip Debian revision from symbol versions in symbol files.
2012-05-19 - Scott Kitterman <scott@kitterman.com>
kde4libs (4:4.7.4-6) unstable; urgency=low
* Team upload.
[ Scott Kitterman ]
* Confirm symbols files for all archs except amd64 and s390x
* Add support to cmake/modules/PythonMacros.cmake for the environment
variable $PYTHONDONTWRITEBYTECODE to work around the lack of support for
Python 3 byte code compilation (Closes: #672552)
- Added in debian/patches/python3-support-bytecode.patch
- Thanks to Colin Watson for the patch
2012-05-13 - Modestas Vainius <modax@debian.org>
kde4libs (4:4.7.4-5) unstable; urgency=low
* Team upload.
[ Pino Toscano ]
* Make kdelibs5-dbg strictly depend on libkdecore5, to avoid a mismatch
between the kdelibs debug symbols and at least one of the libraries.
* Backport the upstream commit 01b0c1a8051f372e400d213ac125311c398e4b17 to fix
the build with GCC 4.7; patch upstream_Add-missing-include.patch.
* Bump Standards-Version to 3.9.3, no changes required.
[ Modestas Vainius ]
* Add temporary Build-Conflicts against libqtwebkit-dev << 2.2.1.
* Update symbol files for gcc 4.7.

See Also

Package Description
kdelirc_4.8.4-3_all.deb transitional package for kremotecontrol
kdemultimedia-dev_4.8.4-2_i386.deb development files for the KDE multimedia module
kdemultimedia-kio-plugins_4.8.4-2_i386.deb transparent audio CD access for applications using the KDE Platform
kdemultimedia_4.8.4-2_all.deb multimedia applications from the official KDE release
kdenetwork-filesharing_4.8.4-1+b1_i386.deb network filesharing configuration module
kdenetwork_4.8.4-1_all.deb networking applications from the official KDE 4 release
kdenlive-data_0.9.2-2_all.deb non-linear video editor (data files)
kdenlive_0.9.2-2_i386.deb non-linear video editor
kdepasswd_4.8.4-2_i386.deb graphical password changing utility
kdepim-groupware_4.4.11.1+l10n-3+b1_i386.deb KDE PIM Groupware plugins
kdepim-kresources_4.4.11.1+l10n-3+b1_i386.deb KDE PIM resource plugins
kdepim-runtime_4.4.11.1-6_i386.deb runtime components for Akonadi KDE
kdepim-strigi-plugins_4.4.11.1+l10n-3+b1_i386.deb PIM file format plugins for Strigi Desktop Search
kdepim-wizards_4.4.11.1+l10n-3+b1_i386.deb KDE server configuration wizards
kdepim_4.4.11.1+l10n-3_all.deb Personal Information Management apps from the official KDE release
Advertisement
Advertisement