icedove-l10n-ko_38.0.1-1~deb7u1_all.deb


Advertisement

Description

icedove-l10n-ko - Korean language package for Icedove

Distribution: Debian 7 (Wheezy)
Repository: Debian Main i386
Package name: icedove-l10n-ko
Package version: 38.0.1
Package release: 1~deb7u1
Package architecture: all
Package type: deb
Installed size: 508 B
Download size: 385.68 KB
Official Mirror: ftp.br.debian.org
Icedove is an unbranded Thunderbird mail client suitable for free distribution. The goal of Thunderbird is to produce a cross platform stand-alone mail application using the XUL user interface language. This package contains the localization of Icedove in Korean.

Alternatives

    Download

    Source package: icedove-l10n

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install icedove-l10n-ko deb package:
      # sudo apt-get install icedove-l10n-ko

    Files

    • /usr/lib/icedove/extensions/langpack-ko@thunderbird.mozilla.org.xpi
    • /usr/share/doc/icedove-l10n-ko/changelog.Debian.gz
    • /usr/share/doc/icedove-l10n-ko/copyright
    • /usr/share/icedove/extensions/langpack-ko@thunderbird.mozilla.org.xpi

    Changelog

    2015-11-24 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:38.0.1-1~deb7u1) oldstable-security; urgency=medium [ Carsten Schoenert ] * [fef2b1f] Imported Upstream version 38.0.1 * [c3d1a0b] icedove-l10n-fi: replace myspell-fi with xul-ext-mozvoikko (Closes: #792367) [ Christoph Goehre ] * [31a9a5b] adjust icedove depends >= 38.0~ and icedove << 39

    2014-10-27 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:31.2.0-1~deb7u1) stable-security; urgency=low * [27cf05e] Imported Upstream version 31.2.0 * [070b6b4] adjust icedove depends to >= 31.2.0 and << 32 * [83402fa] rebuild patch queue from patch-queue branch

    2014-03-31 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:24.3.0-1~deb7u1) stable-security; urgency=low [ Carsten Schoenert ] * [f8be119] Imported Upstream version 24.3.0 * [22131c3] adding new languages for Armenian and Croatian [ Christoph Goehre ] * [2e8504f] adjust icedove depends to >= 24.2.0 and << 25 * [87c1645] rebuild patch queue from patch-queue branch

    2013-07-04 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:17.0.7-1~deb7u1) stable-security; urgency=low [ Carsten Schoenert ] * [1f1bf8c] Imported Upstream version 17.0.7 * [204d22d] adjust icedove depends to >= 17.0.7 [ Christoph Goehre ] * Upload to unstable (Closes: #710918) * [b8c06f5] lintian: change url to version control system

    2013-05-14 - Carsten Schoenert <c.schoenert@t-online.de> icedove-l10n (1:17.0.6-1) unstable; urgency=low * Imported Upstream version 17.0.6 * adjust icedove depends to >= 17.0.6

    2013-04-07 - Carsten Schoenert <c.schoenert@t-online.de> icedove-l10n (1:17.0.5-1) experimental; urgency=low * Imported Upstream version 17.0.5 * rebuild patch queue from patch-queue branch * adjust icedove depends to >= 17.0.5

    2013-03-18 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:17.0.4-1) experimental; urgency=low [ Christoph Goehre ] * [b95e1c1] Imported Upstream version 17.0.4 * [77892f8] adjust icedove depends to >= 17.0.4 [ Carsten Schoenert ] * [d1f620d] debian/control: update Standard-Version to 3.9.4 * [331b66b] debian/control: remove obsolete "DM-Upload-Allowed" field

    2013-02-24 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:17.0.3-1) experimental; urgency=low [ Christoph Goehre ] * changing download url for xpi files [ Carsten Schoenert ] * adding option to get .tar.gz archives * Imported Upstream version 17.0.3

    2012-11-23 - Carsten Schoenert <c.schoenert@t-online.de> icedove-l10n (1:17.0-1) experimental; urgency=low [ Christoph Goehre ] * debian/watch: only look for two digit versions [ Carsten Schoenert ] * Imported Upstream version 17.0 (Closes: #693898) * rebuild patch queue from patch-queue branch modified patches: - 0001-rebrand-all-language-packs.patch - 0002-sl-change-Edit-Uredi-to-CTRL-E.patch - 0003-disable-extension-update-extension-is-managed-by-apt.patch * adjust icedove depends to >= 17.0 and <= 17.1

    2012-10-31 - Christoph Goehre <chris@sigxcpu.org> icedove-l10n (1:16.0-1) experimental; urgency=low [ Carsten Schoenert ] * Imported Upstream version 16.0 (Closes: #675441) * rebuild patch queue from patch-queue branch modified patches: - 0001-rebrand-all-language-packs.patch - 0003-disable-extension-update-extension-is-managed-by-apt.patch * adjust icedove depends to >= 16.0 and <= 16.1 [ Christoph Goehre ] * add Carsten as Uploader * generate xz compressed upstream tarballs * fix typo in icedove-l10n-sr package (s/Serbia/Serbian/) (Closes: #676625)

    Advertisement
    Advertisement