haskell-haskelldb-doc_8_all.deb


Advertisement

Description

haskell-haskelldb-doc - transitional dummy package

Distribution: Debian 7 (Wheezy)
Repository: Debian Main i386
Package name: haskell-haskelldb-doc
Package version: 8
Package release:
Package architecture: all
Package type: deb
Installed size: 30 B
Download size: 3.98 KB
Official Mirror: ftp.br.debian.org
This is a transitional dummy package. It can safely be removed.

Alternatives

    Download

    Source package: haskell-dummy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install haskell-haskelldb-doc deb package:
      # sudo apt-get install haskell-haskelldb-doc

    Files

    • /usr/share/doc/haskell-haskelldb-doc/changelog.gz
    • /usr/share/doc/haskell-haskelldb-doc/copyright

    Changelog

    2012-06-28 - Joachim Breitner <nomeata@debian.org> haskell-dummy (1:8) unstable; urgency=low * Remove transitional packages for wash packages, these do not ship in wheezy.

    2012-06-13 - Joachim Breitner <nomeata@debian.org> haskell-dummy (1:7) unstable; urgency=low * Remove transitional packages for various happstack packages, these were removed in unstable.

    2011-10-26 - Iain Lane <iain@orangesquash.org.uk> haskell-dummy (1:6) unstable; urgency=low * Add a transitional package for csv, since it will go into bpo.

    2011-07-25 - Joachim Breitner <nomeata@debian.org> haskell-dummy (1:5) unstable; urgency=low * No transitional packages for mmap0.4, this package was removed in unstable.

    2011-06-02 - Joachim Breitner <nomeata@debian.org> haskell-dummy (1:4) unstable; urgency=low * No transitional packages for network-bytestring, gnomevfs, hgl, hlist, qio and soegtk, these packages are removed in unstable.

    2011-04-06 - Joachim Breitner <nomeata@debian.org> haskell-dummy (1:3) unstable; urgency=low [ Marco Silva ] * Change doc-dummy-packages to depend on libghc-*-doc * Create dummy packages for all libghc6-*-* packages present in squeeze

    2010-07-03 - Iain Lane <laney@ubuntu.com> haskell-dummy (1:2) unstable; urgency=low [ Iain Lane ] * hs-plugins has been removed: drop its dummy package * Bump standards-version to 3.9.0, no changes required [ Giovanni Mascellani ] * Adding debian/source/format (using format 1.0)

    2010-05-07 - Marco Túlio Gontijo e Silva <marcot@debian.org> haskell-dummy (1:1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement