gir1.2-totem-plparser-1.0_3.4.2-1_i386.deb


Advertisement

Description

gir1.2-totem-plparser-1.0 - GObject introspection data for the Totem Playlist Parser library

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main i386
Package name gir1.2-totem-plparser-1.0
Package version 3.4.2
Package release 1
Package architecture i386
Package type deb
Installed size 78 B
Download size 40.19 KB
Official Mirror ftp.br.debian.org
This package contains introspection data for the Totem Playlist Parser
library.
totem-pl-parser is a simple GObject-based library to parse a host of
playlist formats, as well as save those.
It can be used by packages using the GIRepository format to generate
dynamic bindings.

Alternatives

Package Version Architecture Repository
gir1.2-totem-plparser-1.0_3.4.2-1_amd64.deb 3.4.2 amd64 Debian Main
gir1.2-totem-plparser-1.0 - - -

Requires

Name Value
gir1.2-glib-2.0 -
libtotem-plparser17 >= 2.32.2

Conflicts

Name Value
gir1.0-totem-plparser-1.0 -

Replaces

Name Value
gir1.0-totem-plparser-1.0 -

Download

Type URL
Binary Package gir1.2-totem-plparser-1.0_3.4.2-1_i386.deb
Source Package totem-pl-parser

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-totem-plparser-1.0 deb package:
    # sudo apt-get install gir1.2-totem-plparser-1.0

Files

Path
/usr/lib/girepository-1.0/TotemPlParser-1.0.typelib
/usr/share/doc/gir1.2-totem-plparser-1.0/AUTHORS
/usr/share/doc/gir1.2-totem-plparser-1.0/NEWS.gz
/usr/share/doc/gir1.2-totem-plparser-1.0/README
/usr/share/doc/gir1.2-totem-plparser-1.0/changelog.Debian.gz
/usr/share/doc/gir1.2-totem-plparser-1.0/changelog.gz
/usr/share/doc/gir1.2-totem-plparser-1.0/copyright

Changelog

2012-05-15 - Michael Biebl <biebl@debian.org>
totem-pl-parser (3.4.2-1) unstable; urgency=low
* New upstream release.
2012-04-16 - Michael Biebl <biebl@debian.org>
totem-pl-parser (3.4.1-1) unstable; urgency=low
* New upstream bug fix release.
* Drop explicit Build-Depends on gir1.2-glib-2.0 and bump Build-Depends on
libgirepository1.0-dev accordingly.
2012-03-31 - Michael Biebl <biebl@debian.org>
totem-pl-parser (3.4.0-1) unstable; urgency=low
* New upstream release.
* Don't bother setting a shlibs version and just use -V since we have a
symbols file.
* Build gtk-doc documentation.
* Update Vcs-* URLs.
* Bump Standards-Version to 3.9.3.
2012-03-09 - Michael Biebl <biebl@debian.org>
totem-pl-parser (3.2.0-2) experimental; urgency=low
* Switch to gmime 2.6.
2012-03-09 - Michael Biebl <biebl@debian.org>
totem-pl-parser (3.2.0-1) experimental; urgency=low
* New upstream release.
* debian/patches/01-libquvi-0.4.patch: Removed, merged upstream.
* debian/control.in: Bump (Build-)Depends on libglib2.0-dev to (>= 2.31.0).
2011-12-11 - Michael Biebl <biebl@debian.org>
totem-pl-parser (2.32.6-2) unstable; urgency=low
* debian/watch: Track .xz tarballs.
* Bump debhelper compatibility level to 8.
- Strip debian/tmp/ from .install files.
- Bump Build-Depends on debhelper.
* Change section of gir1.2-totem-plparser-1.0 to introspection.
* Rely on cdbs to call dh_girepository instead of calling it explicitly.
Bump Build-Depends on cdbs accordingly.
* debian/patches/01-libquvi-0.4.patch:
- Make totem-pl-parser build against libquvi 0.4. Patch is backwards
compatible with libquvi 0.2. Thanks Ansgar Burchardt for the patch.
Closes: #651637
2011-09-27 - Martin Pitt <mpitt@debian.org>
totem-pl-parser (2.32.6-1) unstable; urgency=low
* debian/watch: Look for bzip2 tarballs.
* New upstream release:
- Fix parsing of remote RSS feeds
- Add support for M4U/MXU playlists
2011-05-25 - Martin Pitt <mpitt@debian.org>
totem-pl-parser (2.32.5-2) unstable; urgency=low
* debian/control.in: Add libarchive-dev dependency to libtotem-plparser-dev
as well.
2011-05-25 - Martin Pitt <mpitt@debian.org>
totem-pl-parser (2.32.5-1) unstable; urgency=low
* New upstream release.
- debian/control.in: Bump libquvi-dev build dep and add libarchive-dev
build dep as per configure.in.
* debian/control.in: Add Vcs-* fields.
* debian/watch: Fix syntax to actually catch current version.
* debian/control.in: Bump Standards-Version to 3.9.2 (no changes necessary).
2011-04-11 - Raphaƫl Hertzog <hertzog@debian.org>
totem-pl-parser (2.32.4-3) unstable; urgency=low
* Team upload.
* Upload to unstable to fix pkg-config breakage mistakenly introduced by
2.32.4-1. Closes: #622214

See Also

Package Description
gir1.2-tracker-0.14_0.14.1-3_i386.deb GObject introspection data for Tracker
gir1.2-unique-3.0_3.0.2-1_i386.deb GObject introspection data for the Unique library
gir1.2-upowerglib-1.0_0.9.17-1_i386.deb GObject introspection data for upower
gir1.2-urfkill-glib0_0.3.0-1_i386.deb GObject introspection data for the urfkill library
gir1.2-v-sim-1.0_3.6.0-2+b2_i386.deb Visualize atomic structures (gir bindings)
gir1.2-vte-2.90_0.32.2-1_i386.deb GObject introspection data for the VTE library
gir1.2-webkit-1.0_1.8.1-3.4_i386.deb GObject introspection data for the WebKit library
gir1.2-webkit-3.0_1.8.1-3.4_i386.deb GObject introspection data for the WebKit library
gir1.2-wnck-3.0_3.4.2-1_i386.deb GObject introspection data for the WNCK library
gir1.2-xkl-1.0_5.2.1-1_i386.deb X Keyboard Extension high-level API - introspection data
gis-data_0.0.2_all.deb Debian GIS data
gis-gps_0.0.2_all.deb GPS related programs
gis-osm_0.0.2_all.deb OpenStreetMap related programs
gis-remotesensing_0.0.2_all.deb Remote sensing and earth observation
gis-statistics_0.0.2_all.deb Statistics with geographical data
Advertisement
Advertisement