zutils_0.9-6_amd64.deb


Advertisement

Description

zutils - utilities for dealing with compressed files transparently

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name zutils
Package version 0.9
Package release 6
Package architecture amd64
Package type deb
Installed size 2.38 KB
Download size 377.77 KB
Official Mirror ftp.br.debian.org
Zutils is a collection of utilities for dealing with any combination of
compressed and non-compressed files transparently. Currently the supported
compressors are gzip, bzip2, lzip, and xz.

Alternatives

Package Version Architecture Repository
zutils_0.9-6_i386.deb 0.9 i386 Debian Main
zutils - - -

Download

Type URL
Binary Package zutils_0.9-6_amd64.deb
Source Package zutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install zutils deb package:
    # sudo apt-get install zutils

Files

Path
/bin/zcat
/bin/zcmp
/bin/zdiff
/bin/zegrep
/bin/zfgrep
/bin/zgrep
/bin/ztest
/bin/zutils
/usr/share/doc/zutils/NEWS.gz
/usr/share/doc/zutils/README
/usr/share/doc/zutils/changelog.Debian.gz
/usr/share/doc/zutils/changelog.gz
/usr/share/doc/zutils/copyright
/usr/share/info/zutils.info.gz
/usr/share/lintian/overrides/zutils
/usr/share/man/man1/zcat.1.gz
/usr/share/man/man1/zcmp.1.gz
/usr/share/man/man1/zdiff.1.gz
/usr/share/man/man1/zgrep.1.gz
/usr/share/man/man1/ztest.1.gz

Changelog

2012-12-10 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-6) unstable; urgency=low
* Adding patch from upstream to make filenames not prefixed to output by
default when searching one file (Closes: #694024).
* Updating to standards version 3.9.4.
2012-06-30 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-5) unstable; urgency=low
* Using compression level 9 also for binary packages.
* Switching to xz compression.
* Updating copyright file to format version 1.0.
* Updating to debhelper version 9.
* Updating to standards version 3.9.3.
2011-07-10 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-4) unstable; urgency=low
* Updating standards version to 3.9.2.
* Compacting copyright file.
* Updating lintian overrides.
2011-01-22 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-3) unstable; urgency=low
* Making reference to licenses in copyright distribution neutral.
* Improving previous changelog entries.
2011-01-17 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-2) unstable; urgency=low
* Adding enhances field.
* Adding debug package.
2011-01-13 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9-1) unstable; urgency=low
* Updating maintainer and uploaders fields.
* Removing vcs fields.
* Removing references to my old email address.
* Makeing packaging distribution neutral.
* Improving comments in rules file.
* Removing unneeded build-depends on autotools-dev.
* Merging upstream version 0.9.
* Updating year in copyright file.
2011-01-01 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9~rc2-3) unstable; urgency=low
* Moving zutils to /bin.
* Using quiet for dpkg-divert calls.
* Compiling zutils statically for the time being (Closes: #608484).
* Correcting wrong configure call in rules.
2010-12-27 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9~rc2-2) unstable; urgency=low
* Updating copyright file.
2010-12-14 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9~rc2-1) unstable; urgency=low
* Merging upstream version 0.9~rc2.
* Switching to source format 3.0 (quilt).
* Updating year in copyright file.
2010-11-26 - Daniel Baumann <daniel.baumann@progress-technologies.net>
zutils (0.9~rc1-1) unstable; urgency=low
* Merging upstream version 0.9~rc1.

See Also

Package Description
zvbi_0.2.33-6_amd64.deb Vertical Blanking Interval (VBI) utilities
zynadd_1+git.20100609+dfsg0-2_amd64.deb ZynAddSubFX engines converted to LV2 plugin format
zynaddsubfx_2.4.0-2_amd64.deb Realtime software synthesizer for Linux
zynjacku_6-4_amd64.deb JACK based host for LV2 synths and LV2 plugins
zziplib-bin_0.13.56-1.1_amd64.deb library providing read access on ZIP-archives - binaries
zzuf_0.13.svn20100215-4_amd64.deb transparent application fuzzer
Advertisement
Advertisement