yate_4.1.0-1~dfsg-3_amd64.deb


Advertisement

Description

yate - Yet Another Telephony Engine (YATE)

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name yate
Package version 4.1.0
Package release 1~dfsg-3
Package architecture amd64
Package type deb
Installed size 82 B
Download size 22.00 KB
Official Mirror ftp.br.debian.org
YATE is a telephony engine aimed at creating a telephony server that
performs well enough to deal with PBX requirements and also flexible
enough for complex Gateway and IVR solutions.
This package contains YATE Server itself.

Alternatives

Package Version Architecture Repository
yate_4.1.0-1~dfsg-3_i386.deb 4.1.0 i386 Debian Main
yate - - -

Requires

Name Value
adduser -
libc6 >= 2.2.5
libcap2-bin -
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1
libyate4.1.0 -
yate-core = 4.1.0-1~dfsg-3

Download

Type URL
Binary Package yate_4.1.0-1~dfsg-3_amd64.deb
Source Package yate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install yate deb package:
    # sudo apt-get install yate

Files

Path
/etc/default/yate
/etc/init.d/yate
/etc/yate/yate.conf
/usr/bin/yate
/usr/share/doc/yate/README
/usr/share/doc/yate/changelog.Debian.gz
/usr/share/doc/yate/changelog.gz
/usr/share/doc/yate/copyright
/usr/share/man/man8/yate.8.gz

Changelog

2012-10-20 - Mark Purcell <msp@debian.org>
yate (4.1.0-1~dfsg-3) unstable; urgency=medium
* Urgency medium as this fixes three RC bugs for wheezy
* Cleanup debian/rules - restores missing modules
- Fixes "Do not call dh_installinit twice" (Closes: #680563)
- Fixes "package "yate" doesn't ship any module at all" (Closes: #683229)
* Remove h323 Build-Depends and package - fixes FTBFS (Closes: #680818)
* Add necessary Replaces
- Fixes "modifies conffiles during squeeze2wheezy upgrade (policy
10.7.3): /etc/yate/providers.conf" (Closes: #689780)
2012-06-16 - Mark Purcell <msp@debian.org>
yate (4.1.0-1~dfsg-2) unstable; urgency=low
* NEW package libyate4.1.0 match-soname
* Fix "FTBFS on ia64, powerpc, s390, s390x" 
- Added warning-unknown-architecture.patch (Closes: #672950)
* Fix "fails to upgrade from 'testing' - trying to overwrite
/etc/yate/providers.conf" 
- Added Conflicts/ Breaks (Closes: #666883)
* h323 currently fails to build, disabled --without-openh323 
* Add upstream 0001-Fix-parallel-make-v2.patch
* Fix "unowned files after purge (policy 6.8)" 
- Droped obsolete debian/*.dirs (Closes: #527900)
* Drop obsolete README.source
2012-05-13 - Mark Purcell <msp@debian.org>
yate (4.1.0-1~dfsg-1) unstable; urgency=low
* New upstream release
* Add explicit install target
- Fixes "FTBFS: skips upstream installation step" (Closes: #668232)
* Fix "fails to upgrade from 'testing' - trying to overwrite
/etc/yate/providers.conf" cleanup Conflicts/ Replaces (Closes: #666883)
2012-04-01 - Mark Purcell <msp@debian.org>
yate (4.0.0-1~dfsg-1) unstable; urgency=low
* New upstream release
- Fixes "new upstream release" (Closes: #608871)
- Fixes "FTBFS --as-needed: bad linkage order" (Closes: #640163) 
[ Kilian Krause ]
* New upstream version 3.3.2-1
* Fix debian/watch to pull YATE3 versions
* Bump to latest h323plus version (1.22.0) instead of old openh323
* Cleanup debian/rules - partially convert to dh v7 style
* Bump python to 2.6
- Fixes "remove explicit build dependencies on python2.5" (Closes: #596542)
* Bump Standards-Version to 3.9.2
* Remove old dpkg-dev from b-d that's even older than oldstable
* Rename yate-openh323 to yate-h323
* Ditch ${shlibs:Depends} from Depends for arch all packages to get rid of
warning
* Move PID file argument from yate.defaults to init script
* New package yate-sctp (needs libssl-dev, zlib1g-dev and libsctp-dev)
* Remove debian/patches/dahdi - no longer required
[ Mark Purcell ]
* Update build/watch/g-o-s to yate4
* ACK NMU - Thanks Matthias & Gregor
* Disable --parallel  - FTBFS
* debian/rules: remove subpacks from yate package
* Drop unused debian/patches
* Revert to libopenh323 - yate+h323plus FTBFS
2010-09-12 - Matthias Klose <doko@debian.org>
yate (2.2.0-1~dfsg-1.2) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: dpkg-buildpackage: error: dpkg-source -b yate-2.2.0-1~dfsg
gave error exit status 2":
- remove automatically created patch
- handle config.{sub.guess} with autotools-dev helpers
- make build dependency on autotools-dev versioned
(Closes: #652197)
-- gregor herrmann <gregoa@debian.org>  Tue, 13 Mar 2012 19:31:46 +0100
yate (2.2.0-1~dfsg-1.1) unstable; urgency=low
* Non-maintainer upload.
* Replace build-dependency on python2.5 with python. Closes: #596317.

See Also

Package Description
yatex_1.76+dfsg1-2_all.deb Yet Another TeX mode for Emacs
yatm_0.6-1+b2_amd64.deb Command line audio file player with time stretching capabilities
yauap_0.2.4-3_amd64.deb simple command line audio player based on GStreamer
yaws-chat_1.94-1_all.deb Chat application for Yaws web server
yaws-doc_1.94-1_all.deb Documentation and examples for Yaws web server
yaws-mail_1.94-1_all.deb Webmail application for Yaws web server
yaws-wiki_1.94-1_all.deb Wiki application for Yaws web server
yaws-yapp_1.94-1_all.deb Provides an easy way to deploy applications for Yaws web server
yaws_1.94-1_all.deb High performance HTTP 1.1 webserver written in Erlang
yaz-doc_4.2.30-2_all.deb YAZ Z39.50 toolkit (documentation)
yaz-icu_4.2.30-2_amd64.deb command line utility for ICU utilities of YAZ
yaz-illclient_4.2.30-2_amd64.deb utility for ISO ILL of YAZ
yaz_4.2.30-2_amd64.deb utilities for YAZ Z39.50 toolkit
yc-el_5.0.0-1_amd64.deb Yet another Canna client for Emacsen
yeahconsole_0.3.4-2.1_amd64.deb drop-down X terminal emulator wrapper
Advertisement
Advertisement