yapet_0.8~pre2-2_amd64.deb


Advertisement

Description

yapet - Yet Another Password Encryption Tool

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name yapet
Package version 0.8~pre2
Package release 2
Package architecture amd64
Package type deb
Installed size 573 B
Download size 217.28 KB
Official Mirror ftp.br.debian.org
Yapet is a curses based password encryption tool using the Blowfish
encryption algorithm to store password records encrypted on disk. Its
primary aim is to provide a safe way to store passwords in a file on
disk while having a small footprint.

Alternatives

Package Version Architecture Repository
yapet_0.8~pre2-2_i386.deb 0.8~pre2 i386 Debian Main
yapet - - -

Requires

Name Value
libc6 >= 2.11
libgcc1 >= 1:4.1.1
libncurses5 >= 5.5-5~
libssl1.0.0 >= 1.0.0
libstdc++6 >= 4.6
libtinfo5 -

Download

Type URL
Binary Package yapet_0.8~pre2-2_amd64.deb
Source Package yapet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install yapet deb package:
    # sudo apt-get install yapet

Files

Path
/usr/bin/csv2yapet
/usr/bin/yapet
/usr/share/applications/yapet.desktop
/usr/share/doc-base/yapet
/usr/share/doc/yapet/AUTHORS
/usr/share/doc/yapet/DESIGN.gz
/usr/share/doc/yapet/NEWS.Debian.gz
/usr/share/doc/yapet/NEWS.gz
/usr/share/doc/yapet/README.gz
/usr/share/doc/yapet/changelog.Debian.gz
/usr/share/doc/yapet/changelog.gz
/usr/share/doc/yapet/copyright
/usr/share/doc/yapet/html/DESIGN.html
/usr/share/doc/yapet/html/README.html
/usr/share/doc/yapet/html/csv2yapet.html
/usr/share/doc/yapet/html/yapet.html
/usr/share/locale/de/LC_MESSAGES/yapet.mo
/usr/share/man/man1/csv2yapet.1.gz
/usr/share/man/man1/yapet.1.gz
/usr/share/menu/yapet

Changelog

2012-01-17 - Salvatore Bonaccorso <carnil@debian.org>
yapet (0.8~pre2-2) unstable; urgency=low
* Bump Debhelper compat level to 9.
Adjust Build-Depends on debhelper to (>= 9).
* Refresh copyright years for debian/* packaging
* Update format for debian/copyright file.
Update to revision 174 of format specification in DEP5 proposal for
machine readable copyright file.
* Bump Standards-Version to 3.9.2
* Add fix-spelling-error-in-manpage.patch patch.
Fix spelling of 'allows to' reported by lintian.
Thanks to Daniel Kahn Gillmor for helping finding the wording.
2011-02-11 - Salvatore Bonaccorso <carnil@debian.org>
yapet (0.8~pre2-1) unstable; urgency=low
* New upstream release 
* Update my email address
* debian/control: Drop the DM-Upload-Allowed control field.
* debian/copyright: update copyright years for debian/* packaging.
2010-09-23 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.7-2) unstable; urgency=low
* debian/copyright: 
- Rename field Contact to Maintainer as proposed in revision
135 of DEP5.
- Fix typo in abbreviated name for License 'GPL-3+ with OpenSSL
exception'.
* debian/NEWS: Add note on new handling of opening password records
for editing.
2010-09-22 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.7-1) unstable; urgency=low
* New upstream release
* debian/copyright: Refresh copyright years for upstream files.
* debian/patches: 
- Drop fix-rng-ftbfs-with-g++4.4.patch as it is applied upstream.
- Drop 565065-fix-FTBFS-with-gcc-4.5.patch as it is applied upstream.
* Bump Standards-Version to 3.9.1.
2010-01-14 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.6-3) unstable; urgency=low
* Convert to 3.0 (quilt) package source format. Remove README.source and
drop use of quilt parameter to dh in rules file.
* debian/control:
- Drop Build-Depends on quilt.
- Update Build-Depends on debhelper (>= 7). 
* Refresh debian/copyright years for debian/* packaging. Referesh file to
the current format specification of DEP5 for machine readable copyright
file. 
* Add 565065-fix-FTBFS-with-gcc-4.5.patch to fix FTBFS using
gcc-4.5/g++-4.5. Thanks Matthias Klose for the bugreport 
(Closes: #565065).
2009-09-17 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.6-2) unstable; urgency=low
* Add fix-rng-ftbfs-with-g++4.4.patch: Fixes FTBFS for yapet rng.cc when
using gcc-4.4/g++4.4. Thanks again to Martin Michlmayr for reporting this
issue (Closes: #541093).
2009-09-04 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.6-1) unstable; urgency=low
* New upstream release 
- Fixed serious bug preventing exchange of YAPET files between 32/64 
bit architectures. Please see the NEWS.Debian.gz and README.gz in
/usr/share/doc/yapet/ for more details (Closes: #543394).
- /dev/urandom is the default random number generator used for
generating passwords (Closes: #544140).
- The random number generator used for generating passwords can be
selected in the ~/.yapet configuration file.
* Add README.source to source package as it is rcommended by Debian
policy since 3.8.0.
* debian/patches: Refresh do-not-install-licenses-files.patch 
2009-08-23 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
yapet (0.5-1) unstable; urgency=low
* New upstream release 
* debian/patches:
- Refresh do-not-install-licenses-files.patch patch.
- Drop patches with fixes integrated upstream:
+ fix-ftbfs-with-g++-4.4.patch
+ csv2yapet-delimiter-parsing-bug.patch
+ yapet-load-option-cfgfile-if-suffix-missing.patch 
* Bump Standards-Version to 3.8.3 (no changes).

See Also

Package Description
yapps2-runtime_2.1.1-17.2_all.deb Yet Another Python Parser System
yapps2_2.1.1-17.2_all.deb Yet Another Python Parser System
yapra_0.1.2-7_all.deb Yet Another Pragger implementation
yard_0.8.2.1-2_all.deb Ruby documentation tool
yardradius_1.1.2-4_amd64.deb YARD Radius Authorization and Accounting Server
yaret_2.1.0-5_all.deb A console tool to turn CDs into encoded music
yarssr_0.2.2-8_all.deb RSS reader for the notification area
yasat_526-1_all.deb simple stupid audit tool
yash_2.30-2_amd64.deb yet another shell
yaskkserv_0.5.2-3_amd64.deb small and fast SKK dictionary server intended for embedded use
yasm_1.1.0-1_amd64.deb modular assembler with multiple syntaxes support
yasnippet_0.6.1c-1_amd64.deb A template system for Emacs
yasr_0.6.9-3_amd64.deb General-purpose console screen reader
yate-alsa_4.1.0-1~dfsg-3_amd64.deb ALSA module for YATE
yate-core_4.1.0-1~dfsg-3_amd64.deb YATE core modules
Advertisement
Advertisement