yafaray-exporter_0.1.2+really0.1.2~beta5-1_all.deb


Advertisement

Description

yafaray-exporter - modern, xml-speaking raytracing-based rendering system

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name yafaray-exporter
Package version 0.1.2+really0.1.2~beta5
Package release 1
Package architecture all
Package type deb
Installed size 331 B
Download size 50.89 KB
Official Mirror ftp.br.debian.org
YafaRay Exporter for Blender 2.6 allows exporting a Blender 3D model
in a way that YafaRay rendering engine can understand and work on it
to provide a good rendering alternative besides the Blender
(and others) one.

Alternatives

Package Version Architecture Repository
yafaray-exporter_0.1.2+really0.1.2~beta5-1_all.deb 0.1.2+really0.1.2~beta5 all Debian Main
yafaray-exporter - - -

Requires

Name Value
blender >= 2.61
python -
yafaray -

Replaces

Name Value
yafaray-blender2.5-exporter << 0.1.2~beta2.3

Download

Type URL
Binary Package yafaray-exporter_0.1.2+really0.1.2~beta5-1_all.deb
Source Package yafaray-exporter

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install yafaray-exporter deb package:
    # sudo apt-get install yafaray-exporter

Files

Path
/usr/lib/blender/scripts/addons/yafaray/README
/usr/lib/blender/scripts/addons/yafaray/__init__.py
/usr/lib/blender/scripts/addons/yafaray/io/__init__.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_export.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_integrator.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_light.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_material.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_object.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_scene.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_texture.py
/usr/lib/blender/scripts/addons/yafaray/io/yaf_world.py
/usr/lib/blender/scripts/addons/yafaray/ot/__init__.py
/usr/lib/blender/scripts/addons/yafaray/ot/yafaray_converter.py
/usr/lib/blender/scripts/addons/yafaray/ot/yafaray_operators.py
/usr/lib/blender/scripts/addons/yafaray/ot/yafaray_presets.py
/usr/lib/blender/scripts/addons/yafaray/presets/render/MY_Default_Preset.py
/usr/lib/blender/scripts/addons/yafaray/prop/__init__.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_camera.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_light.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_material.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_object.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_scene.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_texture.py
/usr/lib/blender/scripts/addons/yafaray/prop/yaf_world.py
/usr/lib/blender/scripts/addons/yafaray/ui/__init__.py
/usr/lib/blender/scripts/addons/yafaray/ui/ior_values.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_AA_settings.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_camera.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_general_settings.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_integrator.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_light.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_material.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_object.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_render.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_strand.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_texture.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_volume_integrator.py
/usr/lib/blender/scripts/addons/yafaray/ui/properties_yaf_world.py
/usr/share/doc/yafaray-exporter/README.Debian
/usr/share/doc/yafaray-exporter/changelog.Debian.gz
/usr/share/doc/yafaray-exporter/copyright

Changelog

2012-06-22 - Matteo F. Vescovi <mfv.debian@gmail.com>
yafaray-exporter (0.1.2+really0.1.2~beta5-1) unstable; urgency=low
* New upstream beta release.
A misunderstanding with upstream brought to think that
a snapshot release was the stable release, while it wasn't.
Now trying to fix version numbering.
* debian/watch: uscan path updated
* debian/control: DMUA flag set
2012-03-30 - Matteo F. Vescovi <mfv.debian@gmail.com>
yafaray-exporter (0.1.2-1) unstable; urgency=low
* New upstream stable release
* debian/README.Debian: updated to new package name
* debian/gbp.conf: retain consistency with DMM policy
* debian/control: Standards-Version bumped to 3.9.3
2012-01-09 - Matteo F. Vescovi <mfv.debian@gmail.com>
yafaray-exporter (0.1.2~beta2.3-1) unstable; urgency=low
* Initial release. (Closes: #655227)

See Also

Package Description
yafaray_0.1.2+really0.1.2~beta5-2_amd64.deb modern, xml-speaking raytracing-based rendering system
yafc_1.1.3-2_amd64.deb yet another FTP client
yagf_0.9.1-3_amd64.deb graphical interface for cuneiform and tesseract
yagiuda_1.19-8_amd64.deb software to analyse performance of Yagi-Uda antennas
yagtd_0.3.4-1_all.deb utility to help organize your to-do lists
yahoo2mbox_0.24-1_all.deb Retrieve and store Yahoo! Groups messages
yahtzeesharp_1.1-5_all.deb game similar to poker with dice and less money
yajl-tools_2.0.4-2_amd64.deb Yet Another JSON Library - tools
yakuake_2.9.8-1_amd64.deb a Quake-style terminal emulator based on KDE Konsole technology
yamdi_1.4-2_amd64.deb a utility for adding metadata to flash video files
yaml-mode_0.0.7-1_all.deb emacs mode for YAML files
yample_0.30-2_all.deb Yet Another Mail Processing Language
yap_5.1.3-6_amd64.deb High-performance Prolog System
yapet_0.8~pre2-2_amd64.deb Yet Another Password Encryption Tool
yapps2-runtime_2.1.1-17.2_all.deb Yet Another Python Parser System
Advertisement
Advertisement