yabause-gtk_0.9.11.1-1_amd64.deb


Advertisement

Description

yabause-gtk - beautiful and under-rated Saturn emulator - Gtk port

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name yabause-gtk
Package version 0.9.11.1
Package release 1
Package architecture amd64
Package type deb
Installed size 1.83 KB
Download size 519.12 KB
Official Mirror ftp.br.debian.org
Yabause is a Sega Saturn emulator. It has the following features:
* booting games from CD-ROM and ISO files
* booting games with either an emulated or original BIOS
* screenshot support
* savegame backups
* cheat system
* fullscreen playing
* multiple debugging options
* joystick support
* region select
This package contains the Gtk version of Yabause.

Alternatives

Package Version Architecture Repository
yabause-gtk_0.9.11.1-1_i386.deb 0.9.11.1 i386 Debian Main
yabause-gtk - - -

Requires

Name Value
freeglut3 -
libc6 >= 2.7
libgdk-pixbuf2.0-0 >= 2.22.0
libgl1 -
libgl1-mesa-glx -
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.18.0
libgtkglext1 -
libmini18n1 >= 0.2.1
libopenal1 -
libsdl1.2debian >= 1.2.11
yabause-common = 0.9.11.1-1

Download

Type URL
Binary Package yabause-gtk_0.9.11.1-1_amd64.deb
Source Package yabause

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install yabause-gtk deb package:
    # sudo apt-get install yabause-gtk

Files

Path
/usr/bin/yabause-gtk
/usr/share/applications/yabause-gtk.desktop
/usr/share/doc/yabause-gtk/changelog.Debian.gz
/usr/share/doc/yabause-gtk/changelog.gz
/usr/share/doc/yabause-gtk/copyright
/usr/share/man/man1/yabause-gtk.1.gz

Changelog

2012-05-05 - Evgeni Golov <evgeni@debian.org>
yabause (0.9.11.1-1) unstable; urgency=low
* New upstream bugfix release.
* Drop all patches, they were either taken from upstream SVN or
were applied upstream in this release.
* Properly enable hardening flags.
Thanks: Simon Ruderich <simon@ruderich.org>
Closes: #662969
Added patch: use_dpkg_buildflags.patch
* Disable dynarec on armel/armhf.
Added patch: disable_dynarec_on_arm.patch
Closes: #654615
LP: #944749
* Standards-Version: 3.9.3
2011-11-29 - Evgeni Golov <evgeni@debian.org>
yabause (0.9.11-1) unstable; urgency=low
* New upstream release.
+ Switch build system from autotools to cmake.
+ Closes: #650255
* Switch to dh7 "tiny" rules.
* Fix typos spotted by lintian.
+ 02_typos.patch added
* Use debhelper compat 9 for hardening buildflags.
+ also fix build with -Werror=format-security with
03_fix_build_with_hardeningflags.patch
* Update binutils-gold patch.
+ Renamed patch to 01_link_with_libm.patch
* Fix segfault in dynarec sh2 deinit with patch from upstream
+ 04_dynarec_segfault_fix.patch added
2011-05-05 - Evgeni Golov <evgeni@debian.org>
yabause (0.9.10-2) unstable; urgency=low
* debian/control:
+ Really remove DM-Upload-allowed.
+ Section: otherosfs as suggested by the ftp-masters.
+ Add dh-autoreconf build-dep.
+ Standards-Version: 3.9.2
+ Drop quilt build-dep.
* Add 01_link_with_pthread.patch to fix FTBFS with binutils-gold.
Closes: #556767
* debian/rules:
+ Call dh_autoreconf(_clean) where needed.
+ Drop quilt calls.
* Switch to format "3.0 (quilt)".
2009-06-02 - Evgeni Golov <evgeni@debian.org>
yabause (0.9.10-1) unstable; urgency=low
* New upstream release.
* debian/control:
+ Update my email-address.
+ Remove DM-Upload-Allowed: yes.
+ Standards-Version: 3.8.1.
+ Add B-D on libopenal-dev.
* debian/patches/01-fix_qt_build.patch:
+ Remove patch, it was taken from upstream CVS and is present in
the current release.
* debian/rules:
+ Do not sed the desktop files, upstream does this for us.
+ Do not install gtk manpage as qt one, qt port has an own now.
* debian/yabause-qt.install:
+ Install upstream manpage.
* debian/copyright:
+ Update copyright information and refresh dates.
2009-03-07 - Evgeni Golov <sargentd@die-welt.net>
yabause (0.9.9-1) unstable; urgency=low
* New upstream release.
* debian/control:
+ Update the short-descriptions to reflect upstream naming change.
+ Add a new yabause-common package, containing images and translations.
+ Add Build-Dep on libmini18n-dev, so we can enable translations.
Closes: #508166
+ Set DM-Upload-Allowed: yes - I am DM now.
* debian/rules:
+ Upstream now supports --programm-suffix, so we don't need to rename
files on our own so much.
+ Rename build-%/Makefile to build-%/config-stamp, so the Makefile
isn't erased.
+ Don't change the Icon-field in the .desktop files.
* debian/yabause-{gtk,qt}.install:
+ yabause-common contains yabause.png, so no need to install
yabause-{gtk,qt}.png in the appropriate packages.
* debian/patches:
+ Add 01-fix_qt_build.patch so the Qt build does not FTBFS when built
out of source, imported from Upstream.
2008-12-03 - Evgeni Golov <sargentd@die-welt.net>
yabause (0.9.8-1) unstable; urgency=low
* New upstream release.
* debian/rules:
+ Don't use rm in the clean target, use dh_clean instead.
+ Use more debhelper 7 helpers.
+ Use $(QUILT_STAMPFN) instead of patch, so configure isn't run twice.
+ Use more make magic to build the two interfaces.
* debian/control:
+ Add alternatives to Build-Depends.
+ Build-Depend on debhelper 7.
+ Add ${misc:Depends} to yabause's Depends to please lintian.
* debian/series:
+ Make lintian happy by putting a single # into series.

See Also

Package Description
yabause-qt_0.9.11.1-1_amd64.deb beautiful and under-rated Saturn emulator - Qt port
yabause_0.9.11.1-1_all.deb beautiful and under-rated Saturn emulator
yacas-doc_1.3.2-1_all.deb Documentation for Yacas
yacas_1.3.2-1_amd64.deb Computer Algebra System
yacpi_3.0-2_amd64.deb ncurses based acpi monitor for text mode
yade-doc_0.80.1-2_all.deb Platform for discrete element modeling. Documentation
yade_0.80.1-2_amd64.deb Platform for discrete element modeling
yafaray-blender2.5-exporter_0.1.2+really0.1.2~beta5-1_all.deb transitional dummy package for yafaray-exporter
yafaray-exporter_0.1.2+really0.1.2~beta5-1_all.deb modern, xml-speaking raytracing-based rendering system
yafaray_0.1.2+really0.1.2~beta5-2_amd64.deb modern, xml-speaking raytracing-based rendering system
yafc_1.1.3-2_amd64.deb yet another FTP client
yagf_0.9.1-3_amd64.deb graphical interface for cuneiform and tesseract
yagiuda_1.19-8_amd64.deb software to analyse performance of Yagi-Uda antennas
yagtd_0.3.4-1_all.deb utility to help organize your to-do lists
yahoo2mbox_0.24-1_all.deb Retrieve and store Yahoo! Groups messages
Advertisement
Advertisement