xfce4-volumed_0.1.13-3_amd64.deb


Advertisement

Description

xfce4-volumed - volume keys daemon

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name xfce4-volumed
Package version 0.1.13
Package release 3
Package architecture amd64
Package type deb
Installed size 82 B
Download size 15.23 KB
Official Mirror ftp.br.debian.org
This is a volume keys control daemon for Xfce Desktop environment. It controls
the volume using multimedia keys, for the card configured in xfce4-mixer. It
also provides volume change notifications.

Alternatives

Package Version Architecture Repository
xfce4-volumed_0.1.13-3_i386.deb 0.1.13 i386 Debian Main
xfce4-volumed - - -

Requires

Name Value
gstreamer0.10-alsa -
gstreamer0.10-audiosink -
libc6 >= 2.2.5
libglib2.0-0 >= 2.16.0
libgstreamer-plugins-base0.10-0 >= 0.10.14
libgstreamer0.10-0 >= 0.10.0
libgtk2.0-0 >= 2.8.0
libkeybinder0 >= 0.2.1
libnotify4 >= 0.7.0
libxfconf-0-2 >= 4.6.0

Download

Type URL
Binary Package xfce4-volumed_0.1.13-3_amd64.deb
Source Package xfce4-volumed

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-volumed deb package:
    # sudo apt-get install xfce4-volumed

Files

Path
/etc/xdg/autostart/xfce4-volumed.desktop
/usr/bin/xfce4-volumed
/usr/share/doc/xfce4-volumed/changelog.Debian.gz
/usr/share/doc/xfce4-volumed/changelog.gz
/usr/share/doc/xfce4-volumed/copyright
/usr/share/lintian/overrides/xfce4-volumed

Changelog

2012-05-15 - Yves-Alexis Perez <corsac@debian.org>
xfce4-volumed (0.1.13-3) unstable; urgency=low
* debian/control:
- add depends on a gstreamer audiosink.                     closes: #673060
- update debhelper build-dep to 9 and add dpkg-dev 1.16.1 build-dep for
hardening support.
- update standards version to 3.9.3.
* debian/rules:
- switch to dpkg-dev 1.16.1 an debhelper 9 hardening support.
* debian/compat bumped to 9.
* debian/xfce4-volumed.lintian-overrides added, override warnings for
hardening flags, we do use them.
2011-06-19 - Lionel Le Folgoc <mrpouit@gmail.com>
xfce4-volumed (0.1.13-2) unstable; urgency=low
* debian/control: explicitly depends on libgtk2.0-dev.
2011-04-20 - Yves-Alexis Perez <corsac@debian.org>
xfce4-volumed (0.1.13-1) unstable; urgency=low
[ Yves-Alexis Perez ]
* New upstream release.
* debian/control:
- add build-dep on hardening-includes.
- update standards version to 3.9.2.
- remove Emanuele and Simon from uploaders.
* Switch to 3.0 (quilt) source format.
* debian/rules:
- pick {C,LD}FLAGS from dpkg-buildflags.
- add -O1, -z,defs and --as-needed to LDFLAGS.
- add hardening flags to {C,LD}FLAGS.
[ Lionel Le Folgoc ]
* debian/control:
- add myself to Uploaders
- clean up build-deps: drop exo and xfcegui4, switch from xcb-keysyms1 to
libkeybinder-dev >= 0.2.2-2 (previous revisions didn't ship the .pc)
- drop unused ${shlibs:Recommends}.
- update description                                            lp: #725986
* Switch to 3.0 (quilt).
2009-11-18 - Yves-Alexis Perez <corsac@debian.org>
xfce4-volumed (0.1.8-1) unstable; urgency=low
* New upstream release.
2009-11-01 - Yves-Alexis Perez <corsac@debian.org>
xfce4-volumed (0.1.7-1) unstable; urgency=low
* New upstream release.
2009-10-28 - Yves-Alexis Perez <corsac@debian.org>
xfce4-volumed (0.1.5-1) unstable; urgency=low
* Initial release                                            closes: #545098

See Also

Package Description
xfce4-wavelan-plugin_0.5.11-1+b1_amd64.deb wavelan status plugin for the Xfce4 panel
xfce4-weather-plugin_0.7.4-5_amd64.deb weather information plugin for the Xfce4 panel
xfce4-wmdock-plugin_0.3.4-1+b1_amd64.deb Compatibility layer for running WindowMaker dockapps on Xfce
xfce4-xkb-plugin_0.5.4.3-1+b1_amd64.deb xkb layout switch plugin for the Xfce4 panel
xfce4_4.8.0.3_all.deb Meta-package for the Xfce Lightweight Desktop Environment
xfconf_4.8.1-1_amd64.deb utilities for managing settings in Xfce
xfdesktop4-data_4.8.3-2_all.deb xfce desktop background, icons and root menu (common files)
xfdesktop4_4.8.3-2_amd64.deb xfce desktop background, icons and root menu manager
xfe-i18n_1.32.5-2_all.deb lightweight file manager for X11 (i18n support)
xfe-themes_1.32.5-2_all.deb lightweight file manager for X11 (themes)
xfe_1.32.5-2_amd64.deb lightweight file manager for X11
xfig-doc_3.2.5.b-3_all.deb XFig on-line documentation and examples
xfig-libs_3.2.5.b-3_all.deb XFig image libraries and examples
xfig_3.2.5.b-3_amd64.deb Facility for Interactive Generation of figures under X11
xfingerd_0.6-5.1_amd64.deb BSD-like finger daemon with qmail support
Advertisement
Advertisement