voms-clients_2.0.8-1_amd64.deb


Advertisement

Description

voms-clients - Virtual Organization Membership Service Clients

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name voms-clients
Package version 2.0.8
Package release 1
Package architecture amd64
Package type deb
Installed size 435 B
Download size 186.96 KB
Official Mirror ftp.br.debian.org
The Virtual Organization Membership Service (VOMS) is an attribute authority
which serves as central repository for VO user authorization information,
providing support for sorting users into group hierarchies, keeping track of
their roles and other attributes in order to issue trusted attribute
certificates and SAML assertions used in the Grid environment for
authorization purposes.
This package provides command line applications to access the VOMS
services.

Alternatives

Package Version Architecture Repository
voms-clients_2.0.8-1_i386.deb 2.0.8 i386 Debian Main
voms-clients - - -

Requires

Name Value
libc6 >= 2.4
libexpat1 >= 2.0.1
libgcc1 >= 1:4.1.1
libssl1.0.0 >= 1.0.0
libstdc++6 >= 4.4.0
libvomsapi1 -

Download

Type URL
Binary Package voms-clients_2.0.8-1_amd64.deb
Source Package voms

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install voms-clients deb package:
    # sudo apt-get install voms-clients

Files

Path
/usr/bin/voms-proxy-destroy
/usr/bin/voms-proxy-fake
/usr/bin/voms-proxy-info
/usr/bin/voms-proxy-init
/usr/bin/voms-proxy-list
/usr/share/doc/voms-clients/changelog.Debian.gz
/usr/share/doc/voms-clients/changelog.gz
/usr/share/doc/voms-clients/copyright
/usr/share/man/man1/voms-proxy-destroy.1.gz
/usr/share/man/man1/voms-proxy-fake.1.gz
/usr/share/man/man1/voms-proxy-info.1.gz
/usr/share/man/man1/voms-proxy-init.1.gz
/usr/share/man/man1/voms-proxy-list.1.gz

Changelog

2012-05-27 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.8-1) unstable; urgency=low
* Update to upstream version 2.0.8 (EMI 2 version)
2012-05-22 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.7-2) unstable; urgency=low
* Fix upgrade path (Closes: #673981)
2012-05-19 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.7-1) unstable; urgency=low
* Update to upstream version 2.0.7
* Split of Java API to separate source package
2011-10-15 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.6-3) unstable; urgency=low
* Don't build java in parallel
2011-09-19 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.6-2) unstable; urgency=low
* Move vomses template to documentation directory
2011-08-31 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (2.0.6-1) unstable; urgency=low
* Update to upstream version 2.0.6
* Adapt manpage (Closes: #639130)
2011-05-06 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (1.9.19.2-2) unstable; urgency=low
* Use new doxygen-latex build dependency (Closes: #616283)
* Remove embedded jquery.js
2010-11-01 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (1.9.19.2-1) unstable; urgency=low
* Update to upstream version 1.9.19.2
2010-10-15 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (1.9.18.1-4) unstable; urgency=low
* Remove the empty /etc/vomses file - it will cause conflicts for users
that have used the option to have /etc/vomses be a directory
2010-10-06 - Mattias Ellert <mattias.ellert@fysast.uu.se>
voms (1.9.18.1-3) unstable; urgency=low
* Only do postinstall configuration during configure

See Also

Package Description
voms-dev_2.0.8-1_amd64.deb Virtual Organization Membership Service C++ API Development Files
voms-doc_2.0.8-1_all.deb Virtual Organization Membership Service Documentation Files
voms-mysql-plugin_3.1.6-1+b1_amd64.deb VOMS server plugin for MySQL
voms-server_2.0.8-1_amd64.deb Virtual Organization Membership Service Server
vorbis-tools_1.4.0-1_amd64.deb several Ogg Vorbis tools
vorbisgain_0.37-2_amd64.deb add Replay Gain volume tags to Ogg Vorbis files
vowpal-wabbit_6.1-1_amd64.deb fast and scalable online machine learning algorithm
voxbo_1.8.5~svn1246-1+b1_amd64.deb processing, statistical analysis, and display of brain imaging data
vpb-driver-source_4.2.55-1_all.deb Voicetronix telephony hardware driver source
vpb-utils_4.2.55-1_amd64.deb Voicetronix telephony hardware userspace tools
vpim_0.695-1.1~deb7u1_all.deb Ruby support for vCard and iCalendar
vpnc-scripts_0.1~git20120602-2_all.deb Network configuration scripts for VPNC and OpenConnect
vpnc_0.5.3r512-2_amd64.deb Cisco-compatible VPN client
vprerex_6.4.0-3_amd64.deb Qt interface to prerex, a course prerequisite chart editor
vpx-tools_1.1.0-1_amd64.deb VP8 video codec encoding/decoding tools
Advertisement
Advertisement