volumeicon-alsa_0.4.6-1_amd64.deb


Advertisement

Description

volumeicon-alsa - systray volume icon for alsa

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name volumeicon-alsa
Package version 0.4.6
Package release 1
Package architecture amd64
Package type deb
Installed size 187 B
Download size 40.06 KB
Official Mirror ftp.br.debian.org
This is a lightweight volume control that sits in your systray. This
version is compatible with ALSA.
Features:
* Change volume by scrolling on the systray icon
* Ability to choose which channel to control
* Configurable stepsize (percentage of volume
increase/decrease per scrollwheel step)
* Several icon themes (with gtk theme as default)
* Configurable external mixer
* Volume slider

Alternatives

Package Version Architecture Repository
volumeicon-alsa_0.4.6-1_i386.deb 0.4.6 i386 Debian Main
volumeicon-alsa - - -

Requires

Name Value
alsa-base -
libasound2 >= 1.0.16
libc6 >= 2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.16.0
libgtk2.0-0 >= 2.24.0
libnotify4 >= 0.7.0
libx11-6 -

Download

Type URL
Binary Package volumeicon-alsa_0.4.6-1_amd64.deb
Source Package volumeicon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install volumeicon-alsa deb package:
    # sudo apt-get install volumeicon-alsa

Files

Path
/usr/bin/volumeicon
/usr/share/doc/volumeicon-alsa/changelog.Debian.gz
/usr/share/doc/volumeicon-alsa/changelog.gz
/usr/share/doc/volumeicon-alsa/copyright
/usr/share/man/man1/volumeicon.1.gz
/usr/share/menu/volumeicon-alsa
/usr/share/volumeicon/gui/appicon.svg
/usr/share/volumeicon/gui/preferences.ui
/usr/share/volumeicon/icons/tango/1.png
/usr/share/volumeicon/icons/tango/2.png
/usr/share/volumeicon/icons/tango/3.png
/usr/share/volumeicon/icons/tango/4.png
/usr/share/volumeicon/icons/tango/5.png
/usr/share/volumeicon/icons/tango/6.png
/usr/share/volumeicon/icons/tango/7.png
/usr/share/volumeicon/icons/tango/8.png

Changelog

2012-03-17 - Julien Valroff <julien@debian.org>
volumeicon (0.4.6-1) unstable; urgency=low
* New upstream release
* Update copyright file as per DEP-5 1.0 standard 
* Bump Debian standards to 3.9.3 
2011-11-06 - Andrew Gainer <gainer.andrew@gmail.com>
volumeicon (0.4.4-1) unstable; urgency=low
* New upstream version 0.4.4
2011-09-17 - Andrew Gainer <gainer.andrew@gmail.com>
volumeicon (0.4.3-1) unstable; urgency=low
* New upstream version 0.4.3.
* Enabled new notifications feature (via libnotify).
2011-06-29 - Andrew Gainer <gainer.andrew@gmail.com>
volumeicon (0.4.1-1) unstable; urgency=low
* Initial release (Closes: #586522)

See Also

Package Description
volview_3.4-3_amd64.deb Advanced volume visualization tool
voms-clients_2.0.8-1_amd64.deb Virtual Organization Membership Service Clients
voms-dev_2.0.8-1_amd64.deb Virtual Organization Membership Service C++ API Development Files
voms-doc_2.0.8-1_all.deb Virtual Organization Membership Service Documentation Files
voms-mysql-plugin_3.1.6-1+b1_amd64.deb VOMS server plugin for MySQL
voms-server_2.0.8-1_amd64.deb Virtual Organization Membership Service Server
vorbis-tools_1.4.0-1_amd64.deb several Ogg Vorbis tools
vorbisgain_0.37-2_amd64.deb add Replay Gain volume tags to Ogg Vorbis files
vowpal-wabbit_6.1-1_amd64.deb fast and scalable online machine learning algorithm
voxbo_1.8.5~svn1246-1+b1_amd64.deb processing, statistical analysis, and display of brain imaging data
vpb-driver-source_4.2.55-1_all.deb Voicetronix telephony hardware driver source
vpb-utils_4.2.55-1_amd64.deb Voicetronix telephony hardware userspace tools
vpim_0.695-1.1~deb7u1_all.deb Ruby support for vCard and iCalendar
vpnc-scripts_0.1~git20120602-2_all.deb Network configuration scripts for VPNC and OpenConnect
vpnc_0.5.3r512-2_amd64.deb Cisco-compatible VPN client
Advertisement
Advertisement