vdr-plugin-weather_0.2.1e-63_amd64.deb


Advertisement

Description

vdr-plugin-weather - Weather plugin for VDR

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Main amd64
Package name vdr-plugin-weather
Package version 0.2.1e
Package release 63
Package architecture amd64
Package type deb
Installed size 191 B
Download size 55.86 KB
Official Mirror ftp.br.debian.org
Displays the current weather conditions for a selected location.
It gets the METAR data from ftp://weather.noaa.gov.

Alternatives

Package Version Architecture Repository
vdr-plugin-weather_0.2.1e-63_i386.deb 0.2.1e i386 Debian Main
vdr-plugin-weather - - -

Requires

Name Value
ftplib3 >= 3.1
libc6 >= 2.3
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1
vdr-abi-1.7.28-debian -

Download

Type URL
Binary Package vdr-plugin-weather_0.2.1e-63_amd64.deb
Source Package vdr-plugin-weather

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install vdr-plugin-weather deb package:
    # sudo apt-get install vdr-plugin-weather

Files

Path
/usr/lib/vdr/plugins/libvdr-weather.so.1.7.28
/usr/share/doc/vdr-plugin-weather/README
/usr/share/doc/vdr-plugin-weather/changelog.Debian.gz
/usr/share/doc/vdr-plugin-weather/changelog.gz
/usr/share/doc/vdr-plugin-weather/copyright

Changelog

2012-06-09 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-63) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.28)
2012-04-19 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-62) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.27)
2012-03-25 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-61) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.26)
* Standards-Version: 3.9.3
2012-01-29 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-60) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.23)
2011-12-11 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-59) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.22)
2011-10-29 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-58) unstable; urgency=low
* Switched to GIT using pristine tar
2011-09-18 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-57) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.21)
2011-08-20 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-56) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.20)
* Standards-Version: 3.9.2
2011-04-17 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-55) unstable; urgency=low
* Build-depend on vdr-dev (>= 1.7.18)
2011-04-09 - Tobias Grimm <etobi@debian.org>
vdr-plugin-weather (0.2.1e-54) unstable; urgency=low
* Build-depend on vdr-dev >= 1.7.17
* Updated debian/copyright
* Standards-Version: 3.9.1
* Switched to debhelper 7 and dropped cdbs

See Also

Package Description
vdr-plugin-xine_0.9.4-7_amd64.deb allows xine to be a display for vdr, the Video Disk Recorder
vdr-plugin-xineliboutput_1.0.7+cvs20120609.1902-1_amd64.deb VDR plugin for Xine based sofdevice frontends
vdr_1.7.28-1_amd64.deb Video Disk Recorder for DVB cards
vdradmin-am_3.6.9-2_all.deb Web-based administration tool for vdr
vectoroids_1.1.0-11_amd64.deb vector-based rock-shooting
velocity-doc_1.7-4_all.deb Documentation for velocity
velocity_1.7-4_all.deb Java-based template engine for web application
velvet-example_1.2.03~nozlibcopy-1_all.deb Example data for the Velvet sequence assembler
velvet_1.2.03~nozlibcopy-1_amd64.deb Nucleic acid sequence assembler for very short reads
vera_1.17-6_all.deb Dictionary of computer related acronyms -- info format
verbiste-el_0.1.34-1_all.deb French and Italian conjugator - emacs extension
verbiste-gnome_0.1.34-1_amd64.deb French and Italian conjugator - GNOME interface
verbiste_0.1.34-1_amd64.deb French and Italian conjugator
verilator_3.833-1_amd64.deb fast free Verilog simulator
verilog_0.9.5-1_all.deb Icarus verilog compiler (transitional package)
Advertisement
Advertisement